EMail funktioniert auf dem einen Rechner, auf dem anderen nicht

  • Ich Quäle mich seit Tagen mit folgendem Problem: Ich habe 2 E-Mail Konten auf einen großen Rechner sowie einen Laptop für Urlaub etc. Das eine Konto ist XXXXX@versanet.de das andere XXXXX@web.de. Auf dem Rechner funktionieren beide einwandfrei sowohl das Senden als auch das Empfangen. Auf dem Laptop bekomme ich ums Verrecken keine Verbindung mit web. de - bei versanet.de ist alles einwandfrei.. Mehrmals habe ich das Konto überprüft- neu eingerichtet-per mozbackup kopiert - es geht einfach nicht. Bei der Einrichtung kommt die Meldung: Einstellungen wurden in der Mozilla ISP Datenbank gefunden, teste ich dann, kommt die Meldung: Thunderbird konnte keine Einstellungen für Ihr E-Mail Konto finden!!! Ich bin per Hand alle Kontoeinstellungen und auch die sonstigen Einstellungen durchgegangen - alles absolut gleich. Einziger Unterschied: Rechner WIN 8.1 und Laptop WIN 7. Auf beiden die Thunderbird Version 31.5.0, Kontenart IMAP usw. Im Moment sind beide Rechner am gleichen Router aber nur jetzt beim Testen gleichzeitig eingeschaltet. Zum Test habe ich auch schon den großen Rechner abgeschaltet - vergeblich.Das Laptop wird lediglich genutzt wenn ich nicht zuhause bin. Übrigens: gehe ich ohne Thunderbird über Firefox in web.de, komme ich einwandfrei hinein. Es kann alse eigentlich nur an Thunderbird liegen. Weiß irgendjemand einen Rat ich bin am Ende meiner Weißheit
    * Thunderbird-Version:
    * Betriebssystem + Version:
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):

  • Hallo und willkommen im Forum!

    Zitat

    kommt die Meldung: Thunderbird konnte keine Einstellungen für Ihr E-Mail Konto finden!!!


    das bedeutet, Thunderbird hat keine Verbindung zum ISP-Server und vermutlich auch keine zu den Mailservern.
    Ursache ist fast immer externe Sicherheitssoftware. Dazu gehören neben Virenscannern auch Firewalls und Router.


    Kläre uns also darüber auf, welche dieser Software du verwendest.
    Auf jeden Fall sollte der Mailscan und das Abscannen des Thunderbird-Profils unterbunden werden.
    Sicherheitsmäßig hat das so gut wie keinen Einfluss, denn der on-demand-Scanner ist ja weiterhin aktiv.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für den Hinweis, aber: wie ich schon sagte,alles ist gleich. Zum Test sind beide Rechner per Kabel am gleichen Router( D-Link DSL 2741B)angeschlossen. Beide haben den gleichen Virenscanner (G-Data) und auf beiden ist keine besondere Firewall. Aufgefallen ist mir das ganze, als ich im Urlaub per Hotel W-LAN E-Mails abrufen wollte. Die Mails von Versanet erhielt ich, die von WEB nicht. Zu Hause habe ich dann weiter getestet und komme nicht weiter.

  • Zitat

    Vielen Dank für den Hinweis, aber: wie ich schon sagte,alles ist gleich.


    Mit Sicherheit sind die nicht gleich. Es gibt immer Unterschiede, selbst wenn du 2 gleiche Images darauf kopierst, sind diese nach wenigen Sekunden verschieden.
    Wir hatten neulich einen Fall mit einem Telekom-Router. Der besitzt eine beschränkt große Whitelist und darauf war die Domain der einen Mailadresse nicht eingetragen.
    Und schon wurde diese blockiert, die anderen Adressen aber nicht.
    Anderes Beispiel:
    die eine Mailadresse wird unverschlüsselt abgerufen also Port 110,
    diese lässt der Virenscanner passieren, weil er sie lesen konnte.
    die andere Mailadresse benutzt Verschlüsselung mit Port 993 oder 995.
    In diesem Fall kann der Virenscanner die Mails nicht lesen und blockiert sie.


    Poste mal deine Servereinstellungen für beide Konten.
    Und was ich zu GData gesagt habe, führe bitte aus.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Für die Hilfe bin ich sehr dankbar, bin aber leider nicht der große Experte. Ich hoffe ich mache jetzt alles richtig. Ich weiß nämlich nicht, wie ich die Einstellungen posten soll. Ich habe sie (generalsettings) über MOZbackup auf einen Stick kopiert und sende diese in der Anlage. Die Datei heißt Laptop Thunderbird usw.. Darüberhinaus habe ich die entsprechende Datei vom groen Rechner ebenfalls kopiert mit Namen PC Thunderbird usw., die ja ganz normal funktioniert. Vielleicht ist das ja richtig.darüberhinaus habe ich mal probeweise den Virenscanner abgeschaltet: es bleibt aber alles beim alten.
    Schon mal vielen Dank für die Hilfe
    hapritz
    Leider kam die Meldung ungültige Dateiendung und ich weiß nicht, ob sie weitergeleitet wurde. Ich habe die Datei deshalb von pcv in zip umbenannt. Ich hoffe es geht jetzt.

  • Du hast dir ja viel Mühe gemacht, aber das hatte ich gar nicht von dir verlangt.
    Du solltest mit die Servereinstellungen der beiden Konten hier posten.
    Die stehen in Thunderbird hier:Extras > Konteneinstellungen > Servereinstellungen.
    Mich interessiert hierbei nur der obere Teile des rechten Fensters.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hier sind die Daten Versanet(funktioniert) : mail-ssl.versatel.de port 995 SMTP: mail-ssl.versatel.de Port 465
    WEB (funktioniert nicht): imap.web.de port 993 SMTP: smtp.web.de Port587 - STARTTLS
    Authentifizierungsmethode: in beiden Fällen : Passwort, normal
    Reicht das?
    Danke
    H.Pritz

  • Stelle den Email-Scan von Gdata ab (das Beste wäre allerdings die komplette Deinstallation).


    Das Web.de Konto ist ja ein IMAP-Konto.
    Daher würde ich es über die Konteneinstellungen entfernen, Thunderbird neu starten und das Konto wieder neu hinzufügen.
    Die einzige Möglichkeit Gdata als Ursache 100%ig auszuschließen, wäre die komplette Deinstallation oder ein sog. "sauberer" Windowsneustart.
    Durchführen eines sauberen Windows Neustart
    Der Aufwand beider Verfahren ist ungefähr gleich. Leichter ist die Deinstallation.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke - jetzt geht es. Ich bin verfahren, wie vorgeschlagen, dann ging es ohne G-Data. Mit nicht, aber es gab die fehleranzeige, daß ein Zertifikat von G-Data nicht anerkannt wurde. Dies habe ich behoben und jetzt geht es.
    H. Pritz

  • Und warum ging es auf dem Rechner einwandfrei und im Laptop nicht?
    Meine Zweifel, was die gleiche Konfiguration angeht, waren also berechtigt.
    Danke für die Rückmeldung.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw