Schriftformatierung

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.5.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): T-Online/AOL


    --


    Liebe Thunderbird Community,


    ich habe zwei Fragen an Euch.


    Frage 1: Schrift wird beim Speichern des E-Mails oft umgestellt: es erscheinen statt der deutschen Buchstaben z.B. ü, ä, ß andere Zeichen oder Codes. Wie kann man das vermeiden? Es scheint etwas damit zu tun, ob man eine E-Mail neu schreibt oder z.B. auf Antworten oder Weiterleiten klickt.


    Frage 2: Wie kann man die Schriftart und Größe für alle E-Mails ausgehend und einkommend einheitlich normieren?


    Über eine Antwort oder Tipps zur Behebung meiner Probleme würde ich mich sehr freuen.


    Viele Grüße,
    MCDS

  • Hallo und willkommen im Forum!

    Zitat

    Es scheint etwas damit zu tun, ob man eine E-Mail neu schreibt oder z.B. auf Antworten oder Weiterleiten klickt.


    Richtig beobachtet, das kann der Fall sein.
    Hierzu gehe nach Extras > Einstellungen > Erweitert > Allgemein und überprüfe, ob das untere Kästchen angehakt ist. Das sollte es nicht.

    Zitat

    Wie kann man die Schriftart und Größe für alle E-Mails ausgehend und einkommend einheitlich normieren?


    Für die Größe bei Empfang und Versenden gibt es keine absolute Einstellungsmöglichkeit.
    Für den Empfang musst du sicherstellen, dass im gleichen o.a. Menü du ganz oben im Dropdownmenü neben "Schriftarten für... du dort sowohl für "Westlich " und für für "Unicode" die exakt gleichen Einstellungen hast (für Schriftart und- Größe), sonst passiert es, dass je nach Zeichenkodierung des Versenders du auch verschiedene Größen/Schriftarten hast.
    Wie du das oberste Kästchen (in der Mitte) einstellst, musst du ausprobieren.
    Dann gehe klicke deine Posteingänge an, Rechtsklick darauf > Eigenschaften und überprüfe, dass sort auf keinen Fall im unteren Kästchen ein Haken sein soll.
    Und danach gehe zur erweiterte Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten")
    gib in das Feld mailnews.force_charset_override ein. Der Wert muss auf false stehen.


    Gruß



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen lieben Dank für deine Antwort!


    Vieles in deiner Mail konnte ich überprüfen und korrigieren. Bei folgenden Punkten haben ich Stand heute noch Probleme es zu verstehen.
    Ich wäre Dir sehr dankbar, wenn Du mir folgendes nochmals näher und ausführlicher beschreiben könntest.


    Damals bezog sich meine erste Frage darauf, dass die Schrift beim Speichern des E-Mails oft umgestellt wird: es erscheinen statt der deutschen Buchstaben z.B. ü, ä, ß andere Zeichen oder Codes. Wie kann man das vermeiden? Es scheint etwas damit zu tun, ob man eine E-Mail neu schreibt oder z.B. auf Antworten oder Weiterleiten klickt.
    Deine Antwort: "Richtig beobachtet, das kann der Fall sein. Hierzu gehe nach Extras > Einstellungen > Erweitert > Allgemein und überprüfe, ob das untere Kästchen angehakt ist. Das sollte es nicht."
    Meine Überprüfung: Das unterste Kästchen ist nicht angehakt. (Anhang 1a)


    "... Für den Empfang musst du sicherstellen, dass im gleichen o.a. Menü du ganz oben im Dropdownmenü neben "Schriftarten für... du dort sowohl für "Westlich " und für für "Unicode" die exakt gleichen Einstellungen hast (für Schriftart und- Größe), sonst passiert es, dass je nach Zeichenkodierung des Versenders du auch verschiedene Größen/Schriftarten hast. Wie du das oberste Kästchen (in der Mitte) einstellst, musst du ausprobieren."
    Meine Frage/Bitte: Wäre es möglich diese Vorgehensweise noch etwas deutlicher zu beschreiben, vielleicht sogar mit 1,2 Screenshots?


    "... Dann gehe klicke deine Posteingänge an, Rechtsklick darauf > Eigenschaften und überprüfe, dass sort auf keinen Fall im unteren Kästchen ein Haken sein soll. Und danach gehe zur erweiterte Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten") gib in das Feld mailnews.force_charset_override ein. Der Wert muss auf false stehen."
    Antwort: Diesen Punkt konnte ich erfolgreich überprüfen (siehe Anhang 1b)



    Ich würde mich über eine Antwort, bzw. Unterstützung sehr freuen.


    Viele Grüße,
    MCDS



    Anhänge
    1a


    1b


    1c

  • Moin,


    mrb meint, du sollst den Button "Konfig. bearbeiten" drücken, dort den genannten Parameter aufsuchen und ggf. ändern ;-)

  • "... Für den Empfang musst du sicherstellen, dass im gleichen o.a. Menü du ganz oben im Dropdownmenü neben "Schriftarten für... du dort sowohl für "Westlich " und für für "Unicode" die exakt gleichen Einstellungen hast (für Schriftart und- Größe), sonst passiert es, dass je nach Zeichenkodierung des Versenders du auch verschiedene Größen/Schriftarten hast. Wie du das oberste Kästchen (in der Mitte) einstellst, musst du ausprobieren."Meine Frage/Bitte: Wäre es möglich diese Vorgehensweise noch etwas deutlicher zu beschreiben, vielleicht sogar mit 1,2 Screenshots?

    Ich kann es kaum genauer beschreiben.
    Welchen Schritt genau verstehst du nicht?


    Problem: ich kann keinen Screenshot machen, da das besagte Auswahlmenü meiner aktuellen Beta-Version (38.0) die Auswahlpunkte nicht mehr hat. Bin selbst darüber etwas verwirrt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw