Autostart Fehlermeldung Couldn´t load XPCOM

  • Ich (alter Opa 66J.) arbeite schon länger mit Thunderbird Vers. 31.5.0 unter Winxp Prof. 64 für meine Emailkonten bei T-Online. (Emailsoftware T-Online 6,0 wird eingestellt). Avira-Virenschutz und Firewall über das System werden genutzt. Spywareboot habe ich soeben durchlaufen lassen. Da wird nichts gefunden.



    Nun habe ich Thunderbird.exe erstmals in den Autostart gelegt.



    Es kommt die Fehlermeldung Couldn´t load XPCOM



    Was kann ich tun, damit Thunderbird automatisch startet?
    Bitte um verständliche Lösung. Danke.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Hallo und herzlich willkommen im Forum!


    Zitat

    Nun habe ich Thunderbird.exe erstmals in den Autostart gelegt.


    Es kommt die Fehlermeldung Couldn´t load XPCOM

    Dann würde ich als erstes meine letzte Aktion rückgängig machen. Da ich nicht genau weiß, wie du beim "in den Autostart legen" vorgegangen bist, kann ich jetzt nicht detailiert beschreiben, wie du das rückgängig machst.
    Also:
    hast du die Datei kopiert, dann die Kopie löschen
    hast du die Datei verschoben, dann zurück verschieben


    Zur Information: die Datei Thunderbird.exe darf nicht verschoben oder kopiert werden. Sondern man muss im Autostart-Ordner eine Verknüpfung anlegen.


    Funktioniert danach wieder alles?


    Grüße, Ulrich

  • Danke , ich habe es hinbekommen. Ich habe die Desktopverknüpfung in den Autostart geschoben.


    Es geht nach Neustart.

  • Hallo,


    ah, es freut mich, dass du eine Lösung gefunden hast.


    Grüße,
    Ulrich