Links in eMails lassen sich nicht mehr öffnen - Suche hier hilft mir nicht weiter.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.6.0
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): gmail, 5 Konten
    * Eingesetzte Antivirensoftware: Windows Defender
    * Firewall (Betriebssystem-intern/Externe Software): Windows Firewall



    Hallo liebe Wissenden,


    ich habe gestern den Firefox repariert (von hier aus: https://support.mozilla.org/de…as=u&utm_source=inproduct) und mit ihm gleich den Thunderbird aktualisiert.
    Heute Morgen habe ich festgestellt, dass ich im Thunderbird keine Links mehr aufrufen kann, sie öffnen sich nicht. Kopiere ich die Link-Adresse und füge sie in die Adresszeile des Browsers ein, klappts. Ist mir aber viel zu umständlich.


    In der Suche habe ich hier zu diesem Thema eine Antwort gefunden, die auf eine falsche Einstellung in der Konfiguration hinweist, (https://support.mozilla.org/de…ung-festgelegt-wurde)aber ich kann das leider nicht überprüfen - ich finde im Thunderbird keine Option dazu. Unter Extras > Einstellungen sieht es bei mir anders aus, als an der Stelle von einem Helfer beschrieben.


    Kann mir bitte jemand helfen, meine Links wieder anklickbar zu machen?


    Und zur Info: ich habe wenig bis gar keine Ahnung von dem was ich am PC tue [IMG:http://www.smilies.4-user.de/include/Girls/smilie_girl_036.gif] und bitte deshalb um Hilfe für Dummies. Danke!


    LG,
    Divola



    Edit:


    Jetzt funktioniert es wieder..
    Ich habe den Firefox, der sowieso Standardbrowser war, nochmal in der Systemsteuerung > Standardprogramme als Standardbrowser festgelegt (oberer Link) und den Rechner neu gestartet - tadaaa - die Links funktionieren wieder.


    Kaum macht mans richtig, schon klappts! :D



    Liebe Grüße,
    Divola

    Einmal editiert, zuletzt von Divola ()