TB, Option zum Anzeigen externer Inhalte fehlt neuerdings

  • * Thunderbird-Version: 38.0.1 (Profilordner aus früheren TB-Mailversionen bisher ohne Probleme übernommen)
    * Betriebssystem + Version: KUbuntu, Kernel, 3.13.0-55, aktuellste Version (do-release-upgrade)
    * Kontenart (POP / IMAP): IMAP und POP
    * Postfachanbieter (z.B. GMX): intern
    * Eingesetzte Antivirensoftware: ./.
    * Firewall (Betriebssystem-intern/Externe Software): iptables lokal


    Hallo,


    seit einiger Zeit fällt mir auf, dass ich bei eMails die eingebetteten Grafiken nicht mehr optional nachladen kann.


    Im Menü "Mehr" (weitere Aktionen) konnte ich früher externe Inhalte einmalig und optional dauerhaft für den Absender, die Domain, etc. zulassen.


    In den Einstellungen, Datenschutz, E-Mail-Inhalte, "Externe Inhalte in Nachrichten erlauben" habe ich bereits mehrfach die Option aktiviert und deaktiviert, die gespeicherten Ausnahmen zurückgesetzt und natürlich zig mal Thunderbird (und mitlerweile auch den Rechner) neu gestartet.


    Die Option wird aber nicht mehr angezeigt.


    Es gibt nur:



    Ist bekannt, wodurch das noch beeinflusst werden kann?


    Ich habe auch mal alle AddOns deaktiviert und TB neu gestartet... Ohne Besserung.


    Gerne Tips/Unterstützung, danke!
     :krank: 
    --
    Lars

  • Über dem Ansichtsfenster einer solchen E-Mail, dort wo sich der Schriftzug "Um Ihre Privatsphäre zu schützen ..." befindet, ist ein ein Button "Einstellungen". Dort kannst Du die Domains, von der Graphiken nachgeladen werden sollen, auswählen. Ob das dauerhaft ist, weiß ich nicht. Ich blockiere grundsätzlich. Einfach mal ausprobieren.

  • Hallo Lars,

    ich sehe nur das "Mehr" und da ist die Option ja gerade nicht mehr drin...

    Die Optionen der Einstellungen zum Nachladen externer Inhalte haben sich noch nie im Menü des Buttons "Mehr" befunden.
    Wenn du die Zeile "Um Ihre Privatsphäre zu schützen, hat Thunderbird das Nachladen externer Inhalte blockiert" nicht siehst, könnte es vielleicht daran liegen, dass du im Menü "Ansicht" -> Nachrichteninhalt -> "Vereinfachtes HTML" gewählt hast. Wenn ja , versuche mal mit "Original HTML".


    Gruß