Vorlagen erscheinen ständig als ungelesen

  • Die vielen Bugs in Thunderbird bewegen mich nun doch im Forum nach etwas Hilfe zu suchen und hoffe etwas in Erfahrung bringen zu können. Als Neuankömmling sage ich erst einmal ein Hallo an alle!


    Anfangen möchte ich mit folgendem Problem:


    Abgespeicherte Vorlagen erscheinen Fett also als ungelesen, sobald ich den Menüpunkt links "Vorlagen" anklicke, um eine hier abgespeicherte zu verwenden.
    Das umstellen bzw. markieren als gelesen bringt leider nur kurz etwas, da es beim nächsten Thunderbirdstart erneut auftritt.


    Das Problem verfolgt mich jetzt schon über viele Versionen hinweg und nervt langsam etwas.... Hat jemand eine Idee was ich tun kann?



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.1
    * Betriebssystem + Version: OSX 10.9.5
    * Kontenart (POP / IMAP): Pop

  • Hallo und willkommen im Forum,


    hast du denn mal bei beendetem TB im Profil in ..\mail\local folders die Datei Templates.msf gelöscht?
    Evtl zuerst in TB die Vorlagenin einen anderen Ordner schieben und dann im Profil die Templates.msf und auch die endungslose Mbox Templates löschen, dann TB starten, die Dateien werden neu erstellt, spätestens wenn du wieder eine Vorlage erstellst.




    Die vielen Bugs in Thunderbird

    uii, große Worte! Welche Bugs sind denn das so?
    Ich arbeite mit derzeit 8 PCs mit aktuellen TB-Installationen (Win 7 und 8.1) und bin da jetzt doch irritiert...

  • Ich arbeite mit derzeit 8 PCs

    Kein Wunder, dass Dir die vielen bugs nicht so auffallen. Wenn Du sie auf 8 PCs verteilst ... . Ich hatte ja schon einmal überlegt, dieses Prinzip auf Windows zu übertragen. Das war mir dann aber doch zu teuer. ;-)

  • @ rum : Danke schon mal für den Tipp, werde ich auch gleich ausprobieren......


    anbei noch der kleine Bugreport:


    1. Hatte ich oben schon geschrieben
    2. Thunderbird starten -> Klick auf den Ordner "gesendet" um etwas nachzulesen, es erscheint das blaue Sat1 Rad und der TB hängt sich auf... nur noch Neustart des TB
    möglich!!
    3. Vorlage wird geöffnet > Die Umlaute sind zerschossen - auch hier hilft nur den TB zu schliessen und wieder zu öffnen.
    4. Einkopieren von Texten -> Kopiere ich einen Textteil aus einer gerade verfassten Email und füge ihn wieder ein, so erscheint dieser in einer kleineren Schriftgröße
    !! Kopiere ich ihn einzweites mal dahinter wird er wieder eine Größe kleiner usw. bis nur noch ein kleines Pünktchen zu sehen ist. ?!?
    5. Suche nach einer Email nach Stichworten -> Die Suchfunktion listet mir eine Email auf, wenn ich versuche diese anzuklicken erscheint sie jedoch nicht.
    6. Der Zeilenumbruch ist ein Graus, hier ist machmal wirklich gefummel angesagt, um einen sauberen Zeilenumbruch zu erzielen. Oft wird die Zeile 1,5 -2 fach umgebrochen, oft im Zusammenhang mit dem Einfügen kopierter Textteile (rechte Maus-> Einfügen ohne Formatierung ist berücksichtigt).


    Ich verwende den TB schon viele Jahre über all seine Versionen hinweg auf stets neueren OS. Mir kommt es so vor, als würden sich die Bugs mehren.....

  • Hallo und willkommen im Forum,


    hast du denn mal bei beendetem TB im Profil in ..

    Das mit dem Löschen der Templates.msf sowie der Template Datei war nicht ganz so gut - es erscheint beim Versuch eine neue Vorlage anzulegen folgende Warnung:
    "Es steht nicht genügend Speicherplatz zur Verfügung, um neue Nachrichten herunterzuladen. Löschen Sie alte E-Mails, leeren Sie den Papierkorb sowie komprimieren Sie Ordner und versuchen Sie es anschließend erneut." Also die HDD hat noch min 300 GB frei, das sollte für eine textvorlage reichen, irgend etwas hat es hier zerschossen?!?


    Als nächster Hinweis folgt dann: "Die Nachricht konnte nicht in den Ordner "Vorlagen" gespeichert werden. Nochmals versuchen?" Das kann man dann X-Mal klicken ohne eine Veränderung.


    Update:


    Die Template Datei ist wieder da, ich hatte die gelöschte Version zurück kopiert und alle Inhalte im Body manuell gelöscht. Danach lief zumindest das schon mal wieder.

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: rum: ich habe das unnötige Fullqoute entfernt. Bitte zitiere nur das Notwendige, sonst wird der Thread sehr unübersichtlich. Danke!

  • irgend etwas hat es hier zerschossen?!?

    Ja, davon würde ich ausgehen. Vermutlich hat es den ersten Schuss schon vor einer ganzen Weile gegeben. Die Vielzahl Deiner Probleme kann ich nicht nachvollziehen, weder unter Linux noch unter Windows. Vielleicht hat Ma(c)panzi noch einen Hinweis. Aber ich wette, seine Version unter MacOS zeigt diese Probleme ebenfalls nicht.


    Lange Rede, kurze Sinn: Ich denke, es ist Zeit für einen Neustart. Lege Dir ein neues Profil an und richte die Konten neu ein. Installiere dort zunächst nur eine Erweiterung, nämlich die ImportExportTools. Damit kannst Du dann die E-Mails aus dem alten Profil importieren.

  • Hallo,


    ich sehe das genauso wie Susanne, ein neues Profil wird helfen.

    Ich verwende den TB schon viele Jahre über all seine Versionen hinweg auf stets neueren OS

    hast du in all der Zeit je ein neues Profil angelegt?
    Hast du deine Ordner regelmäßig gewartet, also mit Rechtsklick>Komprimieren bzw. der TB-Automatik dafür die Maildateien von den als gelöscht/verschoben markierten, nicht mehr angezeigten aber physikalisch noch vorhandenen Mails befreit und mit Rechtsklick>Eigenschaften>Reparieren den Index neu anlegen lassen? Die Fehler 1,2,3 und 5 legen nahe, das dies bisher versäumt wurde.
    Wie groß sind die Ordner, wobei nicht die Zahl der Mails, sondern die Größe der Datei interessant ist, mit Rechtsklick>Eigenschaften siehst du die Dateigröße.

  • rum :


    Ja, es sind neue Profile hinzugekommen. (Insges. 5) Alle Profile werden regelmäßig gewartet (Rechtsklick Komprimieren oder auch mal Reparieren..)


    Da es viele Unterordner sind (um alles sortieren zu können) wäre die vollständige Neuinstallation sehr aufwändig. Die Mail wieder zu imporieren ist wohl nicht das Problem,
    jedoch diese dann wieder in die Unterordner zu verteilen wohl schon etwas aufwändiger.


    Womöglich bleibt mir jedoch nichts anders übrig....

  • Ja, es sind neue Profile hinzugekommen. (Insges. 5)

    Du meinst sicher 5 Konten innerhalb eines Profils und nicht 5 Profile?

  • SusiTux :


    Sorry, es sind 5 Konten. Ein Profil habe ich noch nicht erneuert bzw. neu angelegt. Kann ich hierbei meine komplette Baumstruktur wiederherstellen bzw. importieren?

  • Kann ich hierbei meine komplette Baumstruktur wiederherstellen bzw. importieren?

    Ja klar. Probiere die Erweiterung einfach aus. Datensicherung vorher nicht vergessen! Es gibt auch einen schnelleren Weg, indem man die Mailboxen einfach kopiert. Dazu ist in Deinem Fall aber nicht zu raten, weil die ja möglicherweise bereits defekt sind.