Kann E-Mails nicht versenden, Fehlermeldung: Zeitüberschreitung

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.1.0 (x86 de)
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): t-online, gmx
    * Eingesetzte Antivirensoftware: ESET smart security 8.0.312.3
    * Firewall (Betriebssystem-intern/Externe Software):


    Ich habe das gleiche Problem wie Micha (30.07.2015) und simon (05.01.2015. Ich kann keine E-Mails mehr versenden (mit oder ohne Anhänge). Als Fehlermeldung wird angezeigt, dass die Verbindung mit dem SMTP-Server securesmtp.t-online.de ihre Ablaufzeit (Timeout) überschritten hat. Die Mails können aus dem gleichen Grund auch nicht in Entwürfe gespeichert werden.
    Ich habe das Problem bereits im Juni unter einem anderen Benutzernamen (santiago44) gemeldet. Vermutung war u.a., dass es an der Virensoftware Kaspersky liegen könnte, die ich zu diesem Zeitpunkt auf meinem PC hatte. Da ich keine Lösung des Problems gefunden habe, habe ich einen PC-Service aufgesucht, der mir Kaspersky deinstalliert und statt dessen die ESET security aufgespielt hat. Temporär konnte ich tatsächlich Mails ohne Anhang. versenden. Gestern habe ich erstmals wieder mit Anhang verschicken wollen. Ohne Erfolg, auch ohne Anhang!
    Wenn ich direkt über t-online die Mails versende (also nicht über Thunderbird) funktioniert der Versand mit und ohne Anhang einwandfrei. Es muss also an Thunderbird oder den Einstellungen bei Thunderbird liegen. An der Sicherheits-Software jedenfalls nicht.
    Da mein Problem kein Einzelfall ist,befürchte ich einen Systemfehler bei Thunderbird. Vielleicht sollte ich die Kalenderfunktion deaktivieren oder eine ältere Thunderbird-Version.
    Wie kommt man an ältere Versionen zum Download? Vor der Installation der neuen Version hatte ich nie Probleme mit Thunderbird. An den Einstellungen habe ich auch nichts verändert.
    Hat jemand eine Idee, was ich machen kann? Zur Not schmeisse ich Thunderbird raus und geh zu Outlook über. Das scheint ja zu funktionieren (s. simon)


    Dieter

  • Eingesetzte Antivirensoftware: ESET smart security 8.0.312.3

    Die solltest du als Hauptursache des Problems im Auge behaltn.

    Die Mails können aus dem gleichen Grund auch nicht in Entwürfe gespeichert werden.


    Das hat ganz andere Gründe und hat mit IMAP

    Wenn ich direkt über t-online die Mails versende (also nicht über Thunderbird) funktioniert der Versand mit und ohne Anhang einwandfrei.

    Das eine hat mit dem anderen nichts zu tun, hier kommen verschiedene Protokolle (HTTP-SMTP) und Server zum Tragen.

    Es muss also an Thunderbird oder den Einstellungen bei Thunderbird liegen. An der Sicherheits-Software jedenfalls nicht.

    Das ist eine recht kühne Vermutung. Ich bin komplett anderer Meinung.
    Mache mal dieses:
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Du müsstest also in die cmd-Eingabe FoL#lgendes eintippen:


    telnet securesmtp.t-online.de 465 Enter-Taste


    Was genau siehst du in dem Fenster? Serverantwort (welche?), nichts, einen blinkenden Cursor?

    Vor der Installation der neuen Version hatte ich nie Probleme mit Thunderbird. An den Einstellungen habe ich auch nichts verändert.

    Dir ist aber klar, dass genau damit deine AV-Software Probleme haben könnte?
    Besonders weil hier verschlüsselte Verbindungen zum Tragen kommen.
    Du musst in ESET zunächst testweise jeglichen Mailschutz und Überwachung verschlüsselter Mails abstellen.
    ZUr Not musst du sogar ESET komplett deinstallieren um dioeses als Ursache auszuschließen oder einen sauberen

    Zur Not schmeisse ich Thunderbird raus und geh zu Outlook über.

    Dieses Vorhaben wird nicht gerade die Hilfsbereitschaft hier im Forum steigern.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo mrb-team,


    ich habe den telnet-Befehl wie vorgeschlagen ausgeführt und einen Screenshot gemacht. Leider weiss ich nicht, wie ich den Screenshot hier einbauen kann. Daher das Ergebnis manuell:
    "Verbindungsaufbau zu securesmtp.t-online.de 465. Es konnte keine Verbindung mit dem Hosthergestellt werden, auf Port 465: Verbindungsfehler"
    Das gleiche Ergebnis habe ich auch für den Port 587 erhalten.


    Zu dem Einfluss der ESET Software:
    Ich kann mir nicht vorstellen, dass ESET die Verbindung zum Server blockiert, da ich einen professionellen Computer-Service mit der Lösung des Problems beauftragt habe und ich darauf hingewiesen habe, dass meine bis dato verwendete Kaspersky AVS - nach Ihrer Auffassung - die Verbindung vermutlich blockieren würde. Aus diesem Grunde hat man mir ja die ESET-Software verkauft und auf den PC geladen.
    Ich werde diesbezüglich aber noch einmal mit dem PC-Service Kontakt aufnehmen. Denen habe ich schließlich 100 € bezahlt und nach wie vor keine Problemlösung!


    Gruß
    Dieter

  • Hallo mrb-Team,


    ich habe in Abstimmung mit dem Computer-Service vorübergehend die AVS ESET komplett deaktiviert. Ohne Erfolg. Die Mails können nach wie vor nicht versendet werden (Zeitüberschreitung). Es liegt also nicht an der AVS. Es muss also an Thunderbird liegen.
    Was fällt Euch noch ein?


    Gruß
    Dieter

  • Man kann eine AV-Software nicht komplett deaktivieren. Die Aussage ist falsch.
    Ich sprach daher vom Deinstallieren.



    "Verbindungsaufbau zu securesmtp.t-online.de 465. Es konnte keine Verbindung mit dem Hosthergestellt werden, auf Port 465: Verbindungsfehler"
    Das gleiche Ergebnis habe ich auch für den Port 587 erhalten.


    Hier ist ein Widerspruch: Telnet unter Windows kann keine verschlüsselten Verbindungen herstellen, kann daher gar nicht antworten.
    Außerdem:
    Bei mir ist die Telnet Antwort mit Port 578 ganz anders:


    Code
    1. 220 fwd35.t-online.de T-Online ESMTP receiver fmsad1525 ready. / T-Online ESMTP receiver securesmtp.t-online.de ready.

    Wie ist das möglich?





    Es liegt also nicht an der AVS. Es muss also an Thunderbird liegen.


    Ich sehe keine zwingende Schlussfolgerung bei deinem Telnetergebnis.
    Wenn Telnet nicht verbinden kann, kann es Thunderbird erst recht nicht.


    Der Aufwand ist in beiden Verfahren etwa gleich groß.Und ehrlich: da AV-Software sowieso niemals 100%ig schützen kann und oft mehr schadet als hilft, , würde ich nicht einen Cent dafür ausgeben.



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    ich kann Deine Kommentare nicht nachvollziehen.
    Ich bin genau so vorgegangen, wie Du vorgeschlagen hast. Telnet hat geantwortet, wie ich es oben geschrieben habe. Wieso soll denn Telnet nicht antworten können? Wenn Du das schon vorher wissen willst, warum soll ich es denn bitte versuchen?
    Port 578 habe ich nicht versucht. Ist das ein Zahlendreher und soll 587 heissen?
    Bei der Telnet-Abrage mit Port 587 ist die Antwort genau gleich gewesen wie mit Port 465. Das willst Du doch wohl nicht anzweifeln? (Zitat:"kann gar nicht antworten")


    Und ehrlich: da AV-Software sowieso niemals 100%ig schützen kann und oft mehr schadet als hilft, , würde ich nicht einen Cent dafür ausgeben.

    Das meinst du doch nicht im Ernst? Willst du etwa vorschlagen, den PC ohne Firewall und Antiviren-Software zu betreiben? Das habe ich doch sicher missverstanden.


    Eine Lösung meines Problems mit Thunderbird hast du mir jedenfalls bisher nicht geben können. Schade. :(
    Gruß
    Dieter


    Zitat


    :(

  • Hallo Dieter,

    Das meinst du doch nicht im Ernst? Willst du etwa vorschlagen, den PC ohne Firewall und Antiviren-Software zu betreiben? Das habe ich doch sicher missverstanden.

    Doch, du hast völlig richtig gelesen.
    Zuerst vorweg: Der Kauf einer zusätzlichen Desktop-"Firewall" ist wirklich rausgeschmissenes Geld. Der in jeder modernen WinDOSe installierte "Firewall" ist viel besser als sein Ruf und genügt vollkommen. Es macht wirklich keinen Sinn da noch ein zweites Programm zu kaufen und zu installieren. Ganz im Gegenteil - sie kommen sich fast immer ins Gehege.


    Zum AV-Scanner:
    Es ist "tödlich" einen Windows-Rechner ohne einen guten und vor allem aktuellen AV-Scanner zu betreiben. Diese Meinung werden hier wohl alle Helfer vertreten.
    Aber um selbigen als Verursacher diverser Verbindungsprobleme (*) auszuschließen, ist es einfach erforderlich, für einen Test und temporär alles zu deaktivieren, was die Verbindung zu den beiden Mailservern irgendwie behindern könnte.
    Dazu ist der AV-Scanner so zu konfigurieren, dass er nicht mit dem Betriebssystem startet, Neustart des Rechners, Kontrolle, dass der AV-Scanner wirklich nicht gestartet ist und danach der Test mit dem Empfangen und Senden von Mails per Thunderbird. Am besten, Mails an dich selbst senden.
    Und je nach dem Ergebnis dieses Tests ist dann weiter zu suchen.
    Selbstverständlich ist nach dem Test sofort der AV-Scanner wieder zu aktivieren. Und selbstverständlich sind in der Phase des Tests niemals Mailanhänge und per Datenträger erhaltene Dateien zu öffnen und selbstverständlich ist in dieser Zeit jegliches Surfen im Netz zu unterlassen!


    (*)
    Ein AV-Scanner kann niemals eine mit TLS verschlüsselte Verbindung entschlüsseln und darin den Traffic auf Schadcode untersuchen. Wenn er das könnte, könnten das alle Angreifer auch. Aber um doch den Mailtraffic zu untersuchen (wie es werbewirksam beschrieben wird), wenden die Hersteller der AV-Software üble Tricks an, welche sonst als Man-in-the-Middle-Angriff bezeichnet werden. Und da "Post-Snowden" alle dt. Provider die Verbindungen zu den Mailservern unbedingt verschlüsseln "müssen", damit nur noch die dt. Behörden und keinesfalls die amerikanischen mitschnüffeln können, kommt es mit großer Regelmäßigkeit zu Problemen, wenn ein AV-Scanner die Verbindung zu den Mailservern überwachen darf. Das ist nun mal so!


    Deshalb empfehlen wir, grundsätzlich die Überwachung des gehenden Mailtraffics (Verbindung zum SMTP-Server) unbedingt von der Überwachung auszuschließen.
    Wer eine als Mailanhang vorgesehene Datei nicht unmittelbar vor dem Anhängen an eine Mail bewusst mit einem aktuellen VA-Scanner überprüft, handelt einfach nur fahrlässig gegenüber seinen Mailpartnern!
    Was das Überwachen des kommenden Mailtraffics betrifft, da solltest du versuchen, ob dieses mit eingeschaltetem AV-Scanner funktioniert. Wenn ja - so lassen. Wenn nein - deaktivieren!
    Es ist kein Geheimnis, dass die Hersteller der entsprechenden "Sicherheits"-Software penibel darauf aufpassen, dass niemals das Mailprodukt des so genannten "Marktführers" behindert wird. Aber wer oder was ist denn der Thunderbird ... ?
    Du solltest auch wissen, dass der on-access-Scan, also der automatische Hintergrundscan des Mailtraffics oder gar eines Programms bei seinem Start, niemals so sicher funktioniert, wie ein bewusst durchgeführter on-demand-Scann einer Datei. Genau deshalb kannst du dir diese Überwachung der verschlüsselten Verbindung zu den Mailservern sparen. Zumindest solltest du dich niemals darauf verlassen!


    Was du unbedingt tun solltest ist, einen jeden erhaltenen Mailanhang zuerst in einen speziellen Downloadordner abzuspeichern oder besser noch mit einem dafür vorgesehenen Add-on abzulösen, also von der Mail entfernen. Dann den gesamten Ordner (um auch alte Anhänge ab und an mal mit neuen Signaturen zu scannen!) mit einem frisch aktuelisierten AV-Scanner prüfen lassen und erst dann den Mailanhang in diesem Ordner zu öffnen. Ich rate jedem Nutzer ab, Mailanhänge "einfach so" aus dem Mailprogramm heraus zu starten!
    (Aber das glauben mir eh nur diejenigen, die wegen Missachtung dieser Regeln das erste mal so richtig auf die Sch***** gefallen sind ... .)


    Ja, so viel zum Thema.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Telnet hat geantwortet, wie ich es oben geschrieben habe. Wieso soll denn Telnet nicht antworten können? Wenn Du das schon vorher wissen willst, warum soll ich es denn bitte versuchen?

    Nun, weil ich selbst den Telnet-Test gemacht habe und weiß, wie die Serverantwort aussehen muss.
    Um dir aber nicht die Antwort in den Mund zu legen, habe ich nicht gesagt, wie sie aussehen muss. Du solltest nur das beschreiben, was du siehst:


    1) du siehst überhaupt nichts
    2) du siehst einen blinkenden Cursor
    3) Du siehst eine korrekte oder abweisende Serverantwort.


    Und je nachdem, wie deine Antwort ausfällt kann ich meine Schlüsse ziehen.
    Deine Antwort hängt bei Telnet im wesentlich von deinem System ab, das ist bei dir ein anderes als bei mir.
    Jede Sicherheitssoftware kann die Telnetantwort beeinflussen.


    POrt 578 ist ein versehentlicher Zahlendreher, Danke.


    Zitat

    Das meinst du doch nicht im Ernst? Willst du etwa vorschlagen, den PC
    ohne Firewall und Antiviren-Software zu betreiben? Das habe ich doch
    sicher missverstanden.

    Habe ich das wirklich gesagt, wenn ja, wo?
    Ich habe nirgendwo gesagt, dass keine AV-Software notwendig ist, ich habe ja selbst eine, nur würde ich dafür kein Geld ausgeben.
    Und bei mir ist sie so eingestellt, dass das Thunderbird-Profil nicht gescannt werden darf und auch keine Mails (= sog. Mailprotection). D.h. heißt ja nicht, dass der Hintergrundscanner keine Mails überprüfen darf. Das sind 2 verschiedene Paar Schuhe. Allerdings wartet der Scanner seit 10 Jahren vergebens auf einen Treffer, da ich genau weiß, wie ich mich z.B. bei Anhängen verhalten muss. Und nur da lauert eine Gefahr und natürlich beim Lesen von HTML-Mails und wenn man wahllos dort auf Links (Phishing) klickt.


    Zitat

    Eine Lösung meines Problems mit Thunderbird hast du mir jedenfalls bisher nicht geben können. Schade.

    .
    Also jetzt habe ich langsam genug. Ich habe dir die Lösung genannt, aber du hast sie nicht ausprobiert.
    Von Deaktivieren war nie eine Rede.
    Eine Lösung bei weiterem Betrieb mit ESET kann ich dir nicht geben, da muss dir deren Support weiterhelfen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Peter, hallo mrb,


    Ihr gebt Euch viel Mühe, mir zu helfen. Dazu vielen Dank! Eure Problemlösungsansätze zielen alle und ausschließlich auf meine auf dem PC installierte AV-Software. Das war zuerst Kaspersky Security und nach dem Austausch der AV durch den Computer-Service ESET. Wie bereits gesagt, hat der Computer-Service die AV-Software als Problem ausgeschlossen. Eine Lösung des Problems haben sie mir aber auch nicht anbieten können.
    Vorgestern war ich noch einmal in den Büros der Computer-Service GmbH, um zu prüfen, ob ich von einem anderen Standort E-Mails senden kann.
    Ergebnis: Von meinem PC konnten extern E-Mails auch über Thunderbird problemlos versendet werden!! Daraus ist doch zu schließen, dass das E-Mail-Problem bei mir zu Hause nicht an der AV-Software liegen kann. Das heisst aber auch, dass es kein Thunderbird-Problem sein kann.


    Woran es liegt, ist aber nach wie vor unklar. Auch der Computer-Service hat keine Antwort.


    Ich möchte einmal zur Diskussion stellen, ob es an den Einstellungen in meinem Vodafone-Router (Easy Box 803) liegen könnte. Ich habe schon versucht, durch Trennen des Routers vom Netz (10 Minuten) das Problem zu lösen. Aber ohne Erfolg. Vielleicht müsste ich ein komplettes Reset des Routers vornehmen. Dann müsste ich den Router aber vollständig neu konfigurieren und ich befürchte, dass ich das nicht ohne Hilfe hinkriege.


    Was meint Ihr? Könnte das die Ursache des Problems sein? Können die Router-Einstellungen (an denen ich aber nichts geändert habe, dazu hätte ich gar keinen Mut) die Ursache des Problems sein? Sollte ich den Vodafone-Service einschalten? Ich werde ihn mal kontaktieren.


    Gruß
    Dieter

  • Ich möchte einmal zur Diskussion stellen, ob es an den Einstellungen in meinem Vodafone-Router (Easy Box 803)

    Von den Speedport-Routern der Telekom ist bekannt, dass sie eine White-List haben, in der die für das Versenden erlaubten SMTP-Server hinterlegt werden. Andere werden blockiert.
    Da musst Du halt mal nachschauen, ob Dein Router eine ähnliche Funktion hat. Wenn das die Ursache ist, dann sollte das Problem aber von dem Zeitpunkt an existieren, seitdem Du diesen Router verwendest oder seit einem Fernwartungsupdate, falls Vodafone so etwas macht.


    Über Dein gmx-Konto kannst Du senden? Poste mal die Einstellungen der SMTP-Server zu beiden Konten.

  • Hallo SusiTux,


    den Vodafone-Router EasyBox 803 habe ich seit 2012, die Problem seit etwa 2 Monaten. Ob Vodafone ein Fernwartungsupdate gemacht hat, ist mir nicht bekannt. Wenn ja, dann ohne mein Wissen.



    Über Dein gmx-Konto kannst Du senden? Poste mal die Einstellungen der SMTP-Server zu beiden Konten.

    Nein, über mein gmx-Konto kann ich auch nicht senden.


    Einstellung der SMTP-Server:


    T-Online: Server: securesmtp.t-online.de
    Port: 465
    Authentifizierungsmethode: Passwort, normal
    Verbindungssicherheit: SSL/TLS


    GMX-Freemail: Server: mail.gmx.net
    Port: 465
    Authentifizierungsmethode: Passwort, normal
    Verbindungssicherheit: SSL/TLS


    Gruß
    Dieter

  • An alle,


    noch einen Nachtrag: Ich habe gerade mit der kostenpflichtigen Vodafone Technical Service Hotline (D&S Europe) telefoniert, um zu klären, ob es an den Router-Einstellungen liegen könnte. Vodafone schließt den Router als Ursache des Problems definitiv aus.


    Ich bin ratlos. ?(


    Gruß
    Dieter

  • Nein, über mein gmx-Konto kann ich auch nicht senden.

    Gut, das passt zumindest in den Kontext des Ganzen, insbesondere dazu, dass der Telnet auf den Port 465 nicht geht. Wenn der Telnet nicht zum Server durchkommt, dann kann es auch der TB nicht. Irgendetwas blockiert also die Verbindung. Das ist in geschätzt 95% aller hier bekannten Fälle der AV-Schutz. Aufgrund dieser Aussage:


    Von meinem PC konnten extern E-Mails auch über Thunderbird problemlos versendet werden!!

    lässt sich der AV-Schutz auf Deinem Rechner aber ausschließen, sofern ihr zwischenzeitlich nicht irgendwelche Änderungen vorgenommen habt. (Nicht, dass sich am Ende herausstellt, dass der Eset im Laden deaktiviert war.)
    Bleibt nach meinem Dafürhalten nur noch der Router und dessen Firewall bzw. die oben angesprochene White- oder Blacklist.


    Vodafone schließt den Router als Ursache des Problems definitiv aus.

    War das eine rein telefonische Auskunft oder haben die etwas überprüft, sind z.B. Einstellungen mit Dir durchgegangen? Mein Rat: Schau in den Einstellungen des Routers nach, ob die Firewall den Port 465 blockiert oder vielleicht doch so eine Sperrliste für SMTP-Server existiert.


    Hast Du noch irgendeine andere Software installiert, die bei Dir daheim läuft, im Laden aber nicht lief, z.B. irgendeine Software, die speziell auf diesen Router abgestimmt ist?


    Mehr fällt mir ebenfalls nicht ein.