passwort nachträglich einsetzen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Betriebssystem + Version: W 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Unitymedia
    * Eingesetzte Antivirensoftware: Unitymedia - F Secure
    * Firewall (Betriebssystem-intern/Externe Software): intern


    Hallo Leute,
    dass sollte doch zu lösen sein, insbesondere, wenn von mir das Einfachste möglicherweise übersehen wurde. Problem:
    In der Vergangenheit lief Thunderbird Email unbefriedigend wegen dauernder Passwortabfrage. Wegen PC Probleme war das Programm neu zu konfigurieren. Meine 2 Konten habe ich wieder eingerichtet - und dabei die Passworteingabe versäumt.
    Nun habe ich 2 Konten und kein Emailverkehr. Unter "Extra", "Einstellungen", usw. wird mir also auch nur ein leeres Feld angezeigt. Nun wollte ich das Problem mittels einer Deinstallation beseitige (war auch ältere Version). Installiere 38.2.0 - und
    meine beiden Konten leben wieder auf. Wie versorge ich meine Konten mit meinem Anbieter-Passwort? Mein Dank für eine Antwort.

  • Gutem Morgen sagaland,
    und willkommen im Forum!


    Beim Thunderbird läuft das mit dem Speichern des PW wie folgt:
    Wenn der Mailclient den Mailserver erreicht, fragt der Server den Client nach den Authentisierungsdaten, also Benutzername und Passwort.
    Sind diese im Passwortmanager gespeichert (=> das kannst du sehen, indem du über Einstellungen > Sicherheit > gespeicherte PW gehst) werden diese Daten aus diesem Speicher geholt, und du bekommst von dieser Anfrage nichts mit. (An der o.g. Stelle kannst du auch einen ungültigen Eintrag löschen.)
    Sind diese Daten nicht gespeichert (oder auch falsche Daten), dann reicht der TB diese Frage an dich durch, und du kannst auch später noch deinen Benutzernamen und dein Kontenpasswort eintragen. Vergiss nicht, den Haken für das Speichern des Passworts zu setzen.


    OK?


    Kommt allerdings diese Aufforderung für das Eintragen der Anmeldedaten überhaupt nicht, dann hast du ein Verbindungsproblem zum Server => AV-Scanner? Firewall? falsche Daten für Server und/oder Verbindung?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke Peter,
    für die schnelle Antwort. Also tatsächlich keine Lösung des Problems durch einfachen Eintrag des Passwortes bei Konten-Einstellungen?
    Ich erhalte kein Popup zur Passworteingabe. Ich glaube nicht, ein Scanner / Firewall-Problem zu haben. Hilft die Fehlerkonsole? Karl
    Ein Auszug:


    Und aktuell das:


    Sichere Verbindung fehlgeschlagen
    live.mozillamessaging.com verwendet ein ungültiges Sicherheitszertifikat.
    Dem Zertifikat wird nicht vertraut, weil das Aussteller-Zertifikat unbekannt ist.
    (Fehlercode: sec_error_unknown_issuer)
    Dies könnte ein Problem mit der Konfiguration des Servers sein oder jemand, der vorgibt, der Server zu sein.
    Falls Sie früher bereits erfolgreich eine Verbindung zu dem Server aufgebaut haben, könnte dies ein vorübergehender Fehler sein. Versuchen Sie es in diesem Fall später noch einmal.
    Oder Sie können eine Ausnahme hinzufügen… DIES IST EIN LINK, DA TB ABER IN EINEM ABSTURZPROZESS IST; FUNKTIONIERT ER NICHT - Karl

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo Karl,


    hast du Peters Beitrag nicht richtig gelesen oder nicht verstanden?


    Also tatsächlich keine Lösung des Problems durch einfachen Eintrag des Passwortes bei Konten-Einstellungen?


    TB sendet nicht von sich aus ein Passwort und deshalb würde es auch keinen Sinn ergeben, wenn du es nun irgendwo eingeben würdest. Sobald der Server eine ordnungsgemäße Anfrage vom Mailclient (TB) mit gültigem Benutzernamen erhält, fragt er den Client nach dem Passwort und vergleicht das dann mit seinen Daten. Stimmt alles, gibt er den Weg zum Login frei. OK?
    Nun, wenn der Server nicht fragt, dann stimmt etwas nicht. Entweder er findet den angegebenen Benutzernamen nicht, dann fragt er auch nicht nach einem Passwort, oder er wird erst gar nicht richtig angesprochen. Da heißt, der Port oder die Verschlüsselung oder der Servername oder der Benutzername passen nicht.
    In deinem Fall vermute ich mal, dass der Port/Verschlüsselung nicht stimmen.
    Poste bitte mal, welche Einstellungen du verwendest:


    Servername
    Port
    Verbindungssicherheit
    Authentifizierungsmethode



    Aber ich habe gerade auch per Suche entdeckt, dass du nicht der Einzige bist. Nach dem Update kann ich keine Mails mehr abrufen
    Evtl. haben die gerade ein Problem?

  • Servername mail.unitybox.de
    Port 143
    Verbindungssicherheit STARTTLS
    Authentifizierungsmethode Passwort normal


    Hallo,
    nochmals Danke für die Mühe. Ich weiß, ein vernageltes Hirn kann nerven, aber nochmal: In TB "Gespeicherte Passwörter" gib es nur ein leeres Feld. Denn - ich habe bei der Konfiguration versäumt,
    ein Passwort einzutragen. Passwörter (wenn es darum geht) können also nicht verglichen werden.
    Meine Laienvermutung: Wie Eingangs beschrieben, habe ich PC Probleme, nämlich die kompletten WindowsApps gelöscht, also auch betreffs Mail. Ich bin dabei, diese wieder zu bekommen. Ansonsten
    laufen sämtliche Internetanwendungen problemlos. Karl

  • gerade entdeckt: TB - das Briefsymbol vor meinem Posteingang ist jeweils mit einem Schloss versehen.

  • gerade entdeckt: TB - das Briefsymbol vor meinem Posteingang ist jeweils mit einem Schloss versehen.

    Das bedeutet eben jene von dir beschriebene "Verbindungssicherheit = STARTTLS" also eine verschlüsselte Verbindung. Ganz normal und richtig!


    Und noch einmal:
    Du hast kein Problem mit dem Passwort, sondern dein Rechner bekommt keine Verbindung zum Mailserver! (Denn erst dieser fragt nach dem Passwort!)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!