eml-Datei wird nicht im Win7-Explorerfenster angezeigt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Betriebssystem + Version: Win 7
    * Kontenart (POP / IMAP): pop3
    * Postfachanbieter (z.B. GMX): gmx, 1&1
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software): intern


    Wie kann ich eml-Dateien im Vorschaufenster des Explorer bei Win7 sichtbar machen? Das Häkchen im Vorschauhandler ist gesetzt. pdf und alle anderen Dateiformate erzeugen problemlos ein Vorschaubild. Gehe ich mit der Maus aber über eine eml-Datei, sehe ich nur die Meldung "Es ist keine Vorschau verfügbar." Doof. Wer weiß Rat?

  • Hallo Mapenzi, danke für den Hinweis, aber da habe ich mich schon durchgeklickt. Habe auch in der Registry ein paar Einträge gemacht, aber ohne Erfolg. Ich traue mich da auch nur bedingt ran, zumal ich nicht weiß, welchen Schlüssel ich genau an welche Stelle kopieren muss. Gibt es da nicht irgendwo eine Einstellung, ein Häkchen, das man setzen muss?
    Gruß

  • Gibt es da nicht irgendwo eine Einstellung, ein Häkchen, das man setzen muss?

    Ich dachte, mit dem Beitrag 28 mit screen shot von losgehts sei die Lösung nachvollziehbar.
    Da ich nicht mit Windows arbeite, kann ich dazu leider keine weiteren Angaben machen.
    Vielleicht schaltet sich aber noch ein Windows-User ein ...


    Gruß