Update installieren

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Lightning-Version: 4.0.2.1
    * Betriebssystem + Version: Win7 x64


    Hallo,
    ich habe gerade gesehen, dass ich von Lightningeine ältere Version installiert habe und irgendwie bin ich gerade zu blöd.
    Wie kann ich Lightning updaten? Oder muss ich tatsächlich alles sichern und die neue Version quasi neu installieren (das wäre ja blöd)


    Danke

  • Hallo abundzu und willkommen im Forum.
    Ich weiß nicht wo Du gesehen das das Deine Version veraltet ist, Du bist Heute noch auf dem aktuellen Stand.
     
    Gruß
     EDV-Oldi

  • Guten Tag abundzu,
    und willkommen im Forum!


    Die von dir genannte Thunderbird- und auch die Lightning-Version sind beide die aktuellen Versionen. Wie kommst du darauf, dass du veraltete Versionen installiert hast?
    Und nach einem kleinen Blick in unsere Doku wüsstest du auch, dass der Thunderbird, so wie jedes "vernünftig programmierte" Programm, sauber zwischen Programm- und Benutzerdaten trennt. Selbst wenn du den Thunderbird und auch Lightning komplett deinstallieren würdest, so würde deinen Benutzerdaten (dem so genannten TB-Userprofil) nichts passieren. Es funktioniert mit einer neuen TB- genau so wie mit einer neuen Lightning-Version weiter wie bisher.


    Wenn du, warum auch immer, die automatische Updatefunktion deaktiviert hast, so kannst du trotzdem jederzeit eine neue TB-Version wie auch eine neue Lightning-Version einfach drüberinstallieren. Im Add-on-Manager gibt es auch die Funktion, nach Updates zu suchen und zu installieren.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und danke für die Antworten.


    Ich habe mich auch gewundert, denn bisher wurden alle Mozilla PlugIns (FF und TB) automatisch akualisiert.


    Ich bin drauf gestoßen, weil ich nach den Feiertags-Kalender 2016 gesucht habe und dabei auf diese Seite gestoßen bin (von der ich auch meinen aktuellen Feiertags-Kalender habe) www.sunbird-kalender.de


    Und da steht als aktuelle Version 4.2.0.1 vom 16.9. - kann natürlich auch ein Verdreher von denen sein. :S

  • Hallo abundzu,
    da hat sich " rb " verschrieben, aktuell ist immer was hier steht.


    Nachtrag: Diese Seite wird demnächst gelöscht, alles für Lightning findest Du auch hier im Forum.


    Erweiterungen für Lightning
     
    Gruß
     EDV-Oldi

  • denn bisher wurden alle Mozilla PlugIns (FF und TB) automatisch akualisiert.

    Du meinst zwar das richtige, schreibst aber das falsche. [Keine Kritik, nur ein Hinweis!]


    Die bekannten Erweiterungen (der dt. Begriff gefällt mir viel besser, wird aber im Rahmen von Neusprech in "Ad-ons" übersetzt) für den Thunderbird und den Firefox wie eben Lightning, Enigmail, SecureLogin uvam. sind zu unterscheiden von den "Plugins".
    Add-ons werden bewusst und speziell als Erweiterung für den TB und den Fx entwickelt und in diesen Programmen bewusst bei Bedarf installiert.
    Plugins sind "Ableger" bestimmter ganz normal und völlig unabhängig von TB und Fx installierter Programme. So zum Beispiel der Adobe Reader, Shockwave-Flash, bestimmte Videocodecs uvam. Diese Plugins müssen nicht in TB oder Fx installiert werden. Sie sind "einfach da" und können höchstens dort deaktiviert werden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!