Kein Mail-Empfang/Senden mit AVIRA

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:31.2
    * Betriebssystem + Version:Win 7.1
    * Kontenart (POP / IMAP):IMAP 993/smtp 465
    * Postfachanbieter (z.B. GMX):T-Online
    * Eingesetzte Antivirensoftware:AVIRA Pro
    * Firewall (Betriebssystem-intern/Externe Software):intern



    Hallo ich bin der Neue
    ich habe die gleichen Probleme wie robekoeln : wenn Avira aktiv ist und auf die gleichen Ports wie TB: imap 993 / smtp 465 oder 587 gestellt ist, blockiert AVIRA das Senden und Empfangen von Mails.
    Es wird auch nicht nach dem Passwort gefragt, das heisst, der Server wird garnicht erst abgefragt. Dieses Problem existiert schon seit mind. einem Jahr.
    Ich habe es dadurch umgangen, dass ich den Port bei AVIRA auf POP3 gestellt habe, aber dann brauche ich ja wohl keine Mailüberwachung. Dann habe ich das Problem vergessen.
    Nun ist es nach Win 7 neu-install wieder aufgetaucht.
    Ich habe alle Varianten miteinander verschieden kombiniert und komme zu dem vorgenannten Ergebnis.
    Gibt es eine Lösung?????



    Telefonjoker

  • Hallo Telefonjoker,


    als "Neuer" hast Du zunächst einmal alles richtig gemacht, indem Du Dich nicht einfach an den Faden von robokoeln gehängt sondern einen eigenen eröffnet hast. Du hast nämlich wahrscheinlich nicht dasselbe Problem. Wenn Du den Faden sorgfältigst liest, dann wirst Du feststellen, dass es bei robokoeln nicht an Avira liegt sondern daran, dass er die Server falsch eingetragen hat.


    Zu Avira: Wie bei allen AV-Programmen gilt bei der Kombination mit dem Thunderbird, dass Du den Mailschutz deaktivieren musst. Außerdem musst Du Avira so einstellen, dass es das TB-Profil nicht scannen darf. Ansonsten droht schlimmstenfalls Datenverlust.
    Falls Du nicht weißt, wie das geht, benutze einfach den Telefonjoker. :mrgreen: Du hast ja eine Pro-Version und somit Support erworben.


    Falls Du mehr Hintergrundinformation dazu haben möchtest, mit welchen faulen Tricks so ein Mailschutz arbeitet, schau Dich mal hier im Forum um. Ein gutes Stichwort für die Suche wäre wohl "Man in the middle".
    Du findest sicher auch hundert Beiträge von Benutzern mit einem ähnlichen Problem.


    Gruß


    Susanne

  • hallo susitux
    danke für die hinweise, auch zum Mann in der Mitte, habe nach weiteren Suchen auch im Avira-Forum
    mein Avira auf Pop3 mit Standard-Ports gesetzt und der Spuk ist vorbei.
    Nun hoffe ich, das die Verschlüsselung ausreicht.
    Also nichtstun, abwarten und Tee trinken.
    Gruß
    Telefonjoker

  • Hallo Telefonjoker,


    beachte unbedingt auch:

    Außerdem musst Du Avira so einstellen, dass es das TB-Profil nicht scannen darf. Ansonsten droht schlimmstenfalls Datenverlust.

    Jeder Ordner im TB ist auf Deiner Festplatte eine einzige Datei. Findet Avira darin eine verdächtige E-Mail, dann entsorgt es, je nach Einstellung, ggf. die Datei und damit den gesamten Mailordner.
    Anhänge aus E-Mails speichere besser getrennt ab und scanne sie dann. Sollte etwas gefunden werden, lösche die Datei und die zugehörige E-Mail. Anschließend komprimiere den Ordner im TB. Erst dadurch wird die E-Mail wirklich von der Platte gelöscht.


    Gruß


    Susanne