Suchfunktion - falsche Begriffe werden gefunden...!?

  • * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: XPpro
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): t-online, gmx und andere...
    * Eingesetzte Antivirensoftware: avast free
    * Firewall (Betriebssystem-intern/Externe Software): intern


    Hallo,


    ich bin gerade dabei, mich etwas über die Suchfunktion von TB zu wundern...:


    Wenn ich z.B. 'nichte' als Suchwort eingebe, erhalte ich massenweise Ergebnisse mit 'nicht' oder 'nichts'. TB berücksichtigt hier meinen letzten Buchstaben nicht, egal ob ich das Suchwort in Anführungszeichen eingebe oder nicht.


    Zuerst aufgefallen war mir das, als ich mit den Anfangsbuchstaben 'Hunds' nach allen Mails gesucht habe, die etwas mit dem Namen Hundshammer zu tun haben. Und da hatte ich einige Ergebnisse erhalten, die 'Hund ' als Ergebnis hatten. Auch wenn ich 'Hunde' eingegeben habe, erhielt ich die Mails mit 'Hund '.


    Wird bei den o.g. Suchen der letzte Buchstabe durch einen x-beliebigen anderen Buchstaben (z.B. nichtx oder hundx) ersetzt, dann erhalte ich keine Ergebnisse


    Warum? ?(


    Nach welchem System agiert TB hier im Bereich der Suche?


    Versteht das jemand von Euch? Ist das Absicht und ein Feature, dessen Sinn sich mir nur noch nicht erschließt oder einfach nur ein Bug?


    André

  • Hi,


    welche Suche verwendest du?
    Falls du exakte Ergebnisse haben willst, dann unter Bearbeiten - Suchen - Nachrichten suchen.
    Diese Suche hat zwar auch Macken (Anhänge werden in die Suche einbezogen, was lustige Effekte haben kann), dafür aber keine eingebaute Pseudo-Intelligenz.


    Gruß, muzel

  • Hallo, ich hatte die Suchfunktion benutzt, die im Hauptfenster oben rechts mit 'Suchen... <Strg+K>' gekennzeichnet ist.



    André