PC- Zweitnutzer hat Probleme im IMAP- Es sind plötzl. keine Ordner wie SENT,Trash,etc. vorhanden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.5.1
    * Betriebssystem + Version:Windows 10,64 bit
    * Kontenart (POP / IMAP):IMAP
    * Postfachanbieter (z.B. GMX):web.de
    * Eingesetzte Antivirensoftware:Avast Free Antivirus
    * Firewall (Betriebssystem-intern/Externe Software):Betriebsinterne Firewall




    Hallo, mein Sohn ist zweitnutzer am PC und hat sein eigenes Nutzerprofil von Windows 10!


    Bisher klappte alles, seit kurzen kann er nicht mehr senden oder empfangen (IMAP). Es fehlen plötzlich die Ordner wie:






    DRAFTS


    OUTBOX


    SENT


    Spam


    TRASH


    Unbekannt



    Ich finde keinen Weg diese zu bekommen.


    Neuinstallationen von Thunderbird bringt scheinbar auch nichts, er behält alle Daten irgendwo unauffindbar fest. Nach dem Deinstallieren von Thunderbird ist der Ordner komplett aus dem Explorer entfernt.
    Selbst wenn ich versteckte Dateien und Ordner Anzeigen lasse, ist nichts mehr von Thunderbird zu finden.
    In meinem Windows Acount klappt aber alles unter Thunderbird.


    Möglich wäre das ein Update von Windows 10 oder. Thunderbird schuld war.


    Was kann ich tun um diese Ordner in Thunderbird wieder zu bekommen?Ihr fehlen scheint das Problem zu sein.


    Grüße von Kämpfer12

    3 Mal editiert, zuletzt von Kämpfer12 () aus folgendem Grund: Schreibfehler

  • Hallo,


    Neuinstallationen von Thunderbird bringt scheinbar auch nichts, er behält alle Daten irgendwo unauffindbar fest.

    hilft so gut wie nie, da Programm und Daten streng getrennt werden und Fehler dieser Art fast immer im Profil auftreten.


    Selbst wenn ich versteckte Dateien und Ordner Anzeigen lasse, ist nichts mehr von Thunderbird zu finden.

    Auch nicht der Profilordner von Thunderbird?
    Profile verwalten (Anleitungen)


    Zunächst überprüfen, ob alle Ordner "abonniert" sind. Rechtsklick auf das Konto --> Abonnieren und die entspr. Haken setzen. Dann TB neu starten.
    Der Posteingang wird angezeigt?
    Falls ja, würde ich das Konto entfernen und wieder neu hinzufügen und danach evtl. einen Neustart (von TB) machen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    danke für deine Hilfe!


    Ich hab nun versucht..... " Profile verwalten (Anleitung)" ! Alles so gemacht wie verlangt! Nun lässt sich das Profil erstmal nicht fertig stellen,weil...


    es kommt die Meldung : Benutzername oder Passwort falsch! Was natürlich nicht stimmt.
    Selbst das gleiche mit einer anderen E-Mail adresse schlägt auf die gleiche Weise fehl.


    Dann lasse lasse ich das Passwort weg und schließe!


    Beim öffnen des Thunderbird, dürfte er nun die E-Mails abfragen sollen und dann nach dem Passwort fragen. Er frägt nicht und macht auch sonst keine Anstalten.


    Das Programm lässt sich normal öffnen und gut ist. Es kommt kein abfragen der E-Mails.Die IMAP Ordner fehlen ganz klar, erkann sie ja nicht abrufen.
    Er Aboniert also nicht!!!!!!!!!!



    Posteingang wurde und wird stets angezeigt des weiteren die Lokalen Ordner: Papierkorb und Postausgang!


    Derzeit arbeite ich mit Windows Live , da gibt es keine Probleme. Möchte aber wieder mein Thunderbird zurück weil wir das gewohnt sind.

  • Ach ja der Profilordner..... der ist nach einer Programm-Deinstallation natürlich nicht im Windows- Explorer auffindbar, selbst wenn ich die versteckten Ordner und Dateien anzeigen lasse. Nichts mehr von Thunderbird ist dann noch zu finden!!!!!!!!!!!!

  • So schaut es im funktionierenden Administrator-Account aus! Das hier zeigt die unterschiedlichen Ordner, die im Zweitnutzer-Account erst gar nicht vorhanden sind.
    Dort findet man nur den Posteingang, Postausgang und den Papierkorb.


    Nur mal zum Vergleich wie unterschiedlich selbst 3 E-Mail-Accounts von Web.de sein können


    Zur ganzen Ansicht, bitte Fotos anklicken!

  • Poste mal bitte deine Servereinstellungen für dieses Konto und mache deine Mailadresse bis zum @ Zeichen unkenntlich.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das sind die EInstellungen des wie gesagt, funktionierenden Kontos des Administrators!Wo lediglich verschiedene Ordner angelegt werden. Ganz Automatisch! Zur Verdeutlichung hänge ich auch nochmal die Screenhots der unterschiedlichen Ordner an.


    Die Screenshots des nicht funktionierenden E-Mailkontos des Zweitnutzers am PC, um den es hier hauptsächlich geht, folgen demnächst!


    Grüße ....

  • Hier die Server-Einstellungen etc. des Windows-Zweitnutzerkontos um das es hier hauptsächlich geht und mit dem man keine E-Mails mehr senden und empfangen kann.
    Die dazu nötigen Ordner erstellt Thunderbird scheinbar nicht.



    Ich bin auch eine Lösung des Problems speziell in dieser Sache sehr gespannt!!!!!


    Und danke schon mal !

    2 Mal editiert, zuletzt von Kämpfer12 ()

  • Danke, aber die Servereinstellungen hätten gereicht.
    Was fehlt, sind die Abonnieren-Einstellungen, die hätte ich schon ganz gerne gesehen.


    1) könntest du mal kurzzeitig das Nutzer-Konto auf Admin stellen und dann testen?
    2) Mache vom Nutzerkonto aus einen Telnetbefehl.
    Mache bitte einen Telnetbefehl auf den IMAP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.


    Der Befehl müsste in deinem Falle so aussehen:


    telnet imap.web.de 143
    und einen zweiten:


    telnet imap.web.de 993


    Bitte beobachte besonders beim letzten Befehl, was du genau siehst, also gar nichts, einen blinkenden Curspor oder eine Serverantwort.


    Meine Vermutung ist, dass Avira oder Windows den Zugang zum IMAP-Server blockiert.
    Das kann passieren, wenn das Abscannen des Thunderbird-Profils nicht untersagt wurde, eine spezielle Mail-Protection aktiv ist und/oder die SSL-Überwachung an gestellt ist - falls sie angeboten wird.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Admin. Umstellung hatte ich schon. Ohne Erfolg. Es erstellen sich nicht die notwendigen Ordner!Neuintsallation brachte nichts.....


    Da steig ich nun nicht mehr durch! Ich kann nur sagen, vor dem aktuellen Update von Thunderbird klappte noch alles.Es kann auch mit dem fast zeitgleichen Windows 10- Update zusammenhängen, das etwas umfangreicher gewesen zu sein scheint. Dauerte grob gesagt 30min.


    Die imap Einstellungen sind so, wie sie von Web.de vorgegeben sind.


    Aber..... jetzt kommts.... Dein Verdacht lies mich mal die Avast Free Antivir- Einstellungen durchprobieren. (Ich verwende nicht Avira, aber egal ich wusste auf was du anspielst) Und siehe da...


    Avast Benutzerschnittstelle öffnen, unter "Allgmein" , - Aktiver Schutz- öffnen, dann Mail-Schutz -Anpassen , dort mal alle Häckchen raus nehmen und...... blitzschnell waren alle Ordner im Thunderbird "Installiert"! Auch Mails kamen dann sofort rein.


    Der Erfolg siegt nun so aus :thumbup:


    Ich danke recht herzlich für eure Hilfe!

  • Eins noch...


    ich musste in den Konto-einstellungen unter "Kopien & Ordner" alles auf "Lokale Ordner " einstellen. Nur so konnte ich senden und Entwürfe speichern. Empfangen ging sofort.
    Dagegen ist im Administrator Account bei Thunderbird alles auf ...Odner "Gesendet" in : .....@web.de , eingestellt.
    Wobei nochmal erwähnt im Administrator Account nie Probleme herschten.
    Seltsamm finde ich nur die unterscheidlichen Ordner Auflistungen und vor allem gibt es doppelte Ordner!


    Schon seltsamm, aber immerhin geht es.

  • Das mit den Ordnern kann bei IMAP passieren, wenn Thunderbird und die Server nicht richtig zusammenspielen.
    Oft hilft es, wenn man unter Extras > Konteneinstellungen > "Kopien & Ordner" dort auf "Anderer Ordner" geht und auf einen IMAP Ordner verweist, das kann durchaus der gleiche sein wie der in der Normalstellung.


    Neuinstallationen helfen bei Thunderbird nur sehr selten, weil sich die meisten Probleme im Profil befinden und nicht im Programmordner.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw