Kein POP-Server, nur POP3

  • Hallo liebe Gemeinde!


    Habe seit heute Thunderbird, weil mein altes Programm echt lahm und blöd war. :S 


    Nun möchte ich gern meine E-Mail-Adresse, bzw. meinen Posteingangsserver (POP) eingeben.


    Leider gibt es nur die POP3 Voreinstellung. Ich habe allerdings einen normalen POP-Server.


    Wie bekomme ich das hin? ;( 



    Liebe Grüße :thumbup: 


    Kindvanfortuin




    * Thunderbird-Version:
    38.5.1


    * Betriebssystem + Version:
    Win7 Professional 64bit
    * Kontenart (POP / IMAP):
    POP
    * Postfachanbieter (z.B. GMX):
    Kabeldeutschland
    * Eingesetzte Antivirensoftware:
    Avira
    * Firewall (Betriebssystem-intern/Externe Software):

  • Hallo kindvanfortuin,


    willkommen im Thunderbird-Forum!


    Ich habe allerdings einen normalen POP-Server.


    Dann hast Du einen normalen POP3-Server! Also frisch ans Werk! ;)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hey Feuerdrache!


    Erstmal: Danke für die schnelle Antwort. :)


    Leider sagt er mir, dass "Thunderbird keine Einstellung für mein E-Mail-Konto finden konnte" :/


    Bei meinem letzten E-Mail-Programm hatte er schon Stress gemacht mit pop3.


    Ich habe dann anstatt POP3, POP eingeben müssen und es ging. Hier leider nicht.


    Anderen Vorschlag? :les:


    Liebe Grüße :thumbup:


    Kindvanfortuin

  • Leider kann ich nicht helfen da ich den gleichen Problem habe - mein eingang Server heist pop.chello.at (anstaat pop3.chello.at dass man von Dropdownlist wahlen konnte) und aussgang Server mgate.chello.at (wahlen kann mann nur smtp.chello.at). Ich habe versucht zu schummeln - hab in "hosts" Datei pop3.chello.at und smtp.chello.at mit korrekten IP eingetragen und versucht den Account in Thunderbird zu einrichten - hat nicht funktioniert weil angeblich Passwort falsch (ist eine Luge - Opera mit gleichen Einstallungen hatte keine Probleme). Thunderbird hatte Fruher mit diesen Einstellungen auch keine Probleme - auch die neuste Version. Erst als ich neuen Rechener gekauft habe und musste alles neu einrichten anstaat altes Config zu ubernahmen wurde er so wahlerisch. Mozilla Support Artikel zu diesem Thema (https://support.mozilla.org/de/kb/konto-einrichten ) ist leider ein scherz - bezieht sich auf altere Version, vor diesen bekloppten Anderungen
    Die
    Liebe Grusse
    Gregor

  • Guten Abend!


    Noch einmal in aller Ruhe:


    Das verwendete Protokoll, nach welchem dieser Server arbeitet, nennt sich Post Office Protocol, abgekürzt POP. Und weil seit vielen Jahren dessen Version die Nummer 3 ist, hat sich die (korrekte) Bezeichnung "POP3" eingebürgert.
    Wie der Provider nun seinen Posteingangsserver nennt, ist einzig und allein ihm überlassen. Er tut natürlich gut daran, wenn er im Servernamen auch das Protokoll, also "POP" oder "POP3" vor dem Namen seines Providers nennt (also beispielsweise "pop.1und1.de". Andere Provider nennen ihren Posteingangsserver "mail.<provider>.tld" oder auch "securepop.<provider>.tld.


    Du solltest also genau die Daten verwenden, die dein Provider auf seiner Webseite veröffentlicht. Diese sollten immer stimmen.
    Es wird auch niemand gezwungen, den so genannten Kontoassistenten zu verwenden. Das ist nur die Hilfestellung für Leute, die nicht in der Lage sind, wie bei jedem anderen Mailclient ein Mailkonto händisch einzurichten.



    Mozilla Support Artikel zu diesem Thema (support.mozilla.org/de/kb/konto-einrichten ) ist leider ein scherz

    Darf ich das als deine Bereitschaft werten, deine eigene Freizeit zu investieren, um diesen "Scherz" auszubessern?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Du solltest also genau die Daten verwenden, die dein Provider auf seiner Webseite veröffentlicht. Diese sollten immer stimmen.

    Oh man... endlich habs begriffen. Danke. Der neue Kontoassistent wird wie folgend aufgeruffen:
    1. Man wird gebitten Name, e-mail Adresse und Password zu eintippen.
    2. "Weiter" drucken - Kontoassistent versucht sich zu konektieren (mit Auto-einstallungen), es wird scheitern, also "Manuell bearbeiten" drucken
    3. Mann wird zu "Konto einrichten" Seite gefurt wo man Zugriff auf ein/aus Server Configuration hat. Jede linie fangt an mit Protocol Name (Auswahl liste), dann ist ein Text Feld mit Server Name - in meinem Fall wurde dieses Feld automatisch mit ".chello.at" Befuhlt.


    Irgendwie hab ich auf die Gedanke nicht gekommen das mann in "Server-Adress", am Anfang, einfach "pop" schreiben sollte... Zu meiner Verteidigung - alles ist so angeordent als were Protocol Name gleichzeitig teil des Server Adresse :)