Der Kalender in Thunderbird zeigt keine Einträge an, Synchronisiert aber Einträge

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.6.0
    * Lightning-Version:4.0.6
    * Betriebssystem + Version: Windows 10 Home (64 bit)
    * Eingesetzte Antivirensoftware: Kaspersky Internet Security 2015
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky Internet Security 2015


    Hallo zusammen,
    ich habe seit 2 Tagen ein Problem, das neben dem Kalender (Netzwerkkalender WEB.de) ein gelbes Dreieck
    mit schwarzem Ausrufungszeichen steht.
    "Der Kalender 'Name' ist momentan nicht verfügbar" wird als Kontext angezeigt, wenn man mit dem
    Mauszeiger auf den Kalender zeigt.
    Interessant ist jedoch, dass neue Kalendereinträge synchronisiert werden. Wenn ich einen neuen Kalendereintrag
    in Thunderbird mache wird dieser mit dem Kalender von WEB.de synchronisiert.
    Ich habe bereits eine Neuinstallation von Thunderbird durchgeführt, jedoch ohne Erfolg.



    Kann mir jemand helfen?

    Einmal editiert, zuletzt von edvoldi ()

  • Hallo AntonEnzian und willkommen im Forum.
    Ich habe gerade ein Web Kalender zum test eingerichtet und habe keine Probleme.
    Es ist aber möglich das dass durch das Update gekommen ist.
    In diesem Fall würde ich vorschlagen den WEB.de Kalender in Lightning abbestellen, Thunderbird beendet, neu starten und den Kalender neu anlegen.
    Nur so nebenbei eine neue Installation bringt zu 99% keine Lösung.
    Wenn es Probleme gibt das liegen sie meistens im Profil.
     
    Gruß
     EDV-Oldi

  • Hi edvoldi,


    ich habe so verfahren, wie Du es vorgeschlagen hast. Leider ohne Erfolg.


    Wenn ich manuell synchronisiere ist das gelbe Dreieck kurz verschwunden.
    Es taucht aber nach dem synchronisieren wieder auf. Kurios ist, das
    Lightning im Hintergrund synchronisiert. Nur die Kalendereinträge werden
    nicht angezeigt.


    Gruss Anton

  • Hallo AntonEnzian,
    hast Du das auch genau nach dieser Anleitung installiert?

    Code
    1. Installieren Sie das Thunderbird-Add-on Lightning und starten Sie Thunderbird neu.
    2. Öffnen Sie mit Alt + D das Menü "Datei".
    3. Wählen Sie im Untermenü "Neu" den Eintrag "Kalender".
    4. Wählen Sie die Option "Im Netzwerk" und fahren Sie mit "Weiter" fort.
    5. Wählen Sie als Format "CalDav" aus.
    6. Geben Sie im Feld "Adresse" den Pfad https://kalender.web.de/begenda/dav/Ihre WEB.DE E-Mail-Adresse/calendar ein.
    7. Beispiel: Mit der E-Mail-Adresse malia.mustername@web.de geben Sie als Adresse https://kalender.web.de/begenda/dav/malia.mustername@web.de/calendar ein.


     
    Gruß
     EDV-Oldi

  • Hi edvoldi,


    Ja, ich bin genau nach der Anweisung vorgegangen. Leider ohne Erfolg.


    Nun habe ich noch etwas probiert. Ich habe Lightning deinstalliert und neu installiert.Leider ohne Erfolg.
    Neben dem Kalender ist immer noch das gelbe Dreieck mit Ausrufungszeichen. Leider!


    VG Anton

  • Hallo AntonEnzian,
    versuch es bitte einmal im Abgesicherter Modus.


    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.
    Im abgesicherten Modus alle Erweiterungen außer Lightning deaktivieren und dann Thunderbird normal starten.



     
    Gruß
     EDV-Oldi

  • Guten Morgen edvoldi,


    der Test Thunderbird im abgesicherten Modus zu starten wurde von mir durchgeführt.
    In diesem Modus habe ich nur die E-Mail Funktionalität. Auf den Kalender und die Aufgaben
    kann ich nicht zugreifen, da Sie nicht zur Verfügung stehen.
    Leider hat ein Neustart von TB wieder das alte Ergebnis gezeigt, dass der Kalender nichts
    anzeigt.


    MfG
    Anton

  • Hi Anton,


    Du darfst natürlich im Safe-Mode nicht auch Lightning mit deaktivieren. Dieser sollte als einziges AddOn aktiv bleiben.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Einmal editiert, zuletzt von Peter_Lehmann ()

  • Du darfst natürlich im Safe-Node nicht auch Lightning mit deaktivieren. Dieser sollte als einziges AddOn aktiv bleiben.

    Hallo Peter,
    ich vermute er hat überhaupt kein Add-on deaktiviert.
    Er hat nur gesehen das nichts läuft und hat dann Thunderbird neu gestartet.
    anton ,
    ich glaube eigentlich auch nicht das es an einer Erweiterung liegt, es ist nur ein Versuch.
    Da auch der Start im Abgesichertem Modus den Fehler nicht beseitigt hat tippe ich stark auf den " Kaspersky Internet Security 2015 ".
    Am besten Du deinstallierst die Internet Security, die eigentlich keiner braucht und teste es dann noch einmal.
     
    Gruß
     EDV-Oldi

  • Hallo edvoldi und Peter_Lehmann,


    ich habe den Test mit deaktivierter Internet Security durchgeführt.
    Leider ohne Erfolg. Es ist zum verzweifeln.
    Ich bin dann hergegangen und habe Thunderbird nochmal neu
    installiert. Leider ohne Erfolg.


    Ich habe bei mir im Download-Verzeichnis noch eine alte Thunderbirdversion
    (31.x.x) gefunden. Ich weis ganz sicher, dass diese Version funktioniert hatte.
    Ich installiere diese nun und melde mich wieder.


    VG Anton

  • Hallo Anton,


    das Installieren einer veralteten Programmversion ist immer die allerschlechteste "Lösung" und nur im äußersten Notfall anzuwenden. Neue Programmversionen werden fast immer herausgegeben, um bekannt gewordene Sicherheitslücken zu schließen.


    Beachte bitten den Hinweis, den edvoldi in seinem letzten Beitrag gegeben hat: Schau nach, ob du überhaupt den Lightning installiert hast!
    JA, bei den neueren TB-Versionen werden wir leider mit Lightning "zwangsbeglückt" - IMHO eine große Fehlentscheidung der Verantwortlichen!
    Schau also mal nach, ob L. überhaupt installiert ist. Und das sowohl im "Normalbetrieb" und auch im Safe-Mode. Vermutlich ist im Safe-Mode Lightning nur deaktiviert => unbedingt aktivieren, denn sonst hast du überhaupt kein Kalenderprogramm.


    Du kannst aber auch aus dem "Normalbetrieb" heraus alle Add-ons (außer Lightning) einfach deaktivieren und dann nach den entsprechenden Restarts kontrollieren, ob Lightning - und nur Lightning - aktiv ist. Testen, was mit den Kalendern ist.
    Und dann meldest du dich wieder ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    mit der alten Version hat es ebenso nicht funktioniert. Ich habe die Version 31.x.x. installiert. Bei dieser
    Version ist Lightning noch nicht enthalten. Ich habe somit Lightning als Add-On in der Version 3.x.x
    installiert. Leider ohne Erfolg der Kalender wird nicht angezeigt. Alles wie oben beschrieben.
    Thunderbird hat sich dann auf die Version 38.6.0 aktualisiert. Lightning ist nun in der Version 4.0.6
    vorhanden. Das Problem besteht weiterhin.


    Nun zu den Aufgaben:


    Wenn ich Thunderbird im abgesicherten Modus starte ist kein Kalender aktiv. Im Add-Ons Manager ist Lightning
    als deaktiviert aufgeführt. Ich kann es im abgesicherten Modus auch nicht aktivieren.


    P.S. Ich habe außer Lightning keine weitere Erweiterung installiert.


    Was mich sehr beschäftigt ist, dass ich vom Kalender in Thunderbird Einträge machen kann. Diese werden synchronisiert
    und auf meinem Handy, was ebenso auf den Web.de-Kalender zugreift, angezeigt. Also funktioniert Lightning in Richtung WEB.DE,
    kann also Kalendereinträge schreiben. Was nicht funktioniert ist die Kalenderdaten von WEB.DE in Lightning anzuzeigen.


    Ich hoffe das einer von Euch eine Idee hat, woran das liegen könnte.


    VG Anton

  • Hallo Anton,


    jetzt muss ich leider passen.
    Da ich kein web.de-Konto nutze (weil ich meine Kalender auf einem Serverchen zu Hause hoste), kann ich da leider nicht mitprüfen.
    Die Erreichbarkeit des dortigen Servers scheint ja gegeben zu sein (du kannst trotzdem mal durch Eingabe des Links in den Browser die .ics-Datei herunterladen, nur so zum Test). Aber warum keine Anzeige erfolgt? ?(?( 
    Ich glaube, das hatten wir noch nicht.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Was nicht funktioniert ist die Kalenderdaten von WEB.DE in Lightning anzuzeigen.


    ich habe den Test mit deaktivierter Internet Security durchgeführt.


    Lösche die Internet Security und teste es dann noch einmal, mit Kaspersky haben wir schon die Unmöglichsten Fehler gehabt
     
    Gruß
     EDV-Oldi

  • Hallo EDV-Oldi,


    ich habe die Internet Security gelöscht. Leider besteht das Problem weiterhin.


    Als weitere Maßnahme habe ich meinen Rechner komplett neu aufgesetzt (Betriebssystem
    und alle Programme neu aufgespielt). Leider ohne Erfolg.


    Ich probiere Morgen noch einen Anruf bei Support von WEB.de.


    Schade, ich habe mir mit einem jungfräulichen System erhofft, dass das Problem
    mit dem Kalender gelöst wäre.


    VG Anton

  • Moin
    ich wollte fragen, ob jemand das Problem schon erkannt hat? Liegt es an Thunderbird oder geänderten Einstellungen bei web.de oder an Windows?
    Bei mir tritt das Problem gleich auf mehreren Rechnern auf.


    LG und Danke im Voraus

  • Hallo Anton,


    mit dem kompletten Neuaufsetzen hast Du die Radikalkur ja bereits hinter Dir. Hattest Du das Profil des TB dabei übernommen oder hast Du das ebenfalls komplett neu angelegt? Falls Du Daten übernommen hast, könntest Du noch folgendes versuchen:

    • Deinstalliere den Kaspersky und starte den Rechner neu.
    • Starte den TB-Profilmanager und richte ein neues Profil ein.
    • In diesem Profil machst Du nichst weiter als diesen Kalendern einzurichten. Deaktiviere dabei die Offline-Unterstützung für den Kalender.

    Gruß


    Susanne

  • Hallo Susanne,


    ich habe das Profil für TB neu erstellt. Ebenso deaktiviere ich immer die Offline-Unterstützung.


    Leider ohne Erfolg. Ich bin mir sehr sicher, dass das Problem bei TB liegt.


    In der Fehlerkonsole findet sich folgender Eintrag:


    Code
    1. Zeitstempel: 25.02.2016 08:53:33
    2. Warnung: Fehler beim Lesen von Daten für Kalender: (von mir gelöscht). Allerdings ist dieser Fehler wahrscheinlich vernachlässigbar, daher versucht das Programm fortzufahren. Fehlercode: DAV_REPORT_ERROR. Beschreibung: Es wurde ein Fehler beim Lesen des Kalenders festgestellt: https://kalender.web.de/begenda/dav/(von mir gelöscht)/calendar. Der Kalender wurde deaktiviert bis er sicher genutzt werden kann.
    3. Quelldatei: file:///D:/Dokumente/Thunderbird/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calCalendarManager.js
    4. Zeile: 960



    Wer kann mir einen Tipp geben, wie ich hier weiterkomme?


    VG Anton

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt