keine HTML-Mails nach Enigmail-Installation

  • hallo,
    ich nutze TB 38.5.1 unter UBUNTU 16.10 (64-bit) sowie TB 38.6 unter W'7 prof (64-bit) für mehrere Konten.
    Seit der Installation von Enigmail 1.8.2 werden - auf beiden Systemen - mit "Verfassen" keine html-Mails mehr erstellt, auch nicht auf Konten, für die in der Konteneinstellung "PGP-Unterstützung (Enigmail)" NICHT aktiviert ist. Es werden auch keine jpg-Signaturen angehängt.
    Die Option "Nachrichten im html-Format erstellen" bei Konteneinstellungen -> Verfassen&Adressieren ist selbstverständlich ausgewählt.
    JEDOCH: Beim Antworten wird die Antwortmail auch als HTML-Mail erstellt, selbst dann, wenn die Option "html-Mail" für dieses Konto nicht ausgewählt ist.


    Das macht TB mit Enigmail leider ziemlich unbrauchbar.


    Danke schon mal HH

  • Hallo Harry,


    Enigmail stellt aus Gründen der Kompatibiltät auf PGP/INLINE und Reintext um. Wenn Du das nicht möchtest, stelle Enigmail so ein, dass standardmäßig PGP/MIME verwendet wird. Dann gehe sicherheitshalber nochmals in die Einstellungen und stelle Nachrichten im html-Format ein.


    Siehe auch: Enigmail verschlüsselt Anhänge nicht


    Gruß


    Susanne


    Nachtrag 23.02. : Heute erfolgte ein Update auf Enigmail 1.9. Ich bekam ein Hinweisfenster, dass Enigmail die Einstellungen auf PGG/MIME geändert hat. Das ist dann offenbar ab dieser Version die neue Standardeinstellung.
    Damit dürfte sich das hier geschilderte Problem erledigt haben.


    Ich benutze die 1.9 in einer Alpha-Version schon seit Sommer 2015, weil sie u.U. die neue Funktion bietet, eine E-Mail per Kontextmenü in einen Ordner der Wahl entschlüsseln zu lassen. Ich möchte diese Funktion nicht mehr missen.

    Einmal editiert, zuletzt von SusiTux () aus folgendem Grund: Hinweis auf die Verfügbarkeit von Enigmail 1.9.

  • hallo Susanne,
    mit Verspätung - aber trotzdem Danke! Am geschilderten Verhalten hat sich leider nichts verbessert. Ich benutze inzwischen


    TB 38.6.0 und Enigmail 1.9.1, immer noch unter Ubuntu 15.10, sowie
    TB 38.7.2 und Enigmail 1.9.1 unter W'7


    Auf beiden Systemen erfolgt das VERFASSEN neuer Mails - unabhängig vom gewählten Konto/Identität - als reiner Text, also kein html. Dagegen wird mit BEANTWORTEN eine Mail als html- erstellt, die sich dann auch verschlüsseln lässt.


    In Ubuntu werden ankommende verschlüsselte Mails nicht geladen: In der Statuszeile (falls die so heißt, am unteren Fensterrand) steht dann "Nachricht laden ..." und die Ladeanzeige bewegt sich, mehr passiert nicht. Abbrechen lässt sich das nicht, TB schließen und wieder starten geht ebenfalls nicht ("Thunderbird is already running but is not responding. ..") und es hilft nur noch Ubuntu-Neustart. ODER Warten - nach (gefühlt) einer Stunde erscheint der Mozilla Crash Reporter und meldet "We're Sorry, TB had a problem and crashed. ..."


    ... alles irgendwie ziemlich nervig ...


    schöne Grüße & schon mal vielen Dank


    HH

  • Am geschilderten Verhalten hat sich leider nichts verbessert.

    Hast Du dies durchgeführt?


    Wenn Du das nicht möchtest, stelle Enigmail so ein, dass standardmäßig PGP/MIME verwendet wird. Dann gehe sicherheitshalber nochmals in die Einstellungen und stelle Nachrichten im html-Format ein.


    Die anderen Probleme deuten auf ein defektes Profil hin. Nicht lang umanander dan, Profil neu anlegen. Ursache für das defekte Profil könnte z.B. diese sein:

    TB 38.6.0 und Enigmail 1.9.1, immer noch unter Ubuntu 15.10, sowie
    TB 38.7.2 und Enigmail 1.9.1 unter W'7

    sofern zu den denjenigen gehörst, die ein Profil unter beiden OS nutzen.

  • hallo Susanne,
    PGP/MIME und html-Mail hatte ich natürlich eingestellt.
    Die beiden Systeme (Ubuntu und W'7) laufen auf getrennten Rechnern,
    und bei W'7 funktioniert der Empfang verschlüsselter Mails auch.


    Dort gibt's NUR das Problem, dass mit VERFASSEN immer die Einstellung (html oder nicht) des STANDARD-Kontos verwendet wird.
    Klick auf VERFASSEN öffnet also ein neues Fenster mit den Einstellungen des Standardkontos. In der Zeile VON kann ich dann ein anderes Absendekonto auswählen, die Einstellung html- oder nicht wird dadurch nicht verändert.
    Damit kann ich aber leben.


    NICHT aber damit, dass TB bei Ubuntu keine verschlüsselten Mails empfängt. Neues Profil anlegen, und darin von Hand ein Dutzend Konten & Identitäten einzurichten ist ne ziemliche Strafarbeit. Muss ich mal irgendwann seeeehr viel Mut 'für haben.


    Aber danke & ne schöne Woche


    HH

  • Hallo Harry,


    irgendwie gerät das hier zum moving target. Mit jedem Beitrag kommt etwas neues dazu, und seien es nur neue Informationen, wie die zu den Identitäten.

    Dort gibt's NUR das Problem, dass mit VERFASSEN immer die Einstellung (html oder nicht) des STANDARD-Kontos verwendet wird.

    Das ist bei mir nicht so. Jedes Konto verhält sich so, wie es konfiguriert wurde. Betrifft das wirklich die Konten oder die Identitäten eines Kontos?

    Neues Profil anlegen, und darin von Hand ein Dutzend Konten & Identitäten einzurichten ist ne ziemliche Strafarbeit.

    Bei IMAP ginge das in wenigen Minuten. Zumindest soweit es das Ubuntu-Profil betrifft, würde ich das Profil neu machen.


    Gruß


    Susanne