Eingefügte Fotos erscheinen nicht in gesendeten mails

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.6.0
    * Betriebssystem + Version:Win 7
    * Kontenart (POP / IMAP):POP
    * Postfach-Anbieter (z.B. GMX):Gmx und A1
    * Eingesetzte Antiviren-Software:Avira free
    * Firewall (Betriebssystem-intern/Externe Software):wind 7
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Tag, -
    neuerdings hat wieder der Pumuckl zugeschlagen: Ich schreibe eine mail, gehe auf EINFÜGEN (nicht Anhang!) -
    füge ein Foto ein, und sende die mail ab.
    In Gesendeten Mails öffne ich diese mail, und da sehe ich dann das eingefügte Foto nicht, - (es erscheint nur als Anhang)
    um zu überprüfen, welches Fotos ich eingefügt habe, muss ich kurz auf Weiterleiten gehen, da erscheint es dann.


    Was hat sich da verstellt, dass das eingefügte Foto nur noch als Anhang zu sehen ist?

    Bitte langsam schreiben, - bin 73 und war blond!

  • Was hat sich da verstellt, dass das eingefügte Foto nur noch als Anhang zu sehen ist?

    Guten Morgen,


    wurde der Haken bei "Anhänge eingebunden anzeigen" gesetzt?


    [IMG:http://abload.de/img/2016-03-03_080411u2zgp.jpg]


    Und noch folgenden Hinweis hierzu beachten!


    https://www.privacy-handbuch.de/handbuch_31d.htm

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Danke Michael, -
    es steht ein Haken bei "Anhänge eingebunden zeigen", - aber der Knackpunkt war wohl, dass ich bei - Ansicht - Nachrichteninhalt - Reiner Text - gewählt hatte.
    Wenn ich auf HTML gehe, ist das Foto wie immer wieder da. -
    Danke für den Tip privacy-handbuch, - Da lese ich:
    Die Option "Anhänge eingebunden anzeigen" sollte man ebenfalls deaktivieren, um gefährliche Anhänge nicht schon beim Lesen einer E-Mail automatisch zu öffnen.


    das verunsichert mich jetzt insofern, als ich immer geglaubt habe, so lange ich keinen Link oder Anhang öffne,
    wäre das Empfangen nicht gefährlich. -

    Bitte langsam schreiben, - bin 73 und war blond!

  • Hallo,


    Die Option "Anhänge eingebunden anzeigen" sollte man ebenfalls deaktivieren, um gefährliche Anhänge nicht schon beim Lesen einer E-Mail automatisch zu öffnen.

    Das ist Quatsch, da Thunderbird Anhänge nur eingebunden anzeigt, wenn diese ein Bildformat oder ein Textformat haben. Also kein PDF und DOC(X).


    aber der Knackpunkt war wohl, dass ich bei - Ansicht - Nachrichteninhalt - Reiner Text - gewählt hatte.

    Wenn das der Fall war, hättest du überhaupt kein Bild einfügen können.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    Danke für den Tip privacy-handbuch, - Da lese ich:
    Die Option "Anhänge eingebunden anzeigen" sollte man ebenfalls deaktivieren, um gefährliche Anhänge nicht schon beim Lesen einer E-Mail automatisch zu öffnen.

    Ich halte den Hinweis durchaus für gerechtfertigt, vor allem, wenn man JavaScript aktiviert hat. Denn auch über Bilder (oder nur vermeintliche, vorgetäuschte Bilder), lässt sich Schadcode zur Ausführung bringen.


    Ich habe deshalb JavaScript im Thunderbird stets deaktiviert, lasse E-Mails nur in Ausnahmefällen per AllowHTMLTemp in HTML anzeigen und lasse keine eingebundenen Anhänge zu.


    Gruß


    Susanne

  • JavaScript im Thunderbird stets deaktiviert


    hallo Susanne, ich finde nicht, wo ich das akti- oder deaktivieren könnte.


    per AllowHTMLTemp in HTML anzeigen

    Was ist das, bitte sehr? Ist das, was man mit "vereinfachtes HTML" anklicken kann?

    Bitte langsam schreiben, - bin 73 und war blond!

  • ich finde nicht, wo ich das akti- oder deaktivieren könnte.

    Das ist seit einiger Zeit standardmäßig deaktiviert. Es gibt auch auch keinen Menüpunkt in der GUI (mehr?). Du kannst die Einstellungen unter
    [tmdemenupath]Extras[/tmdemenupath] [tmdemenupath]Einstellungen[/tmdemenupath] [tmdemenupath]Erweitert[/tmdemenupath] [tmdemenupath]Allgemein[/tmdemenupath] [tmdebutton]Konfiguration bearbeiten[/tmdebutton] kontrollieren. Der Schalter javascript.enabled sollte auf false stehen.


    Oh, fast vergesssen. Du hattest ja noch ein Frage:

    Was ist das, bitte sehr?

    "Allow HTML Temp" ist eine der für mich wichtigsten Erweiterungen. Sie stammt übrigens von @Thunder. Wenn Du die Ansicht standardmäßig auf Text eingestellt hast, dann kannst Du die Ansicht damit für eine ausgewählt E-Mail quasi per Knopfdruck auf HTML umstellen. Das ist sehr nützlich, wenn Du hin und wieder doch eine E-Mail in HTML sehen möchtest.

  • Danke, Susanne,
    es ist bei mir "enabled", und mit HTML habe ich wieder was dazugelernt(bin ja inzwischen schon 72, aber 70 hört sich schöner an.)
    Schönen Sonntag!
    Ilse

    Bitte langsam schreiben, - bin 73 und war blond!

  • Das ist seit einiger Zeit standardmäßig deaktiviert. Es gibt auch auch keinen Menüpunkt in der GUI (mehr?). Du kannst die Einstellungen unter
    Extras Einstellungen Erweitert Allgemein Konfiguration bearbeiten kontrollieren. Der Schalter javascript.enabled sollte auf false stehen.

    Hallo Susanne,


    Einspruch, diese Einstellung ist standardmäßig auf true, auch mit einem neuen Profil.


    Gruß
    Herbert

  • diese Einstellung ist standardmäßig auf true

    Ja, korrekt. Ich habe das wohl mit einer anderen Einstellung verwechselt, deren Default verändert wurde. Vielleicht war es die Hardwarebeschleunigung.
    @Lebus, das spielt aber keine Rolle und ändert nichts daran, dass der Parameter den Wert "false" bekommen muss, um JavaScript zu deaktivieren. Das "enabled" ist Teil des Namens, es ist nicht der Wert.