TB neu installiert - Nach kurzer Zeit werden plötzlich ALLE (oder fast alle) Mails als Junk markiert und in den Junk-Ordner verschoben

  • Hallo community,


    eigentlich nutze ich den TB in verschiedenen Installationen schon seit Jahren aber nun habe ich ein Problem, wo ich nicht weiterkomme (und welches ich bisher auch noch nie hatte).



    Ich habe TB neu installiert, die Mailkonten eingerichtet und Mails vom Server abgerufen (sind doch einige, so ca. 500 MB). Die landen dann richtigerweise im Posteingang.


    Nun möchte ich ja den jungfräulichen Junk-Filter trainieren. Ich markiere also einzelne Junk-Mails als "Junk" und die werden (wenn eingestellt) auch in den Junk-Ordner verschoben.



    Plötzlich, wie von Geisterhand, sind dann auf einmal alle (oder fast alle) Mails im Posteingang als "Junk" markiert und (wenn eingestellt) auch alle in den Junk-Ordner verschoben.


    Wenn ich jetzt alle Mails im Junk-Ordner auswähle und allen erstmal wieder die Markierung "kein Junk" verpassen will, stürzt TB regelmäßig ab!


    Nun könnte ich zwar anfangen alle "guten Mails" einzeln als "kein Junk" zu markieren aber das ist in meinen Augen falsch herum.
    Es sollte doch so sein, dass ich den Junk im Posteingang markiere und nur bei "false positives" des Junk-Filters einzelne, fälschlich als Junk erkannte Mails, "von Hand" wieder zurückstelle.



    Probiert habe ich als erstes die Portable Version auf einer USB 3.0 Festplatte, dann anschließend die normale (installierte) Version. Bei beiden das gleiche Problem!



    Weiterhin werden sehr sehr viele Mails als Phishing-Verdächtig eingestuft, die bei den bisherigen "alten" TB-Installationen nicht bemängelt werden (z.B. alle IP-Push-Mails von FritzBoxen).



    Bin ich echt zu blöd oder gibt es ein Problem mit TB 38.7.0? (Das war eher ne rhetorische Frage)



    Hat jemand eine Idee?






    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 38.7.0 (normal und portable) Neuinstallation!
    * Betriebssystem + Version: Win 7
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): GMX und andere
    * Eingesetzte Antiviren-Software: Avira free
    * Firewall (Betriebssystem-intern/Externe Software): BS-intern
    * Router-Modellbezeichnung (bei Sende-Problemen):

  • Hallo alte Männer,


    ich habe keine Idee. Auffällig ist, dass Du (ich bleibe jetzt mal beim Singular ;-)) bereits der dritte bist, der in den letzten Wochen ein merkwürdiges Problem mit dem Junk-Filter meldet. In Deinem Fall sind es genau genommen gleich zwei Probleme, nämliche das der TB mehr oder weniger aus dem Nichts heraus sämtliche E-Mails als Junk markiert und der Absturz. Sofern nicht von außen motiviert, ist letzteres mit großer Wahrscheinlichkeit ein Bug.


    Gibt es Einträge im Protokoll des Junk-Filters? Wurde ein automatischer Absturzbericht verschickt? Falls ja, poste bitte den Link.


    Gruß


    Susanne

  • Hallo,


    bei oldmen wird aber scheinbar immerhin "akzeptiert", wenn etwas als "Kein Junk" markiert wurde. Bei den beiden anderen Fällen, wurden ja Mails immer wieder erneut als Junk markiert und in den Junk-Ordner verschoben. Hier bei oldmen, werden "nur" andere Mails zu unrecht auch als Junk markiert. Es ist immer schwer zu sagen, warum dies so ist, es könnte aber durchaus technisch/mathematisch zu Recht sein, wenn der Bayes-Filter erst kurz trainiert wurde.


    @SusiTux: Wir sollte bei dem erwähnten Junk-Problem auch mal im Blick behalten, ob nur IMAP oder auch POP betroffen ist.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo @Thunder,

    Wir sollte bei dem erwähnten Junk-Problem auch mal im Blick behalten, ob nur IMAP oder auch POP betroffen ist.

    Gut möglich, dass diese drei Fälle nichts miteinander zu tun haben und auf individuelle Ursachen zurückzuführen sind. Sie im Blick zu behalten, kann aber sicher nicht schaden. Auch wenn wir, sollte es sich um einen bug handeln, nicht weiterhelfen können.


    Mir scheint eine Gemeinsamkeit zwischen diesem Fall und dem Problem von Ingo dort sehr suspekt.
    Beide haben auf den ersten Blick nicht viel gemeinsam. Der eine hat POP, der andere IMAP; bei einem landen die Mails am Ende im Trash, bei oldmen bleiben sie im Junk.
    Was sie für mich suspekt macht, ist, dass das Junk-Filter bei beiden aktiv wird, obwohl es das gar nicht sollte. Das sollte doch nur beim Eingang von Mails geschehen.
    Im Falle von Ingo (IMAP) hatte ich es mir zunächst noch damit erklärt, dass die E-Mails nach dem "Entjunken" wieder in den Posteingang verschoben werden und dort quasi als neu ankommen. Wenn aber in die Logs schaut, sieht man, dass diese Mails zuvor als gelesen markiert worden sind. Das Junk-Filter sollte also gar nicht auf diese Mails reagieren.
    Bei den Oldmen ist es ähnlich. Das Markieren einer E-Mail sollte nicht dazu führen, dass das Junk-Filter für den gesamten Posteingang bzw. für alle bis dahin ungelesenen Mails ausgeführt wird.


    Mal schauen, ob das Filterlog von oldmen etwas zeigt.


    Gruß


    Susanne



    P.S.: Ich habe jetzt rasch nach dem dritten Fall geschaut, siehe hier. Auch hier wird das Junk-Filter quasi unmotiviert aktiv.

  • Vielen Dank fürs Lesen und darüber Nachdenken.



    Habe jetzt das Problem für mich mit einem "Würgaround" gelöst und möchte nochmal Feedback geben.



    Habe einige Mails (ca. 200; das ging auch Blockweise, nur nicht alle auf einmal!) vom Junk-Ordner als "kein Junk" markiert, diese wurden dann wieder in den Posteingang verschoben.
    (Das wollte ich aber nicht bei allen (mehrere 1000) machen.)


    Dann alle Ordner geleert, popstate.dat umbenannt (Junk-Trainingsdaten nicht gelöscht!) und alle Mails neu abgeholt.


    Mehrere Junk-Mails habe ich dann wieder "von Hand" markiert und verschoben und der Rest ist bis jetzt brav im Posteingang geblieben.
    Hoffe, das wars.


    Gruß (der eine) oldmen

  • Hallo,


    ich frage dies in ein paar vergleichbaren Themen:


    Wird in Thunderbird das "Maildir"-Format statt "Mbox"/"Mailbox"-Format genutzt, um die Mails auf der Festplatte zu speichern? Bitte in den > Konten-Einstellungen > Server-Einstellungen nachschauen. Dort gibt es die Option "Eine Datei pro Nachricht (maildir)" oder "Eine Datei pro Ordner (mbox)". Was ist dort bei den betroffenen Konten eingestellt?

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Bei allen "alten" Thunderbirds und auch bei der problematischen Neuinstallation steht "Eine Datei pro Ordner (mbox)", allerdings ausgegraut, also nicht veränderbar.


    Das ist offensichtlich die default-Einstellung. Da habe ich nie was eingestellt.