Kombatibiltät Thunderbird - Spamfighter

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.7.1.
    * Betriebssystem + Version:XP SP3
    * Kontenart (POP / IMAP):POP3
    * Postfach-Anbieter (z.B. GMX):WEB.de, GMX.de
    * Eingesetzte Antiviren-Software:Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software):Kaspersky
    * Router-Modellbezeichnung (bei Sende-Problemen): -
    Spamfighter Version7.6.127
    Ich war mit diesem Problem schon einmal in diesem Forum und habe seinerzeit nur durch endloses Probieren herausgefunden welche Versionen der beiden Programme reibungslos miteinander arbeiten.
    Nun habe ich Thderbird auf die neueste Version upgedated und das gleiche Problem tritt wieder auf: der Spamfighter, mit dem ich ansonsten sehr zufrieden bin, klinkt sich nicht ein sondern bleibt funktionslos.
    . Nun habe ich leider die älteren Versionen der beiden Programme nicht zu Verfügung, so daß ich wie damals durch Probieren den Spamfighter zum Arbeiten bringen kann.
    Meine Hoffnung ist nun die, dass einer der Forenmitglieder weiß, welche Programmversion des Thunderbird zu dem Spamfighter passt Kann jemand helfen?
    Hilfreich wären auch Hinweise auf andere Filter-softwares zur Behebung des Spam-Problems.

  • Hi,


    Hilfreich wären auch Hinweise auf andere Filter-softwares zur Behebung des Spam-Problems.

    Thunderbird hat einen sehr guten Spamfilter, und der ist kompatibel zu Thunderbird 8)


    Gruß, muzel