Beiträge von seilfrei

    OK

    Danke Peter, das hat geholfen und ich konnte überflüssige Ordner löschen. Was mich aber immer noch stört ist, dass die Ordner wild ddurcheinander dastehen und ich würde sie gerne in eine logische Reihenfolge bringen. Aber sie lassen sich nicht einach verschieben, oder gibt es doch eine Möglichkeit?
    Danke im voraus.
    Mit freundlichen Grüßen
    seilfrei

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:45.7.0
    * Betriebssystem + Version:Windows 10
    * Kontenart (POP / IMAP):imap
    * Postfach-Anbieter (z.B. GMX):web.de
    * Eingesetzte Antiviren-Software:Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software):Kaspersky
    * Router-Modellbezeichnung (bei Sende-Problemen):Fritzbox 7360
    Mein Problem besteht darin, dass ich Ordner habe, die ich nicht brauche. weil sie z.T. doppelt sind: z.B. sent und gesendet, trash und unerwünscht etc. Des weiteren kann ich die Ordner nicht in der Reihenfolge verändern, z.Zt. sind sie wenig logisch angeordnet.
    Ich habe schon versucht über die Einstellungen (abonnieren und abbestellen) diese Probleme zu klären, jedoch ohne Erfolg. Ich dachte, dass bei imap TB die gleichen Ordner und die gleiche Reichenfolge wie web.de zeigt, aber das ist auch nicht der Fall.
    Kann mir jemand helfen?

    Danke für doe Hinweise.Leider geht das Thema inzwischen weiter. Inzwischen gelangen gesendete mails whllos in den einen oder den anderen gesendet Ordner _ was ja nicht weiter schlimm ist. Aber gestern hat TB strikt gewweigert, eine längere mail abzusenden mit der Bemeerkung kann den Ordner gesendet nicht finden. - und schließlich war die ganze mail verschwunden!
    Ich muss das Thema also weiiter beobachten - wenn er brrav mails verschicikt, dann soll mich das doppelte gesendet nicht stören- wenn er allerdings aab und an gar nicht senden will, dann sieht es wieder anders aus.
    Grüsse

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird Version:45.6.0
    * Betriebssystem + Version:W10 home
    * Kontenart (POP / IMAP):imap
    * Postfach-Anbieter (z.B. GMX):web.de
    * Eingesetzte Antiviren-Software:cAfee
    * Firewall (Betriebssystem-intern/Externe Software):W10
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo
    ich habe TB auf einem neuen PC neu installiert.eit lief alles reibungslos mit Ausnahme dessen, dass ich inder Kontenliste sowohl ge"gesendet" als auch "Entwürfe" doppelt stehen habe. Mit Inhalt ist jeweil nur eines versehen, das andere leer. Ich habe vergeblich versucht die leeren Konten zu löschen. Auch das Ziehen des leeren Kontos auf das belegte ging nicht. Im Internet bei web.de email sind diese Konten nicht doppelt..
    Wie kann ich die überflüssigen, nutzlosen Kontenbezeichnungen entfernen?
    Für einen unproblematischen Tipp zur Lösung bedanke ich mich im voraus!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.7.1.
    * Betriebssystem + Version:XP SP3
    * Kontenart (POP / IMAP):POP3
    * Postfach-Anbieter (z.B. GMX):WEB.de, GMX.de
    * Eingesetzte Antiviren-Software:Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software):Kaspersky
    * Router-Modellbezeichnung (bei Sende-Problemen): -
    Spamfighter Version7.6.127
    Ich war mit diesem Problem schon einmal in diesem Forum und habe seinerzeit nur durch endloses Probieren herausgefunden welche Versionen der beiden Programme reibungslos miteinander arbeiten.
    Nun habe ich Thderbird auf die neueste Version upgedated und das gleiche Problem tritt wieder auf: der Spamfighter, mit dem ich ansonsten sehr zufrieden bin, klinkt sich nicht ein sondern bleibt funktionslos.
    . Nun habe ich leider die älteren Versionen der beiden Programme nicht zu Verfügung, so daß ich wie damals durch Probieren den Spamfighter zum Arbeiten bringen kann.
    Meine Hoffnung ist nun die, dass einer der Forenmitglieder weiß, welche Programmversion des Thunderbird zu dem Spamfighter passt Kann jemand helfen?
    Hilfreich wären auch Hinweise auf andere Filter-softwares zur Behebung des Spam-Problems.

    XPSP3,Thunderbird 16, POP,GMX imd WEB.de


    Hallo MRB,
    danke für den Hinweis auf imap - ich werde mich damit beschäftigen.


    Ich habe mir in der Zwischenzeit einmal meine Netzwerkverbindungen angeschaut und festgestellt, dass parallel zwei Verbindungen bestehen. Neben der normalen Verbindung (heißt bei mir realtec) gibt es noch eine zweite, die sich VPN adapter V9 nennt. Ich benutze seit längerem zur Anonymisierung die Software Cyber Ghost, und diese funktioniert nur über diese spezielle Netzwerkverbindung. Thunderbird kann aber offensichtlich über diese Verbindung zwar abrufen aber nicht mails versenden. Er kann auch nicht versenden, wenn beide Netzwerkverbindungen aktiviert sind.D.H. wenn ich eine mail verschicken will muss ich ie VPN Verbindung deaktivieren und schauen, dass die normale Netzwerkverbindung aktiviert ist . Will ich mit firefox anonym ins Netz.muss ich eben die VPN Verbindung wieder anschalten.


    Mit diesem etwas umständlichen Verfahren kann ich leben, wundere mich aber, warum dieses Problem erst seit kurzem aufgetreten ist. Ich benutze den cyber ghost schon länger. ohne beim email-Versand Probleme zu haben.Könnte mir allefalls vorstellen, dass es mit der kürzlichen Umstellung auf die sichere Über mittlung von mails zusammenhängt.Aber das ist nur eine Vermutung.


    Deine Frage nach dem Sicherheitssystem - ich benutze Norton als Virenscanner.


    mfg. seilfrei

    Thunderbird-Version: 16Betriebssystem + Version: XPann SP3
    Kontenart (POP / IMAP): POP3
    Postfachanbieter (z.B. GMX):GMX und WEB.de


    Seit kurzem kann ich keine mails mehr versenden. Klicke ich senden an, bemüht sich TB eine Weile erfolglos, dann kommt eine Fehlereldung, die auf die Konteneinstellungen verweist. Diese habe ich nach den neuesten Hinweisen von GMX und WEB für den sicheren Versand eingerichtet - daran kann es also m.E. nicht liegen. Ich hatte kürzlich das gleiche Problem mit einem Vista Rechner und t-online, da lag es aber an dem speziellen email-Passwort von t-online, das es bei WEB und GMX nicht gibt.


    Kann mir jemand Hinweise zur Lösung des Problems geben?
    seilfrei

    _Servereinstellungen sind schon lange angepasst, Muzel ( wie schon mehrfach geschrieben), das mit dem email Passwort werde ich heute erledigen. Mich würde eines noch interessieren: ist dieses extra email Passwort eine Spezialität von t-online? Bei GMX und Web.de scheint es das nicht zu geben


    mfg. seilfrei

    Danke, die t-online Anleitung ist mir bekannt - und wie ich schrieb - Schritt für Schritt durchgeführt.


    Das Hilfe Thema zu den verschiedenen Passwörtern ist mir ebenfalls bekannt. Was ich von Dir wissen wollte, ist, ob evtl. das smtp Passwort das sog. Email Passwort ist. Wenn nicht, dann ist es klar, dass ich dieses im Kundencenter erstellen muss - das wäre dann das dritte Passwort!


    Darauf gab es leider keine Antwort aus dem Forum.


    mfg. seilfrei

    Muzel, noch eine Zusatzfrage:


    ich habe die Stelle gefunden, wo man bei t-online dasemail Passwort erstellen kann.Bevor ich da aber aktiv werde, folgendes: bei mir sind in den Einstellungen bei Thunderbird zwei Passwörter gespeichert, eines für pop und eines für smtp. Keines der beiden funktioniert allerdings beim Veersenden von mails. Ich habe einen screenshot angehängt zur Verdeutlichung.


    Ist das smtp Passwort vielleicht das sog. email Passwort? Oder muss ich nun doch noch im Kundencenter von t-online ein neues sog. email Passwort erstellen.
    Ich muss gestehen, ich bin etwas verwirrt, aber meine Frage dürfte für Euch Thunderbird Experten wohl kein Problem darstellen. Ich bin gespannt.


    mfg. seilfrei

    Hallo Muzel,


    die Schritt- für Schrittanleitungen von t-online sind mir bekannt und auch von mir umgesetzt.(die Hinweise in dem von Dir angezogenen link sind im übrigen nicht ganz vollständig, da es auch bei pop3 zwei Varianten gibt, worauf der Autor nicht hinweistt.)


    Ein anderer Hinweis könnte für mich interessant sein: er erwähnt am Schluss die Notwendigkeit eines besonderen - vom Zugangspasswort abweichenden - email-Passwortes , die bei älteren accounts noch nicht gegeben war. Vielleicht ist es das. Ich werde auf jeden Fall mal im Kundencenter von t-online stöbern, wo man dort ein solches email-Passwort festlegenkann.
    .
    mfg.seilfrei

    Thunderbird-Version: neueste
    Betriebssystem + Version: Vista
    Kontenart (POP / IMAP): pop3
    Postfachanbieter t-online
    Wie im Betreff schon dargestellt, kann ich zwar mails empfangen, aber keine senden. Es geht jedesmal ein Fenster auf, in welchem ich das Passwort eingeben soll. Nach Eingabe des Passwortes tut sich nichts, es geht wieder das Fenster auf, in welchem ein neues Passwort verlangt wird.usw.usw.


    An dem Passwort kann es wohl nicht liegen, da ich bei t-online damit problemlos hereinkomme. Aber woran dann?


    t-online habe ich das Problem auch schon geschildert - wie üblich keine Antwort, nicht einmal eine Bestätigung des Eingangs.


    Kann mir jemand raten, wie ich diesem Problem beikomme? Ich habe an TB noch nichts verändert, die Einstellungen sind die gleichen geblieben und ich habe auch noch nicht versucht, neu zu installieren. Ich warte zunächst einmal auf die Reaktionen aus dem Forum.


    mfg.seilfrei

    Thunderbird-Version: 24.1
    Betriebssystem + Version: XP Sp2
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX):web und gmx


    Kann jemand sagen, ob die neueste Version von Thunderbird (24.1)mit dem Spamfighter (free) zusammenarbeitet? Wenn dies (noch) nicht der Fall sein sollte, würde ich mit dem update von Thunderbird lieber noch eine Weile warten bis Spamfighter angepaßt ist.


    Danke
    Seilfrei

    Thunderbird-Version: 17
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX und WEB


    1. Nach Installation auf Version 17 funktioniert die äußerst nützliche Spamfighter-toolbar nicht mehr und mein Posteingang ist mit Spams überfüllt. Ich verstehe nicht, warum sich die Software-Firmen bei updates nicht untereinander abstimmen.Leider ist es mir auch nicht gelungen, mit Spamfighter Kontakt aufzunehmen, um zu erfahren, wann die erforderlichen Anpassungen vorgenommen werden.


    2.Nachdem ich das Nichtfunktionieren des Spamfighter unter TB 17 festgestellte, habe ich einfach die Version 16 wieder drüberinstalliert - mit der für mich unglücklichen Erscheinung, dass der ganze Posteingang meines GMX accounts verschwunden war.Kann mir jemand erklären,was hier passiert ist und wie man evtl. den Posteingang wiederherstellen kann?


    Seilfrei

    Thunderbird-Version: 9.01
    Betriebssystem + Version: xp sb3
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):web.de/gmx


    in meinem Spam Ordner tauchen seit einiger Zeit rgelmäßig mails auf ohne Absender und ohne Betreff und Inhalt. Absendedatum ist immer der 1.1.70 - zu diesem Zeitpunkt hatte ich noch lange keinen PC!!
    Hat jemand schon Ähnliches erlebt und wie bekommt die Erscheinung weg?

    Thunderbird-Version: 9.01
    Betriebssystem + Version: XP sp3
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX):web.de/gmx


    Ich habe i.d.R. eine Menge Spams zu löschen. Sehr häufig weigert sich Thunderbird einfach, den Befehl auszuführen - ich kann noch so oft auf Löschen klicken, es geschieht nichts. Kennt das jemand unn wie bekommt man das in Ordnung?

    Graba, diese Einstellung habe ich. Die weitere mögliche Einstellung: herunterladen und automatisch installieren habe ich jedoch bewußt nicht, sondern habe angekreuzt: nachfragen was zu tun ist. D.h. das update wird mir heruntergeladen angeboten und ich muß es installieren. Und letzteres klappt eben nicht. Ich kann bei Hilfe in dem aufgeklappten Menu noch so oft auf den Punkt: heruntergeladenes Update installieren klicken - ohne Erfolg und Fehlermeldung.


    seilfrei