Nach Update Mail Empfang aber kein Versand möglich

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.1.1
    * Betriebssystem + Version: Win 8.1
    * Kontenart (POP / IMAP): beides
    * Postfach-Anbieter (z.B. GMX): Strato, Live.de, teleos-web.de/ewe.net
    * Eingesetzte Antiviren-Software: G-Data
    * Firewall (Betriebssystem-intern/Externe Software): G-Data
    * Router-Modellbezeichnung (bei Sende-Problemen): fritzbox 7362SL von 1&1


    Hallo Forum
    Bin neu deshalb bitte ich um Entschuldigung sollte hier was nicht Regel laufen:


    Habe ein Update auf 45.1.1 durchgeführt. Seit dem kann ich Mails empfangen aber keine Mails mehr versenden. Dieses betrifft alle Konten und nicht nur einen Anbieter. Nach dem drücken des Sende Buttons öffnet ein Fesnter mit "Verbunden mit smtps..." und dann passiert erst mal gar nichts. Nach einiger Zeit öffnet ein neues Fenster mit folgendem Text:


    " Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtps-1.ewe.net ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."


    Bin für jede Hilfe Dankbar.
    Gruß
    Harry

    Gruß
    Harry

  • Hallo Grisu, und willkommen im Forum!


    Bei einem Update des Thunderbird werden normalerweise keine Einstellungen verändert.
    Ich will für diese Aussage natürlich keinesfalls meine Hand ins Feuer legen, deshalb empfehle ich dir, einmal in aller Ruhe die Konten-Einstellungen (sowohl was den Posteingang- als auch den Ausgang betrifft) auf Plausibilität zu überprüfen. Das dauert auch keine 5 Minuten, und falls dir dabei etwas unklar ist, kannst du gerne nachfragen.


    Aber für die installierten "Sicherheits"-Programme (AV-Scanner und vor allem das was sich da "Firewall" nennt) ist eine neue Programmversion immer ein anderes Programm. Und wenn diese "Sicherheits"-Programme falsch konfiguriert sind (sie müssen sich immer im Lern-Modus befinden und nachfragen, ob das ihnen ggw. noch unbekannte Programm "Thunderbird" Zugang zum Internet haben darf!), dann sperren diese eben das ihnen unbekannte Programm.


    Du solltest dir also die Einstellungen deines G-Data genauestens ansehen und evtl. korrigieren.


    3 Hinweise:

    • Gebe in unsere foreneigene Suchfunktion mal als Suchwort "G-Data" ein und lass dich überraschen.
    • Ich bezeichne das zusätzliche Installieren einer so genannten Desktop-Firewall als absolut sinnfrei. Das kannst du dir sparen! Deaktiviere das Teil einfach und nutze das Programm einfach nur als AV-Scanner. Die von den modernen Windows-Versionen mitgelieferte Firewall ist völlig ausreichend, und sie bringt vor allem nicht den von mir vermuteten Fehler. Einen AV-Scanner sollte es aber unbedingt auf einem Windows-Rechner geben!
    • Die Überwachung der ausgehenden Verbindung (zum SMTP-Server) durch den AV-Scanner ist auch sehr oft die Quelle derartiger Probleme. Das liegt schlicht und einfach daran, dass kein AV-Scanner die verschlüsselte Verbindung mitlesen kann (das wäre ja auch schlimm, denn sonst könnten es diejenigen, wegen denen die Verbindungen verschlüsselt werden, auch "einfach so"). Der AV-Scanner weicht dann auf ein Verfahren aus, welches wir "Man in the Middle-Angriff" nennen. Und der macht gerade beim SMTP-Server Probleme. Du solltest also die Überwachung dieser ausgehenden Verbindung deaktivieren - zumindest, wenn du das Problem nicht anderweitig beseitigen kannst.
      Ein Sicherheitsproblem tritt dabei nicht auf, denn du als sicherheitsbewusster User überprüfst doch im Interesse deiner Mailpartner garantiert jeden zu versendenden Mailanhang, bevor du selbigen an die Mail anfügst.

    OK?




    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    2 Mal editiert, zuletzt von Peter_Lehmann ()

  • Hallo Peter
    Erst einmal Danke für Deine Antwort. Leider hilft die mir nicht wirklich weiter.
    -Der Fehler tritt auf auch wenn G-Date komplet abgeschaltet ist.
    - Habe versucht im Abgesicherten Modus mit deaktivierten Add-Ons zu senden. Fehlanzeige.
    - Der Verweis auf die Suche Funktion hier im Forum hat mich auch nicht weiter gebracht.

    Gruß
    Harry

  • Hallo Harry,

    -Der Fehler tritt auf auch wenn G-Date komplet abgeschaltet ist.

    Nimm dir die Zeit, und deinstalliere das Programm.
    Das ist selbstverständlich nur zum Testen und keinesfalls eine Dauerlösung. Derartige Programme sind aus gutem Grund sehr hartnäckig was das Deaktivieren ihrer Funktionen betrifft. Das Mindeste was man machen muss ist ein Neustart des Systems - aber besser das testweise Deinstallieren.


    - Habe versucht im Abgesicherten Modus mit deaktivierten Add-Ons zu senden. Fehlanzeige.

    Das ist etwas, was man zum Ausschluss nicht kompatibler Add-ons immer zuerst mal machen sollte. Aber den Effekt, dass ein Add-on das Senden komplett verhindert, hatten wir meines Wissens noch nicht. Trotzdem: gut gemacht!


    - Der Verweis auf die Suche Funktion hier im Forum hat mich auch nicht weiter gebracht.

    Aber du hast doch hoffentlich ein paar Hundert Beiträge gefunden, welche über Probleme, die dann auf dieses Programm hinauslaufen, geschrieben wurde?


    Hast du die Überwachung der ausgehenden Verbindung durch den G-Data untersagt?
    Und überhaupt die Überwachung des TB-Userprofils durch den AV-Scanner?
    Und danach einen Neustart des Rechners gemacht und die Einstellungen des G-Data noch einmal kontrolliert?
    Hast du mit beiden Ports (25 und 587) getestet und auch mal testweise die Verschlüsselung der Verbindung deaktiviert?



    Und dann gibt es noch den Test der Erreichbarkeit eines Servers mit dem Befehl "telnet" auf der Konsole ("DOS-Fenster"). Damit testest du, ob dein Rechner selbst die Server erreicht. Du bist also eine Ebene tiefer, als das Programm "Thunderbird". Wenn das dann schon nicht funktioniert, dann kann es mit dem TB auch nicht funktionieren. Wie das zu machen ist, findest du in unserer Hilfe.


    Das sieht dann (wenn erfolgreich) so aus:


    Bitte poste uns das Ergebnis in Codetags.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • G-Data Firewll deaktiviert und überprüfung der Mails abgeschaltet. Rechner neu gestartet und siehe da. Mailversand möglich. Was muss ich jetzt einstellen, damit das auch so bleibt?
    Den telnet Test habe ich auch durchgeführt, dann erscheint ein Schriftzug mit Verbindung wird aufgebeut... bekomme aber nur ein schwarzes Fenster wenn ich Enter gedrückt habe.

    Gruß
    Harry

  • Hallo,

    Zitat

    bekomme aber nur ein schwarzes Fenster wenn ich Enter gedrückt habe. Gruß

    .


    Und du siehst auch keinen blinkenden Cursor?



    Was muss ich jetzt einstellen, damit das auch so bleibt?

    Das hat dir Peter_Lehmann eigentlich schon gesagt.
    Wie genau das in GData gemacht wird, können wir nur rudimentär erklären.


    Evtl. solltest du auch mal bei GData und evtl. angeschlossenen Foren nachschauen.
    Du musst zumindest bis zu einer endgültigen Lösung die Mailprotection komplett abschalten.
    Dazu gehört auch die Überwachung gesicherter Verbindungen(SSL) und natürlich das Abscannen des Thunderbird-Profils, welches aber immer gemacht werden muss.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wie ich schon geschrieben habe, betrachte ich eine zusätzliche Firewall als sinnfrei, weil diese Funktion schon vom Betriebssystem selbst übernommen wird.
    Deshalb: die FW-Funktion des G-Data bleibt aus und du überprüfst, ob der Firewall des Betriebssystems aktiv ist.


    Wenn dann alles funktioniert, kannst (musst du aber keinesfalls!) du die Überwachung zuerst der eingehenden und dann auch der ausgehenden Verbindung wieder aktivieren.


    Es nutzt uns (nein: DIR) nichts, wenn du mehrere Aktionen gleichzeitig durchführst. Um herauszubekommen, woran es lag, musst du schrittweise vorgehen, und eins nach dem anderen ausschließen. Und nicht vergessen, zwischen jeder Änderung neu zu booten.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und Danke für die Hilfe.


    @ mrb
    Cursor sind zu sehen, gibt aber keinen Text.


    @'all
    Postausgang läuft wieder normal. Woran es jetzt genau gelegen hat, AV oder Firewall, kann ich nicht genau sagen, lag aber tatsächlich an G-Data.
    Nachdem Peter ".....Neustart...." geschrieben hatte, habe ich G-Data noch einmal deaktiviert, neu gestartet und Testmails verschickt. Ohne Probleme.
    Anschließend den Text oben geschrieben, wegen Einstellung.
    Danach G-Data wieder aktiviert. Neustart. Und? Mailversand funktioniert immer noch....
    Was jetzt genau passiert ist, kann ich nicht sagen. Hauptsache es läuft wieder.


    Danke für die Hilfestellungen.

    Gruß
    Harry

  • Cursor sind zu sehen, gibt aber keinen Text.

    Der normale Zustand bei verschlüsselten Verbindungen.
    Der Provider bietet nur verschlüsselte Verbindungen an, welche ja auf dem gleichen Port laufen. Die Verbindung kommt zustande, dir wird aber kein Inhalt angezeigt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!