Neue TB-Version laufen bei mir nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:
    * Betriebssystem + Version:
    * Kontenart (POP / IMAP):
    * Postfach-Anbieter (z.B. GMX):
    * Eingesetzte Antiviren-Software:
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):
    Ich habe WIN10 64bit als BS und Norton Security.
    Das Problem war aber auch schon, bevor ich Norton Security installiert habe.(glaub ich)
    Bis vor einigen Wochen hatte ich auch immer die neuester Version von TB.
    Irgendwann ging nichts mehr und TB verabschiedede sich immer mit der bekannten Fehlermeldung:
    Das hätte nicht passieren dürfen...
    Nach langem experimentieren und Suchen fand ich irgendwo im Netz die Version 5.
    Geladen und alles funktioniert wieder.
    Zunächst dachte ich, das wäre die superneueste Version.
    Inzwischen habe ich aber festgestellt, dass ich ein ganz alte Version habe:
    v. 5.0, released: June 28, 2011

    Ich habe inzwischen schon mehrfach versucht eine neuere Version 4x.x zu installieren,

    aber alle Versionen sind auf meinem Rechner nicht lauffähig.

    Kennt jemand das Problem und wie könnte ich das lösen?

  • Es geht wieder.
    Problem waren irgend welche Add-ons.
    Ich habe TB47.0beta geladen und im abgesicherten Modus gestart, was funktioniert hat.
    Dann habe ich aus der Auswahlliste alles Add-ons löschen gewählt und seit dem lässt sich diese Version auch "normal" starten.

  • Guten Tag Guenter24, und willkommen im Forum! (<= Ist doch schön, begrüßt zu werden, oder?)


    Prima, dass du dein Problem selber lösen konntest und vielen Dank für die Rückmeldung.
    Diese von dir gepostete Lösung ist die "Standardlösung" bei derartigen Problemen, welche so gut wie immer auftreten, wenn User unbedingt eine noch nicht freigegebene (BETA-)Version nutzen "müssen". Deswegen schreiben wir ja auch in unserer Hilfe, dass BETA-Versionen nur was für User sind, die eben mit diesen oftmals noch instabilen Versionen umgehen können.
    Deine gepostete Lösung zeigt mir aber, dass du damit umgehen kannst! Eben Prima!


    Mit (den bei uns durchaus üblichen) freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und Guten Tag Peter,


    wenngleich ich mir solche (wie ich meine) leere Floskeln in Foren gerne erspare
    und eher Wert auf Sachlichkeit lege.
    Wer meint das schon ernst, wenn er z.B. in Briefen "sehr geehrte Damen und Herren" schreibt
    oder im Büro mit "Guten Morgen" grüßt!?


    Aber zur Sache:
    Wie ich schon schrieb, trat das Problem ja mit allen Versionen auf, außer mit der uralten Version 5.
    Nachdem ich in einem anderen Forum den Tipp mit dem Start im abgesicherten Modus gelesen habe,
    bin ich das Problem nochmals angegangen und habe halt diese 47.0-beta-Verson verwendet, weil ich die noch gespeichert hatte.


    Aber ewas enttäuscht bin ich von diesem Forum schon, weil ich in den fast drei vergangenen Wochen nicht eine
    Antwort oder Rückfrage zu meinem Problem bekam.


    Vor dem Schreiben meines Beitrages habe ich natürlich auch die Suchfunktion genutzt, mit den von mir verwendeten Begriffen
    kam ich aber leider nicht weiter.
    Da hat mir dann mein Freund Google geholfen, den ich gefragt habe, nachdem hier nichts kam :)


    Aber ok, das Problem ist gelöst, egal jetzt, wessen Verdienst das war...


    Salü
    und meinetwegen auch mit freundlichen Grüßen


    Günter


    PS. tolles Bild/Avatar von dem alten Prüfschrank!

    2 Mal editiert, zuletzt von Guenter24 ()

  • Aber ewas enttäuscht bin ich von diesem Forum schon, weil ich in den fast drei vergangenen Wochen nicht eine
    Antwort oder Rückfrage zu meinem Problem bekam.

    Hallo,


    es ist schön zu hören, dass Du mit genügend Motivation doch noch selbst das Problem lösen konntest und es ist gut und wichtig, dass Du eine Rückmeldung zur Problem-Ursache gegeben hast. Das Forum kann nur so gut sein, wie seine motivierten User. Lese weiterhin hier Beiträge von anderen Usern und versuche zu helfen. Davon lebt eine Community. Es ist relativ leicht sich beim Lesen und Beantworten auf die bisher unbeantworteten Fragen zu beschränken - dazu gibt es sogar einen Menüpunkt oberhalb des Forums. Die Kunst ist es auf Dauer motiviert zu bleiben.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!