Thunderbird findet keine Verbindung zu Mailservern mehr

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): IMAP
    * Postfach-Anbieter (z.B. GMX): Arcor, Web.de, netcologne
    * Eingesetzte Antiviren-Software: Sophos
    * Firewall (Betriebssystem-intern/Externe Software): Windows-interne
    * Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7490


    Heute Morgen um 01:30 erhielt ich die letzte E-Mail auf den Rechner. Den Rechner ließ ich über Nacht an. Als ich dann wieder nach Mails schauen wollte, konnte sich Thunderbird weder mit den Eingangs- noch den Ausgangsservern verbinden. Über Webmail sehe ich, daß neue Mails vorhanden sind, aber Thunderbird läd sie nicht herunter. Ich habe natürlich über Nacht nichts an der Konfiguration geändert. Was kann da passiert sein? Das Router-BS habe ich gerade aktualisiert, ohne daß es eine Veränderung gegeben hätte. Habe Thunderbird natürlich neu gestartet, auch im abgesicherten Modus, habe den Rechner neu gestartet, alles ohne Ergebnis.


    Viele Grüße, Antonius

  • Hallo,
    in den meisten Fällen ist daran externe Sicherheitssoftware Schuld.
    Deinstalliere (deaktivieren hilft fast nie) mal Sophos komplett (währenddessen keinen Browser öffnen) und versuche dann Mails in Thunderbird abzurufen.
    Klappt es dann?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe heute Sophos vorübergehend deinstalliert, trotzdem konnte Thunderbird keine Verbindung zu den Mailservern herstellen. Ich habe in Outlook daraufhin meine Mailkonten versuchsweise eingerichtet, und da haben der Mailabruf und -versand funktioniert. Ich habe auch Essential PIM auf dem Rechner, da habe ich ebenfalls zur Probe die Mailkomponente konfiguriert, auch da ging alles. Diese Programme sind aber bei weitem kein Ersatz für TB!


    Gruß
    Antonius

    Einmal editiert, zuletzt von Antonius ()

  • Ich habe heute Sophos vorübergehend deinstalliert,

    Du hattest danach Windows neu gestartet?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Urlaubsbedingt konnte ich die Sache nicht weiterverfolgen.
    Heute habe ich Sophos Antivirus noch einmal komplett mit allen Komponenten deinstalliert und diesmal auch Windows neu gestartet. Das Ergebnis: Leider keine Änderung, TB kann nach wie vor keine Verbindung zu Mailservern herstellen.
    Was nun? Komplette Neuinstallation?

  • Installiere Thunderbird ruhig neu, schaden kann das nicht.
    Poste mal deine Servereinstellungen für das Konto.


    Aktiviere mal in Win10 den Telnet-Client (Programme und Features > Windows Fetures aktivieren), dann:
    Win-Taste + R > OK,
    cmd eintippen > OK
    Dann:
    telnet imap.web.de 143> OK


    Poste die Antwort des Servers.
    Das ganze wiederholen, aber diesmal


    telnet imap.web.de 993 > OK


    Gib immer genau an, was du siehst, also
    1) gar nichts
    2) Antwort des Servers
    3) einen blinkenden Cursor.


    Außerdem wäre es hilfreich, wenn du mit dem Thunderbird-Profilmanager ein neues Profil erstellst mit nur einem Konto.
    4 Ein neues Profil erstellen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    danke für die rasche Antwort!
    telnet imap.web.de 143> OK gibt folgende Servermeldung:


    * OK (CAPABILITY IMAP4rev1 CHILDREN ENABLE ID IDLE LIST-EXTENDED LIST-STATUS LITERAL+ MOVE NAMESPACE QUOTA SASL-IR SORT PECIAL-USE THREAD=ORDERED SUBJECT UIDPLUS UNSELECT WITHIN STARTTLS LOGINDISABLED) IMAP server ready H miweb009 107874 IMAP-0MfDbD-1bSqhA1Z3s-00OPnI


    telnet auf Port 933 ergibt als Reaktion nur einen blinkenden Cursor.


    Meine Servereinstellung:
    Eingangsserver IMAP;
    server: imap.web.de, Port 993
    SSL/TLS, Auth.: Passwort, normal
    Ausgangsserver: smpt.web.de Port 465; Passwort, normal; SSL/TLS


    Die Servereinstellungen bei arcor sind ähnlich: imap.arcor.de, Port 993; telnet auf diesen Port bringt blinkenden Cursor; telnet auf 143 bringt ähnliche Antwort wie oben:


    * OK (CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS) Courier-IMAP ready


    Ich habe bei beiden Eingangsservern probeweise den Port 143 eingetragen, hat aber keine Veränderung gebracht. Wie gesagt, TB funktionierte plötzlich über Nacht nicht mehr, nichts wurde von mir geändert; denkbar war für mich allenfalls eine beim Update neu geladene Virendefinition von Sophos. Ein neues Testprofil mit nur einem Konto brachte auch nichts. Die telnet-Antworten machen mich auch nicht schlauer, hatte auch schon mal zwischen STARTTLS und SSL/TLS gewechselt.
    Gruß Antonius

  • Doch uns macht die Telnetantwort erheblich schlauer, da wir nun wissen, dass die Verbindung zum Mailserver zustande kommt und nicht blockiert wird. Würde ein AV-Scanner die Verbindung blockieren, gäbe es keine Antwort und keinen blinkenden Cursor. Auch der Router steht so nicht mehr unter Verdacht.
    Du solltest auf jeden Fall eine Thunderbird-Neuinstallation machen.
    Außerdem in Thunderbird nachschauen, ob du nicht versehentlich an den Schalter gekommen bist unter Datei > offline, und dieser nicht aktiviert also offline ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Ich fürchte, ich bin bald mit den Nerven am Ende. Ich habe TB deinstalliert und TB 45.2.0 neu installiert. Das änderte absolut nichts. Da die Neuinstallation ja auf das alte Profil zugriff, habe ich TB noch einmal deinstalliert, den alten Profilordner umbenannt, TB neu installiert mit jungfräulichem Profil und nur ein Konto (arcor) eingerichtet. Kein Mailabruf möglich. Habe dann noch einmal die Ports gewechselt (993 und 143), um überhaupt irgendetwas zu tun, was erwartungsgemäß nichts änderte; war ja auch nur ein Verzweifelungsakt. Irgendetwas blockiert die Verbindung. Bei Aufruf "Neue E-Mail-Adresse erhalten" kommt die Fehlermeldung "Entschuldigung - Die Kommunikation mit unserem Anmelde-Server ist fehlgeschlagen. Bitte überprüfen Sie Ihre Verbindung."
    Die anderen Rechner im Haus, alle mit Sophos, aber andere Windowsversionen, funktionieren. Könnte ein Windows-Update im Spiel gewesen sein? Kann ich mir aber auch nicht vorstellen, das müßte dann mehreren so gegangen sein. Wenn ich mich richtig erinnere, liefen auch alle Programme morgens noch, nur TB ging nicht mehr.
    Noch irgendeine Idee?


    Viele Grüße
    Antonius

  • Rätsel über Rätsel!


    Ohne für mich ersichtlichen Grund funktioniert mein TB wieder! Was habe ich gemacht? Eigentlich gar nichts: Ich hatte TB deinstalliert und habe zum Testen Mailbird und Opera Mail installiert. Dabei wollte ich noch einmal bei der Konfiguration zur Sicherheit die verschiedenen Kontoeinstellungen in TB anschauen und habe deshalb noch einmal schnell TB mit dem alten Profil installiert. Und siehe da, Thunderbird lud tatsächlich Mails von den verschiedenen Servern herunter! Nur beim arcor-Konto tat sich nichts, aber als ich nach dem Abendbrot an den Rechner zurückkam, waren auch die Mails von arcor da. So rätselhaft wie TB seinen Dienst einstellte, so rätselhaft kam er wieder in Gang. Habe ich bei der Konfiguration von Mailbird sozusagen "an den Drähten geruckelt", und dann lief TB wieder? Hat jemand eine plausible Erklärung?


    Viele Grüße
    Antonius

  • Hat jemand eine plausible Erklärung?

    Nicht wirklich.
    Was auch eine Ursache sein kann:
    wenn du Thunderbird-Profile auf ein anderes System kopierst oder etwa ein komplettes Windowsupgrade (also keine Datenübernahme) machen würdest, dir die für das Profil dazugehörigen Benutzerrechte fehlen. Dieses Problem hatte ich selbst schon mal. Nachdem ich mir die "ownership" wiedergeholt hatte, klappte es wieder.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • wenn du Thunderbird-Profile auf ein anderes System kopierst oder etwa ein komplettes Windowsupgrade (also keine Datenübernahme) machen würdest, dir die für das Profil dazugehörigen Benutzerrechte fehlen.

    Ja, das kann ich mir vorstellen, aber in diesem Fall traf das auch nicht zu. Es bleibt ein Rätsel. Jedenfalls bin ich froh, wieder Thunderbird nutzen zu können. Ich hatte meine Mail in der Zwischenzeit (ein Monat) hilfsweise mit allerlei Clients (EssentialPIM, Outlook, Windows Mail, jetzt auch noch Opera Mail und Mailbird) gelesen: Das Gelbe vom Ei war das alles nicht! Man kann über TB maulen wie man will, eine gleichwertige Alternative dazu gibt es nicht.
    Ich danke dir für deine Hilfsbereitschaft,


    viele Grüße
    Antonius

  • Ich habe ja auch Outlook auf meinem Comp installiert mit einem Konto, nutze es aber nur zum Testen, wenn Fragen im Forum dar´über auftauchen. Windows Live Mail ist ein aufgesetztes Outlook Express und OperaMail spricht mich überhaupt nicht an. Wer allerdings kommerziell arbeiten will, für den gibt es eigentlich nur Outlook.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw