Emails werden nicht mehr angezeigt

  • Hey, ich habe folgendes Problem.. ich habe über thunderbird meine Emails von meinem Emailpostfach (t-online) in einen Lokalen ordner verschoben... diese sind dort aber leer (wird nichts angezeigt) bei t-online sind sie weg.. ich habe versucht den Ordner zu reparieren.. ohne erfolg jetzt sind auch absender und betreff leer.. kann ich sie iwie zurückbekommen??


    Im Voraus vielen Dank für eure Hilfe...


    Gruß Baaani



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird, Version 45.2.0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): imap
    * Postfachanbieter (z.B. GMX): t-online
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):



    edit:
    Ich habe mir erlaubt, die aufdringliche Rotfärbung deines Beitrages zu entfernen.
    So etwas passiert, wenn ein User gleich mit seiner Frage losschreibt, an Stelle zuerst einmal unsere Fragen zu beantworten.
    Mod. Pe_Le

  • Hallo,


    wie groß ist dieser Ordner (Rechtsklick auf Ordner > Eigenschaften .. )?


    Trotz der erfolglosen Reparatur könnte man noch folgendes versuchen:
    Menü "Hilfe" > Informationen zur Fehlerbehebung > Profilordner > Ordner anzeigen, TB beenden.
    Im Profilordner "xxxxxxxx.default" zum Ordner ..\Mail\Local Folders\ navigieren und die *.msf Datei löschen, die den Namen des betreffenden Ordners trägt
    (Beispiel: Ordner heißt "Bestellungen" ==> also die Datei "Bestellungen.msf löschen).
    Thunderbird neu starten, den Ordner öffnen und überprüfen.


    Zur Sicherheit legst du am besten zunächst eine Backup-Kopie des Profilordners an, sofern du das nicht ohnehin schon regelmäßig machst.


    Gruß

  • hey,


    danke für die Tipps :)


    der Ordner hat 857KB.


    Ich versuche mich jetzt an deinen Ratschlägen..


    Gruß Baaani

  • der Ordner hat 857KB.

    857 kB sind nicht viel! Das entspricht einer Spanne von einer einzigen Nachricht mit Anhang bis zu ein paar Dutzend Reintext- und HTML-Nachrichten.
    Hast du das Problem gleich nach dem Verschieben bemerkt?
    Wenn du die Mails manuell (mit der Maus) aus einem IMAP-Ordner in den lokalen Ordner verschoben hast, sind sie vielleicht auf dem Weg zum Zielordner versehentlich in einen anderen Ordner "gefallen".
    Auf jeden Fall kannst du sie auf dem Server (im Webmail) jetzt nicht mehr sehen, da sie aus einem IMAP-Ordner verschoben wurden und der lokale Ordner nicht mit dem Server synchronisiert ist.


    Hat leider nichts gebracht.

    Hast zu zufällig eine Sicherungskopie des Profilordners von vor der Verschiebe-Aktion?
    Du kannst noch die dem lokalen Ordner entsprechende Mailbox-Datei im Profil lokalisieren, in einem Text-Editor öffnen und nachprüfen, ob sich Nachrichtentexte darin befinden.