(erledigt) TB verbindet oft langsam

  • Hallo,



    ich verwende unter Mint 18 Thunderbird 45.2.0.


    Bei jeden 5. bis 10 Start von TB verbindet er sich sehr langsam (bis zu 1Minute) mit meinem Anbieter Posteo.


    Es blinkt dann so lange oben links rot.


    Das Deaktivieren aller Addons konnte das Problem nicht lösen.


    Die standardmäßige Konfiguration von TB wurde nicht verändert.


    Ich verwende die empfohlenen Einstellungen von Posteo.


    Ich benutze das IMAP-Protokoll.


    Die Desktopfirewall ist deaktiviert; die des Routers eingeschaltet.


    Die Verbindung zu Posteo ist TLS-verschlüsselt.



    Gruß

  • Hallo Mira,


    existiert das Problem noch? Grundsätzlich kann so etwas schon vorkommen, z.B. weil der Provider gerade etwas Zeit zum Antworten benötigt. Dauerhaft sollte das aber nicht sein.


    Gruß


    Susanne

  • Hallo,



    nach einer Neuinstallation von Mint besteht das Problem noch.


    Posteo ist der Ansicht,dass der Fehler nicht bei ihnen liegt.



    Gruß

  • Hallo Mira,


    dann teste bitte mal mit einem neuen Profil, in dem Du nur dieses eine Konto einrichtest. Installiere keine Erweiterung, auch den Kalender nicht, auch kein Adressbuch bei Posteo. Tritt das Problem dann immer noch auf (ich habe Dich so verstanden, dass es nur bei Posteo der Fall ist), dann schau ob und welche der Verschlüsselungsoptionen Du bei Posteo nutzt.


    Gruß


    Susanne

  • Hallo,


    ich habe mich von einen anderen Mint Computer mit TB mit Posteo zahlreich problemlos verbunden.


    Also liegt es am Adressbuch oder den Kalender.


    Ich habe den Kalender im Verdacht,da ich diesen erst seit kurzem benutzte.


    Hierfür gebe es dann aber keine Lösung - oder ?


    Ich benutze Lightning.


    Das Adressbuch Addon ist Cardbook; das andere Adressbuch-Addon hat Probleme gemacht.


    Gruß

  • Hallo Mira,


    leider hast Du nicht das durchgeführt, was ich Dir geraten hatte. Das führt nun zu einer weiteren Runde.


    ich habe mich von einen anderen Mint Computer mit TB mit Posteo zahlreich problemlos verbunden.


    Also liegt es am Adressbuch oder den Kalender.

    Wie Du diesen Schluss ziehst, ist mir rätselhaft. Dass es über einen anderen PC funktioniert, zeigt, dass bei Posteo und auf diesem PC alles passt. Das erlaubt jedoch keinen solchen Rückschluss auf einen anderen Rechner.
    Also, führe am besten einen Test mit einem neuen Profil durch, wie oben beschrieben.



    Gruß


    Susanne

  • Hi,


    sowohl CardBook als auch Lightnig kann ohne Nachteile für die betreffenden Daten ganz normal deinstalliert werden. Ich schreibe bewusst "Deinstalliert", um sicher zu stellen, dass da nicht irgendwelche "Restbestandteile" des Add-on übrig bleiben.
    Und in diesem Zustand mit dem bisherigen Profil ohne die beiden Add-ons ist eine Aussage möglich, ob es an diesen beiden Add-ons liegt.
    Ansonsten ist die Behauptung, dass es "am Adressbuch oder den Kalender" liegt, einfach nur aus der Luft gegriffen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    da ich wie geschrieben eine Neuinstallation durchgeführt und die Standardeinstellungen von TB verwende,habe ich angenommen, es liege an den Addons.


    Ich habe TB jetzt mit einen neuen Profil getestet und es funktioniert alles problemlos.


    Soll ich jetzt den Kalender hinzufügen ?


    Gruß

  • Hi,

    Soll ich jetzt den Kalender hinzufügen ?

    Du sollst nicht. Du kannst/darfst es aber tun. Versuch macht kluch ;-)
    Nur durch das Austesten kannst du feststellen, woran es liegt.


    Da du ein neues Profil angelegt hast, können dir nach der "Wiederinstallation" von Lightning bzw. CardBook auch keine vorhandenen Einstellungen oder auch defekte Kalenderdateien (ja, so etwas passiert auch!) dazwischenfunken.
    Also zuerst nur Lightning installieren und Neustart.
    Dann einen einzigen Kalender anlegen. Meine Empfehlung: nehme die zweite Variante ("im Netzwerk"), also die Nutzung von einzelnen .ics-Dateien für jeden einzelnen Kalender.
    Ich mache das so:
    Irgendwo einen Ordner "Kalender" anlegen. Das kann innerhalb deiner "Eigenen Dateien" sein oder auch direkt innerhalb des Profilordners \Thunderbird. Wichtig ist, dass du dort Vollzugriff hast. Dann legst du dort eine leere Textdatei (bspw. "testkalender.ics") an. Wichtig ist, dass diese noch leere Datei nur die Endung .ics trägt.
    Jetzt kannst du entweder mit Datei > öffnen > Kalenderdatei auf diese Datei gehen oder den anderen Weg mit Datei > neu > Kalender > im Netzwerk ... und auch wieder auf diese Datei verweisen (die erste Variante ist aber einfacher!). Letztendlich legst du damit den ersten neuen Kalender an und kannst ihn mit ein paar Dummiedaten befüllen - oder auch aus einem anderen Kalender die Daten importieren.
    Und jetzt testest du, ob der langsame Start wirklich mit dem Lightning zusammenhängt.


    Wenn das klappt, kannst du genau so deinen Kalender bei posteo einbinden. Selbstverständlich kann es passieren, dass (besonders bei riesigen Kalendern) der Start ein klein wenig verzögert wird. Es müssen ja die Daten erst vom Server gezogen werden. Aber, wie oben schon geschrieben: Versuch macht kluch ... .


    Und nach den Tests machst du das gleiche dmit CardBook. Auch hier zuerst ein lokales Dummieadressbuch anlegen, testen und danach das Adressbuch beim Provider einbinden und wieder testen.


    Ich nutze in meinen TB-Installationen ggw. 18 verschiedene Kalender und 5 Adressbücher. Einige wirklich sehr groß! Und alle "im Netz" gehostet. Mein mit reinen IMAP-Konten betriebener Thunderbird rennt wie am ersten Tag.



    Viel Spaß!



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Mit den neuen Profilordner funktioniert alles problemlos.


    Von 20 Testabrufen hat lediglich einer 8 Sekunden gedauert,nach dem ich das automatische Abrufungsintervall auf 1 Minute eingestellt habe.


    Als das Abrufintervall auf 10 Min stand,haben alle 20 Testabrufe unter 4 Sekunden gelegen.


    Woran lag das jetzt ?


    Kann ich jetzt die lokalen Ordner und den alten Profilordner löschen ?

  • Hi Mira96!

    Mit den neuen Profilordner funktioniert alles problemlos.

    Das freut mich.


    nach dem ich das automatische Abrufungsintervall auf 1 Minute eingestellt habe.

    Hatte ich nicht oben etwas von IMAP gelesen?
    Wozu machst du trotz IMAP (=> IDELING) denn überhaupt noch einen Abruf aller xx Minuten? Schalte den Quatsch einfach ab. Bei IMAP funktioniert das, wie schon geschrieben, per IDELING, also der Server puscht die Information von ganz alleine zum Client. Der Client muss überhaupt nicht nachfragen, ob was da ist. Probiere es einfach mal aus.
    Und 1 (i.W. EINE!) Minute ist ja wohl absolut sinnfrei! Wozu muss dein Client den Server so unnütz belasten und jede Minute nach Mails sehen? Wenn das alle machen würden, würde überhaupt nichts mehr gehen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    nach dem ich das automatische abfragen in TB deaktiviert habe, verbindet er jetzt immer innerhalb v. höchstens 3Sek..


    Habe 25 Tests durchgeführt.


    Habe das Thema als erledigt markiert.


    PS: Bei der Benachrichtigung von Posts wird dein Nachname angezeigt.Er fängt mit "L" an.


    Merci und Tschüss