Probleme mit dem Versenden von e-mails

    • Thunderbird-Version 45.7.0 (x86de)
    • Windows 10
    • Bitdefender 2017
    • Postausgangsserver Microsoft Live Ho-SMTP-MAIL:OUTLOOK:COM
    • Server imap-mail-smtp-mail
    • Port 993, Verbindungsschl. SSL/TLS
    • Firewall ebenfalls von Bitdefender verwaltet
    • Router Telekom W724V, Typ C

    Seit mehreren Jahren verwende ich Thunderbird ohne Probleme. Habe 2 Konten, einmal T-Online und Outlook. Ohne Ankündigung streikt nun das Versenden von e-mails über das Outlook-Konto. Nach ca 30 Sekunden erscheint eine Meldung, daß die Ablaufzeit (timeout) überschritten ist und ich später noch einmal versuchen soll. Habe versuchsweise eine E-Mail über die Outlook-Website versendet - klappt einwandfrei. Für Hilfe wäre ich sehr dankbar!

    2 Mal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Guten Tag blueshark66, und willkommen im Forum! (<= Ist doch schön, begrüßt zu werden, oder?)


    Das Timeout ("Zeitüberschreitung") bedeutet, dass dein Mailclient den Mailserver nicht erreicht, und du durch jenes Timeout von weiterem unsinnigen Warten befreit wirst.
    Wenn du sonst nichts an den Einstellungen des TB verändert und auch keinen neuen Router bekommen hast, dann ist unser Hauptverdächtiger der AV-Scanner.
    Kein AV-Scanner ist in der Lage, auf "saubere Art und Weise" die verschlüsselte Verbindung zwischen dem Client und den Mailservern zu überwachen. (Wenn er das könnte, dann könnten es die <zensiert>, wegen denen wir diese Verbindungen verschlüsseln, schon lange!) Um eine Prüfung auf Schadcode in den Daten durchzuführen, nutzen diese Programme einen üblen Trick, welchen wir "Man in the Middle" nennen. Und genau dieser Trick bringt fast immer die bekannten Probleme.


    Test und vermutlich auch Lösung: Schalte in den Einstellungen deines Bitdefenders die Überwachung der Verbindungen zu den Mailservern (werbewirksam gerne "Mailschutz" genannt) ab. Rechner neu booten und wieder testen.



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter und herzlichen Dank für die sehr schnelle Reaktion auf meine Frage!
    Leider hat die Änderung der Bitdefender-Enstellungen nicht geholfen, aber Deine Antwort bringt wahrscheinlich die Lösung: vor einigen Wochen gab mein Router den Geist auf und ich installierte einen W724 von der Telekom. Könnte es hier einen Zusammenhang geben?
    Verzeih mir bitte diese Rückfragen, aber ich gehöre der alten Generation an und bin nicht "Computer literate" ;) 
    Dank im Voraus
    Mike

  • Das ist möglich.
    Die neueren Speedport-Router besitzen eine an sich sehr wirkungsvolle und klug durchdachte Option zur Eindämmung des SPAM-Aufkommens durch gekaperte, zumeist private Rechner.
    Das bedeutet, in diesen Routern sind einige wenige als vertrauensvoll deklarierte Postausgangsserver eingetragen (u.a. natürlich die der Telekom!). Andere (nicht minder vertrauenswürdige) werden blockiert. Das ganze ist aber auch überhaupt kein Problem. In den Einstellungen dieser Router gibt es irgendwo die Möglichkeit, weitere SMTP-Server nachzutragen, welche dann ebenfalls nicht blockiert werden.


    Wichtig: da die Telekom-Server voreingestellt sind, müsste darüber allerdings das Senden problemlos funktionieren!
    Wenn dieses aber nicht geht, solltest du zuerst mal in deinem Thunderbird kontrollieren, ob es dort unter "Postausgangsserver" einen Eintrag mit dem Server "securesmtp.t-online.de" gibt und ob dieser SMTP-Eintrag auch mit deinem T-Online-Konto verknüpft ist. (Habe gerade noch mal dein erstes Posting gelesen => T-Online scheint ja zu funktionieren - was meine Vermutung nährt.)


    Da ich selbst keinen Telekom-Router besitze, kann ich dir leider keinen Screenshot oder Pfad liefern. Ich weiß aber, dass dieses in irgend einem alten Forenbeitrag steht. Also entweder mal in das Menue des Routers gehen (du musst ja eh dort rein, um die Änderung durchzuführen!) und dort von Seite zu Seite durchhangeln - oder mit unserer Suchfunktion den alten Beitrag finden. Denke mal, die Variante 1 geht schneller ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!