kann keine E-Mails senden. Es zeigt folgenden Fehler dabei an: " STARTTLS required "


  • Hallo,
    ?( habe beim Empfang von Freenet.de Nachrichten kein Problem, aber beim senden einer Nachricht zeigt es folgnde Fehler an: ""Fehler beim Senden der Nachricht. Der Mail-Server antwortete: STARTTLS required. Bitte überprüfen Sie,

    ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang ""

    Ich habe nichts verstellt, ist auf einmal aufgetaucht!

    Weis nicht was ich noch machen kann, habe bei Einstellungen geschaut und keinen Fehler gefunden.

    Ich bitte um Hilfe!!


    Mfg
    Wilhelm

    Habe Betriebssystem Windows 10

    Einmal editiert, zuletzt von wilwag ()

  • Hallo,
    willkommen im Thunderbird-Forum! :)


    Um den Helfern die Arbeit zu erleichtern, bitte die von uns erwünschten Informationen nachliefern.
    :arrow:

  • Hallo wilwag und willkommen in Thunderbird-Forum,


    ich versuche es mal ohne die angeforderten Informationen: Überprüfe den SMTP-Server in den Konteneinstellungen. Ich glaube, Freenet hat da was umgestellt und das musst Du jetzt ebenfalls. Hier sollte wie gefordert STARTTLS eingestellt sein. Überprüfe die Einstellungen auch mit den von Freenet empfohlenen Einstellungen (Freenet-Hilfeseiten).


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490