Meldung: "Thunderbird hat das Laden einer Datei in diese Nachricht verhindert"

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Win7 64Bit
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Eigener Server, GMX und Google
    • Eingesetzte Antiviren-Software: AVG
    • Firewall (Betriebssystem-intern/Externe Software): Intern
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 6490 Cable


    Moin aus dem hohen Norden!


    Seit dem letzten Update (vor einigen Tagen) habe ich folgendes Problem:




    ...ich muss dann auf "Einstellungen" klicken und dann wird die Datei - in diesem Fall eine kleine bewegte GIF-Grafik - in den Text meiner eMail eingefügt.


    Ich benutze zum Einfügen kleiner GIF-Animationen "SmilieInserter Plus 1.1.1".


    Wie/Wo kann ich diese Blockierung aufheben?


    Vielen Dank für Eure Hilfe!

    ___________________________
    Viele Grüße aus dem hohen Norden
    Skogtroll

  • Danke graba!


    Aber es hilft mir nicht wirklich. Mein Englisch ist einfach zu schlecht, als das ich irgend etwas von der verlinkten Seite verstehe.


    Auch mit Hilfe des Google-Übersetzers komme ich nicht weiter.


    Kannst Du mir evtl. einen "Wink mit dem Zaunpfahl" geben, worauf ich zu achten habe :/


    Danke Dir!

    ___________________________
    Viele Grüße aus dem hohen Norden
    Skogtroll

  • ....puuuhhhh: Endlich wieder online! Diese Server-Wartung hat ja sehr lange gedauert... ...kann man da nicht eine Zeitangabe machen, wann der Server ca. wieder online ist :/...


    Aber back to the roots: Ich muss mich bei Dir entschuldigen graba > ich habe aus Versehen die falsche Versions-Nummer meines genutzten Thunderbird hier angegeben > unter der 45.8.0er-Version war das Einfügen von bewegten GIFs mit einem AddOn gar kein Problem....


    Ich habe jetzt die Version 52.0.1


    Sorry! War mein Fehler! ...hast Du trotzdem eine Idee?!?!


    Danke Dir!

    ___________________________
    Viele Grüße aus dem hohen Norden
    Skogtroll

  • Danke Dir!


    Ich habe Deinen verlinkten Thread gelesen und festgestellt, dass es wohl keine Lösung für dieses Problem gibt. Oder habe ich da etwas überlesen :/


    Ich bin dann trotzdem mit Hilfe des Google Übersetzers auf die weitere Seite gegangen. In der "Konfiguration" habe ich "mail.compose.attach_http_images" auch gefunden und trotzdem mal auf "True" gesetzt. Also es ändert sich nix.


    Verstehe ich das alles richtig?

    ___________________________
    Viele Grüße aus dem hohen Norden
    Skogtroll

  • Ich danke Dir trotzdem ganz herzlich!!!!


    Vielleicht hat ja noch ein/e Andere/r hier den entscheidenden Tip :lupe:


    ...oder Mozilla ändert das noch wieder durch ein Update zurück... :)

    ___________________________
    Viele Grüße aus dem hohen Norden
    Skogtroll

  • Ich hänge mich mal hier dran. Ich habe aktuell die Version 58.0b2 und auch hier das Problen, wenn ich auf Nachrichten antworte oder eine Nachricht schreibe, wo meine Signatur mit lokalen Bildern angehängt wird, so werden diese blockiert.


    Toll ist, ich kann sagen, Thunderbird soll die Blockierung der Bilder aufheben, aber das hat mal so garkeine Auswirkungen.

    Ach ja, und in die Konfiguration (about:config) kommt man auch nicht mehr :( Ich sehe zumindest nirgends mehr die Option dazu.


    Hat da jemand ne Idee?


    Danke euch schonmal im Voraus.


    LG Jan


    Edit: Auf obigen Beitrag bitte hier Meldung: "Thunderbird hat das Laden einer Datei in diese Nachricht verhindert" antworten. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()