Arbeitsstand geht permanent verloren

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.0
      Betriebssystem + Version: Windows 10 (64bit), automatische Updates an. Rechner relativ neu ca. 14 Tage alt.
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):diverse, GMX, Googlemail
    • Eingesetzte Antiviren-Software:Norton
    • Firewall (Betriebssystem-intern/Externe Software):Norton
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich benötige Hilfe.
    Seit ein paar Tagen geht bei mir der jeweilige Arbeitsstand in Thunderbird verloren. Bspw. habe ich heute morgen
    a) meine Mails aus 2015 in Thunderbird archiviert und
    b) im Eingangsordner gelöscht.

    Ausserdem habe ich
    c) ein paar Mails beantwortet, die am WE reinkamen und
    d) ein paar Mails die ich nicht mehr benötige gelöscht.

    Zwischenzeitlich den Rechner neu gestartet und TB geöffnet.
    Die Mails, die er heute morgen schon abgerufen hatte, wurden erneut abgerufen. Sie sind jetzt nicht doppelt, sondern die heute morgen abgeholten gingen wohl verloren. Die Antwortmails, die ich zu diesen Mails geschrieben hatte sind ebenfalls wg.
    Das heute morgen angelegte und befüllte Archiv2015 (a) ist weg. Die Mails aus 2015 (b) liegen alle wieder im Eingangsordner, wo ich sie ja heute morgen gelöscht hatte.
    Ausserdem sind dort auch wieder alle Mails aus den Jahren 2010 bis 2014 zu finden, die ebenfalls schon lange archiviert waren. Die Archive aus diesen Jahren sind aber noch da.

    Die Mails, die ich heute morgen gelöscht hatte (d) sind alle wieder da.

    Die Mails, die ich heute morgen beantwortet hatte sind nicht aufzufinden.

    Sprich. Es scheint so, als würde er nicht nur bei jedem Start den Stand von vor ein paar Tagen wiederherstellen, sondern auch noch im Archiv irgendwelche Fisimatenten machen.

    Bei meinem anderen Account auf diesem Rechner konnte ich das Problem bisher nicht feststellen.

    Wäre wirklich dankbar, wenn mir jemand helfen könnte.

  • Oh, das ist mir jetzt peinlich, aber ich erzähle trotzdem, wie sich das Problem gelöst hat.


    Das Problem war ein Programm namens TimeFreeze, mit dem man suspekte Programme sicher ausprobieren kann.

    Das Programm stellt nach einem Neustart des Rechners wieder den Systemzustand vor Programmaufruf her.


    Praktisch, eigentlich.

    Man sollte es aber nicht automatisch bei jedem Systemstart hochfahren. Jedenfalls scheint es den Profilordner von Thunderbird (oder AppData/Roaming?) als relevanten Systemordner zu begreifen und hat ihn brav nach jedem Neustart wieder hergestellt.

    Das Thema kann ggf. gelöscht werden.

  • Oh, das ist mir jetzt peinlich, ...

    Umso bemerkenswerter, dass Du uns das mitteilst. Auf eine solche Ursache wären wir vielleicht nicht so schnell gekommen, so einfach es sich im Nachhinein auch liest.

  • Hallo GerdO und willkommen im Thunderbird-Forum,

    Man sollte es aber nicht automatisch bei jedem Systemstart hochfahren.

    Nein, das sollte man nicht tun, es sei denn man verleiht seinen Rechner an andere Personen (z.B. in einem Schulungszentrum). Das Programm verhindert praktisch alle Änderungen auf der Festplatte. D.h. Du müsstest das Problem auch bei anderen Programmen gehabt haben, solange TimeFreeze läuft.


    Schön, dass Du selber drauf gekommen bist.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490