SMTP Fehler 4.7.1

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.0
    • Betriebssystem + Version: Win7 64Bit
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: Avast Free
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): EasyBox 802


    Hier können Sie Ihren Text schreiben:

    Hallo zusammen,

    bin ganz neu hier im Forum und eben auf diesen Chat gestoßen.


    Ich hab seit dem letzten Update auf die aktuelle Version 52.1.0 ( Windows 7 ) fast das gleiche Problem.

    Nach dem Update kann ich zwar Emails problemlos empfangen, aber keine mehr versenden.

    Es kommt folgende Meldung.


    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    4.7.1 <meine Empfänger Adresse.de>: Relay access denied.

    Bitte überprüfen Sie die E-Mail-Adresse des Empfängers "xxxxxx@web.de" und wiederholen Sie den Vorgang.


    weder eine Aktualisierung noch Systemwiederherstellung brachte einen Erfolg.

    Meine EasyBox 802 hat die gleichen Einstellungen wie sonst auch.

    Ich benutze seit Anfang an Avast als Virenscanner.....auch wenn ich diesen Abschalte, kein Erfolg

    Über Flatbooster sind alle Einstellungen korrekt. Über WEBmail von Flatbooster kann ich problemlos Emails versenden.

    Auch die Tipps von derigen Support brachten keinen Erfolg.

    Ich hab SMTP25 oder Alternativ 587

    Authentifizierung STARTTLS ohne Passwort ( wenn ich mit "Passwort normal" mache versucht es Minuten lang zu senden und geht doch nicht durch.

    Vom Router aus ist alle freigegeben.



    Vor dem Update ging noch alles wunderbar.

    Vielen Dank schon mal für evtl. Infos


    Edit: Ich habe die E-Mail-Adresse u. a. aus Datenschutzgründen anonymisiert. graba, Gl.-Mod.


    ups. danke


    2 Mal editiert, zuletzt von Berny37 ()

  • Hallo Berny,


    der Fehler wird wohl daher rühren, dass Dein Email-Konto unter Thunderbird ohne Authentifizierung eingerichtet wurde und dies nun nicht länger erlaubt ist.


    Eine Authentifizierung ohne Passwort ist keine wirkliche Authentifizierung - und Mailserver, die dies zulassen, gibt es eigentlich kaum noch.


    Du solltest mit Flatbooster klären, wie die korrekten SMTP-Einstellungen bei denen lauten und diese dann im Thunderbird eintragen. Möglicherweise nutzen sie mittlerweile auch einen andren Mailserver für SMTP und derjenige, den Du noch eingetragen hast, funktioniert nicht mehr korrekt.

  • Hallo Voyager,

    danke für die Info. Ich habte schon mit Flatbooster Kontakt. Die Einstellungen sind nach wie vor die selben. Ich hab die Daten per Support bekommen.

    rex14.flatbooster.com

    SMTP Port 25oder Alternativ 587


    aber wenn ich auf Passwort normal gehe. sendet es ewig und nichts geht durch und es folgt diese Meldung.


    Senden der Nachricht fehlgeschlagen.

    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server rex14.flatbooster.com gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals.


    Das kommt mit der Einstellung ( Passwort normal) Port25, Authentifizierung STARTTLS


    oder muss ich diese Einstellung noch wo anders hinterlegen als unter - Extras - Konten Einstellung - Postausgang Server


    PS: Ich hab mich eben bei Thunderbird unter Datei- Neu -existierendes Email Konto eingeloggt und da mal geschaut.

    Wenn ich die Serverdaten da so eingebe wie sie bei Flatbooster hinterlegt sind. klappt alles top beim Posteingang.

    Beim Postausgang wird der Server erkannt- Port25 auch - STARTTLS auch.

    Nur "Passwort nomal" mag er nicht. da geht er immer auf NTLM.

    Stell ich auf Passwort normal um und klicke nicht auf testen sondern gleich auf fertig oder erweiterte Einstellungen....kommt die Meldung das Benutzer oder Passwort falsch seien.

    wurde aber nie was geändert....

    2 Mal editiert, zuletzt von Berny37 ()

  • Hallo Berny,


    es gibt hier ziemlich offensichtlich ein Problem mit der Authentifizierung, sprich, was Dein Thunderbird dem Flatbooster-Mailserver als Benutzername/Passwort-Kombination anbietet, gefällt diesem nicht.

    In aller Regel gibt es keinen Unterschied bei den Zugangsdaten zwischen Posteingang und -ausgang, das muss aber nicht zwingend so sein!


    Flatbooster sollte Dir sehr klar mitteilen können, was als Benutzername zu verwenden ist (oft die Email-Adresse, aber bei weitem nicht immer) und ob z.B. das Passwort für Mailversand das selbe ist wie für Mailabruf. Möglicherweise hat Flatbooster an dieser Stelle auch eine Umstellung vorgenommen, erzwingen jetzt z.B. Passwort-Anmeldung, was vorher laxer gehandhabt wurde. Dass der erste angesprochene Mitarbeiter in der Hotline dazu nichts sagt, heißt leider nicht unbedingt, dass in dieser Richtung nichts passiert ist... ;-)


    Darüber hinaus lösche doch einfach mal die Passwörter, die Du höchstwahrscheinlich im Thunderbird für das Mailkonto abgespeichert hast. Prüfe dabei auch, mit welchem Benutzernamen Du Dich am Postausgangsserver anmeldest.

    Kennt Thunderbird kein Passwort, fragt er jedes Mal nach - und Du hast die Möglichkeit, das Passwort noch einmal 100%ig korrekt einzutippen.


    EDIT: Solltest Du es noch nicht getan haben (geht aus Deinen Beiträgen nicht so recht hervor), dann konfiguriere den Postausgangs-Server unbedingt auf Port 587, niemals auf Port 25.

  • Bei Port 25 oder 465 kommt bei SSL/TSL folgende Meldung.


    Senden der Nachricht fehlgeschlagen.

    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server rex14.flatbooster.com ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals.

    bzw.

    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    5.7.1 <dslb-092-075-165-071.092.075.pools.vodafone-ip.de[92.75.165.71]>: Client host rejected: Access denied.

    Bitte überprüfen Sie die E-Mail-Adresse des Empfängers "xxxxxxx@web.de" und wiederholen Sie den Vorgang.


    Flatbooster meinte in der Abtwort heute. es gab schon fälle dieser Art.
    Die kunden konnten das Propblem nur durch Neuinstallation von Thunderbird beheben.


    Edit: Ich habe diesen Beitrag in deinen Thread verschoben, um Doppelpostings zu vermeiden. Bitte nur noch hier zum Thema schreiben. Die Antwort im anderen Thread war nicht für dich gedacht. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Also dass eine Neuinstallation von Thunderbird nötig ist, kann ich zu 99,9% ausschließen. Was gerade passiert ist, dass Thunderbird ganz offensichtlich formal korrekt mit dem Mailserver von Flatbooster kommuniziert. Es scheitert aber, wie schon erwähnt, an Deinen Anmeldedaten.


    Hier ist eine sehr ausführliche Anleitung, was Du an welcher Stelle einzutragen hast. Die nötigen Daten dafür bekommst Du aus Deiner Benutzerverwaltung bei Flatbooster. Damit sollte eigentlich alles klappen...

  • Hallo Voyager.

    Vielen Dank für die Info ;) Die habe ich auch bereits schon geladen und ausgedruckt. Das Problem lag aber doch bei Thunderbird.

    Ich hab am Wochenende mein Laptop mit nach Hause genommen und es parallel auf beiden PC`s probiert. Auf dem einen konnte ich nach dem Download die Daten ganz normal eingeben. Bei dem anderen nicht.

    Also....Thunderbird gelöscht. Neuer Download gestartet- installiert- und wie in der Anleitung beschrieben alles eingegeben....und siehe da. es ging wieder.

    Keine Ahnung an was der Fehler lag. Ich konnte ja zuvor die Einstellungen die ich von Flatbooster bekam zwar eingeben, sobald ich aber auf erweitere Einstellungen klickte. wurde aus "Passwort normal" immer NTLM.

    Nach der Neuinstallation klappte es :thumbsup:

    Vielen Dank aber für die Infos. TOP

  • Vielen Dank für den Blog. Ich konnte damit auch mein ähnlich gelagertes Problem lösen.

    ich konnte auch keine E-Mail mehr aus tb senden, aber noch empfangen.


    Meine Fehlermeldung lautete:

    "Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    4.7.1 <zieladresse>: Recipient address rejected: Access denied.

    Bitte überprüfen Sie die E-Mail-Adresse des Empfängers "<zieladresse>" und wiederholen Sie den Vorgang."


    Grüße