Problem beim Versand gpg2-verschlüsselter Mails

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.1 / 64bit
    • Betriebssystem + Version: Mac OS 10.12.4 Sierra
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX): United Domains
    • PGP-Software / PGP-Version: GPG Tools 2017.1b3
    • Eingesetzte Antivirensoftware: --
    • Firewall (Betriebssystem-intern/Externe Software): --


    Hier können Sie Ihren Text schreiben:

    Ich habe hier auf meinem Mac (MacOS 10.12.4 Sierra) ein sporadisches Problem beim Versand verschlüsselter Mails. Wenn ich auf "senden" klicke bekomme ich ein Fenster zu sehen:

    Nachricht wird gesendet

    Status: Nachricht wird erstellt

    Fortschritt: (der Balken ist ganz rechts bei 100%)

    [Abbrechen]


    das bleibt dann so und es tut sich nichts mehr (auch nach Stunden nicht)

    Ich kann dann nur noch Abbrechen.

    Das dumme ist, dass ich die Mail nicht neu verschicken kann, weil der Senden-Button ausgegraut ist.


    Mein Thunderbird ist 52.1.1 (64bit)

    Enigmail ist 1.9.7 (20170513-1610)

    Das seltsame ist, dass es sporadisch ja auch klappt: ein Test heute hatte eine Erfolgsquote von 60%


    meine Fragen an euch dazu sind:

    - kennt jemand dieses Problem oder hat gar eine Lösung?

    - gibt es eine Möglichkeit, den Thunderbird zu debuggen?

    - oder ein ausführliches Logfile generieren zu lassen

    - liegt es eher am Thunderbird oder eher ab Enigmail oder gar am Betriebssystem?

    (ich habe das Problem seit macOS 10.12; vorher unter 10.10 oder 10.11 war mir das unbekannt)


    das noch seltsamere: wenn ich mir selbst eine verschlüsselte Mail schickte, ist dieser Effekt noch nie aufgetreten.


    Hans