Verschlüsselung mit Enigmail führt zu leerer Mail

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 52.2.1
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): Sender und Empfänger: POP
    • Postfachanbieter (z.B. GMX): Sender: Strato, Empfänger: Hotmail und Strato probiert
    • PGP-Software / PGP-Version: Enigmail 1.9.8.1
    • Eingesetzte Antivirensoftware: AV
    • Firewall (Betriebssystem-intern/Externe Software): keine




    Hi,

    ich mache erste Gehversuche im Verschlüsselten Mailen. Wenn es funktioniert, will ich es dann standardmäßig immer so machen (außer, der Empfänger ist ein hartnäckier Verweigerer).


    Ich habe eine Mail mit Anhang als Ganzes verschlüsselt und mir selbst an eine andere E-Mail-Adresse geschickt. Sowohl im Postausgang des Absenders als auch im Posteingang des Empfängers ist nur die leere Mail ohne Inhalt. Die Mail hat auch jeweils keinen Anhang. Ich habe es mehrfach versucht.



    Einstellungen die ich in Enigmail ausgewählt habe:


    -Nachricht verschlüsseln (automatisch)

    -Protokoll: PGP/MIME (automatisch)




    Verschlüsselt habe ich mir dem Public-Key der Empfänger-Adresse. Diesen habe ich unter "Einstellungen --- Unterschriften und Verschlüsselungen --- Bestimmte OpenPGP-Schlüsselkennung verwenden" händisch ausgewählt. Unter diesem Pfad sind weiterhin Häkchen bei:


    -Aktiviere OpenPGP-Unterstützung (Enigmail) für diese Idendität

    -Nachrichten standardmäßig Verschlüsseln

    -PGP/MIME standardmäßig verwenden



    Hier ein paar Screenshots, um weitere Einstellungen zu dokumentieren:







  • Da ich mir keinen Rat mehr gewusst habe, habe ich die Mail so an den vorgesehenen Empfänger abgeschickt. Er sieht aber keine leere Mail, sondern eine mit Inhalt, d.h. er kann sie ganz normal entschlüsseln.


    Seine Antworten sehe ich aber nur als leere Mail, d.h. offenbar funktioniert die Entschlüsselung nicht.


    Hat jemand eine Idee, woran das liegen könnte?