IMAP-Abruf nicht möglich

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.1 (64-Bit)
    • Betriebssystem + Version: Ubuntu 17.04
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): DSL-Easybox 803 A

    Hallo,


    seit einigen Tagen kann ich mit Thunderbird keine Mails mehr abrufen. Ich hatte in meinem Thunderbird 2 E-Mail-Konten registriert (GMX siehe oben, und ein E-Mail-Konto von der TU Dresden), bei beiden bestand das Problem. Über die Weboberfläche des jeweiligen E-Mail-Anbieters kam ich jedoch problemlos rein und konnte meine Mails dort lesen.


    Habe jetzt Thunderbird deinstalliert und nochmal neu aufgespielt. Beim Einrichten des GMX-Kontos findet er automatisch die richtige Konfiguration (Eingang: imap.gmx.net, Port 993, SSL/TLS, Passwort normal; Ausgang: mail.gmx.net, Port 465, SSL/TLS, Passwort normal; Benutzername ist jeweils meine E-Mail-Adresse). Es wird vermeldet, dass das Passwort in Ordnung ist. Dann bleibt er bei "Zugangsdaten werden gesendet" stehen.


    Wie kann ich das Problem beheben?


    Danke und viele Grüße.

  • Problem ist gelöst: TB nochmal deinstalliert (diesmal über Terminal, nicht wie vorher über Software-Center), anschließend auto-remove, TB-Benutzerordner unter ~/.thunderbird gelöscht, Neustart, neu installiert --> Alles läuft wieder.

    Einmal editiert, zuletzt von check-side ()

  • Hallo,


    habe ein ähnliches Problem: Seit ca. Mitte Juli 2017 funktioniert der Abruf von emails (via IMAP) aus meinen email-Konten bei yahoo nicht mehr. Zwischenzeitlich konnte ich mir damit behelfen, für meine yahoo-Konten ein neues Passwort generieren zu lassen, aber das muss ich seitdem jedesmal wieder neu eingeben, sobald ich TB neu starte.

    Hatte gehofft, dass es irgendwann mal eine Abhilfe gibt bzw. jemand eine Lösung veröffentlicht. Habe aber bisher dazu nur eine Lösung bei Twitter gefunden. Danach sollte man sein Konto bei yahoo löschen und weider neu einrichten. Wie das genau gehen soll, steht da leider nirgends. Da mich das aber mittlerweile nervt, jedes mal wieder die Passwörter für meine yahoo-Konten einzugeben, habe ich es heute mit einem Konto mal versucht: TB-Konto gelöscht ("Konteninformationen entfernen") und wieder neu angelegt.

    Leider hat das aber gar nichts bewirkt.

    Kennt jemand eine Lösung für das Problem?

    Meine Umgebung:

    • Thunderbird-Version: 52.3.0 (32-Bit)
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): yahoo
    • Eingesetzte Antiviren-Software: G-Data
    • Firewall (Betriebssystem-intern/Externe Software): G-Data
    • Router-Modellbezeichnung (bei Sende-Problemen): keiner


    Gruß,

    Mozilla-hw


    Edit: Auf obigen Beitrag bitte hier IMAP Problem mit TB und yahoo email antworten. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()