Thunderbird mit gleichem Profil auf zwei Rechnern geht nicht

    • Thunderbird-Version: 52.4.0 32-bit
    • Betriebssystem + Version: Win7pro und Win10
    • Kontenart (POP / IMAP): 4 IMAP-Konten (davon 2 gmail)
    • Eingesetzte Antiviren-Software: Avira Antivirus pro
    • Firewall (Betriebssystem-intern/Externe Software): BS
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox


    Meine Frau und ich nutzten bisher zwei Notebooks, eines mit Win7prof das zweite mit Vista. Auf beiden hatten wir dieselben Mailfächer und konnten uns sogar gegenseitig mails mit Dateianhängen schicken. Klar, die Synchronisation dauerte natürlich, aber nie ging etwas verloren. Genau gesagt betrieben wir dasselbe Profil auf zwei differenten Rechnern mit differentem BS. Die Antivirussoftware war hingegen dieselbe.


    Da Vista von Avira nicht mehr unterstützt wird, von Windows ohnehin nicht mehr, haben wir tief in den Beutel gegriffen und ein Lenovo-Notebook mit Win10 erworben. Alles läuft dort mittlerweile nach der Installation, Libre Office, Firefox, aber Thunderbird nicht problemlos, was sogar die Aviraübernahme erschwerte, weil keine funktionierende stabile Mailadresse vorhanden war.

    Nach vielen Versuchen, wo ich mühevoll die Konten und den SMTP per Hand eingetragen hatte, ohne einen wirklichen und dauerhaften Erfolg zu haben, bin ich so vorgegangen, als ob ein Computer-Umzug anstünde. Ich habe den Anwendungsordner mit dem Profil von meinem Win7prof-Rechner auf einen Stick gesichert. Dann den neuen Lenovo-Win10-Rechner von Thunderbird gereinigt, auch den Anwendungsordner geschreddert, dann den kopierten Anwendungsordner vom neuen Rechner mittels Stick an die richtige Stelle kopiert und schließlich nach dem Abschalten des erstgenannten Rechners, um keine irgendwelchen Interaktionen zu rechtfertigen, das Programm völlig neu installiert. Die TB-Version ist auf beiden Rechnern ebenfalls identisch.


    Zunächst sah alles gut aus, d.h. die Unterordner bauten sich auf und hatten dieselben Inhalte. Dann kam der Schreck. Wenn man das Programm schließt und wieder öffnet, sind die meisten Ordner und Inhalte fort. Gottseidank sind aber alle Mails und Unterordner auf dem Geberrechner (Win7) noch vorhanden.


    Dann habe ich denselben Vorgang wiederholt, aber zuvor den "Echtzeitscanner" von Avira abgestellt, aber ihn nach erfolgreichem Aufbau angestellt. (Übrigens habe ich im web keine präzise Anleitung gefunden, was man wie bei Avira abstellen soll und kann, um den Mailverkehr nicht zu gefährden und dennoch maximalen Schutz zu erreichen.) Nach dem Vergleich der Mailzahlen in den einzelnen Ordnern auf beiden Rechnern, der stimmig war, habe ich eine Mail an das andere Konto auf dem Win7prof-Rechner gesendet, der auch sofort dort angezeigt wurde (aber habe ihn nicht geöffnet). Rechner völlig runtergefahren. Auf dem Win10-Rechner ewig gewartet, es ist nichts synchronisiert worden. Dann habe ich die betreffenden zwei Unterordner "reparieren" lassen. Daraufhin haben sie sich vollig gelehrt und sich bisher nicht mehr erholt. Ich weiß nicht mehr weiter, habe keine Idee mehr.


    Warum ging das früher problemlos und jetzt mit Win10 nicht mehr?:(

  • Hallo quotsi,


    Du benutzt IMAP-Konten. Die Mails scheinen einfach nicht mehr auf dem Server zu liegen. TB synchronisiert sich also mit einem leeren Ordner und dann sind die Mails natürlich weg. Schaue also zuerst einmal direkt auf den Server, ob dort noch Mails liegen.


    Wenn Du die Mails wieder zurück haben willst, kannst Du diese mittels ImportExportTools aus Deiner Datensicherung in TB importieren und in einem Lokalen Ordner zwischen speichern. Von dort kannst Du bei Bedarf die Mails auch wieder auf den Server verschieben.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Danke für Deine Anmerkung.

    Hat sich, wie ich im Parallelthread, wo es um Avira-Einstellungen ging, wohl erledigt. Es geht mit zwei identischen Profilen auf zwei differenten Rechnern bei IMAP-Konten. Ob bei gleichzeitigem Zugriff Havarien auftreten, weiß ich nicht. Andererseits greifen mein Frau und ich ja auch noch mit k9-mail auf dem smartphone auf jeweils unser privates Konto zu und es gab bisher keine Verluste.

    Also alles paletti.