'timeout' Meldung nach mails mit Anhang

    • Thunderbird-Version: 52.4.0 (32-Bit)
    • Betriebssystem + Version: Vista - Home Basic | SP2 | 64bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): 1und1, web.de
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): ZoneAlarm
    • Router-Modellbezeichnung (bei Sende-Problemen): FRITZ!Box 7362 SL | FRITZ!OS: 06.83

    Moin zusammen,


    seit vergangener Woche kann ich keine mails mit Anhang mehr verschicken, ohne dass ich eine 'timeout' - Meldung erhalte und diese Nachricht somit nicht verschickt worden ist.


    Nachdem ich mich über das Wochenende durch das Forum gewühlt habe und diverse Lösungsansätze erfolglos blieben nun meine direkte Nachfrage - wie kann ich das ändern?


    Hier meine bisher erfolglosen Versuche es selbst in den Griff zu bekommen:


    - das Problem ist lokal, andere Rechner im Haushalt mit demselben Postfachanbieter betrifft es nicht

    - Avira, ZoneAlarm und Thunderbird 'clean' deinstalliert, danach Thunderbird neu installiert (zuvor backup mit MozBackup)

    - Portwechsel für SMTP, aktuell 587


    Solange ich nicht die komplette Maschine umkrempeln muss, bin ich für alles zu haben. In diesem Sinne - meinen Dank an Euch und bis später

    oLLI

  • Nach weiteren erfolglosen Versuchen, habe ich mich auf die Suche nach 'Dateileichen' und alten Reg-Einträgen aus der Deinstallation von Avira und ZoneAlarm gemacht. Danach war zumindest ein interessanter Teilerfolg zu beobachten.


    Die Meldung


    [ Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp.1und1.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals. ]


    kam während des Versuches weiterhin, jedoch erreichte die mail nach ca. 40 Minuten Verzögerung trotzdem den Adressaten und wurde als gesendete mail im entsprechenden Ordner angezeigt.


    Ich habe zwar keine Ahnung wie mir das weiterhelfen soll, aber eventuell bringt dies jemanden auf die richtige Spur.


    Noch einen entspannten Abend

    oLLI

  • Hallo und willkommen im Forum!

    Avira, ZoneAlarm und Thunderbird 'clean' deinstalliert, danach Thunderbird neu installiert

    Nach der Neuinstallation von Thunderbird hast du aber ZA und Avira nicht mehr installiert, oder doch? Das war eine komplette Deinstallation und nicht eine Deaktivierung?

    Thunderbird 'clean' deinstalliert, danach Thunderbird neu installiert

    Das hast du wie gemacht? Du hast also die Konten danach neu eingerichtet?

    Portwechsel für SMTP, aktuell 587

    Für welchen Server?


    Fast immer ist ein Servertimeout auf äußere Einflüsse - heißt Sicherheitssoftware - zurückzuführen.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nach der Neuinstallation von Thunderbird hast du aber ZA und Avira nicht mehr installiert, oder doch? Das war eine komplette Deinstallation und nicht eine Deaktivierung?

    Nach der kompletten Deinstallation (+ Entfernen der Reste) habe ich ZA und Avira nicht mehr installiert - bis jetzt.


    Das hast du wie gemacht? Du hast also die Konten danach neu eingerichtet?

    Nein, ich habe die Konten übernommen, sprich Teile vom MozBackup.


    Für welchen Server?

    1und1


    Fast immer ist ein Servertimeout auf äußere Einflüsse - heißt Sicherheitssoftware - zurückzuführen.

    Das war ebenfalls meine anfängliche Vermutung. Jedoch gab es keine außerordentliche Veränderung, sieht man von der Aktualisierung von Avira und Thunderbird mal ab.

    Gruß oLLI

  • Nein, ich habe die Konten übernommen, sprich Teile vom MozBackup.

    Wenn sie "übernommen" hast heißt das ja, dass du einen Großteil des Inhalts der MozBackupdatei importiert hast, also auch die prefs.js.

    Damit hast du dir keinen Gefallen getan, weil viele Fehler genau in dieser Datei versteckt sind. Im Grunde hast du so dein Profil im gleichen evtl. defekten Zustand wieder. Leider müssen, wenn die prefs.js nicht mit kopiert wird, alle Konten neu eingerichtet werden.

    Ich würde also Folgendes machen:

    mit dem Profil-Manager - Profile verwalten, erstellen und löschen ein neues Profil anlegen, genau das defekte Konto neu einrichten und mit dem ImportExportTools einige Ordner dieses Konto aus der Sicherung importieren. Obwohl man Letzteres nicht unbedingt machen muss, dass es bei dir ja nur ums Senden geht.

    Funktioniert dieses jetzt ohne Timeout, musst du das Profil neu aufbauen. Ist ein bisschen Arbeit, zugegeben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • mit dem Profil-Manager - Profile verwalten, erstellen und löschen ein neues Profil anlegen, genau das defekte Konto neu einrichten und mit dem ImportExportTools einige Ordner dieses Konto aus der Sicherung importieren.

    Sollte das von Erfolg gekrönt sein, dann kann ich das 'alte' Profil getrost löschen? Warum soll ich nur "einige" Ordner aus der Sicherung importieren? Ist der Kalender Bestandteil des Profils?


    Ich danke DIr. Austesten verschieb' ich auf morgen, ich muss mal was anderes machen. Entspannten Abend noch

    oLLI

  • Wenn man eine Komplettsicherung eines funktionierenden Profils hat, nimmt man natürlich auch das komplette Profil und keine "Teile".

    Übrigens würde ich zum Sichern nicht MozBackup empfehlen. Zu viele Probleme in der Vergangenheit und es wird nicht weiterentwickelt. es genügt, das Thunderbird-Profil manuell zu sichern. Oder man nimmt dazu das ImportExportTools

    Damit ist eine tägliche automatische Sicherung (man wird aber immer dazu aufgefordert), entweder beim Start oder Beenden von Thunderbird möglich. Das Profil wird so unverändert an einen anderen Ort kopiert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Moin,


    gesagt getan und keine Veränderung. Ein neues Profil mit altem Problem - die 'timeout' - Meldung bleibt, wie eine Kakerlake nach dem Atomschlag. Es findet zwar eine Veränderung statt, die sich aber lediglich auf auf einen Zuwachs der abgearbeiteten % bezieht (Start bei 32% und 3% später das Ende mit dem 'timeout' Hinweis).


    Ich bin gespannt.

  • Hinzu kommt noch, dass die mail mit Anhang, im erstellten Konto unter dem neuen Profil nicht im Ordner 'Entwürfe' gespeichert werden konnte. Dies ging zumindest noch im alten Profil.


    Deswegen habe ich wieder mit meinem alten Profil gearbeitet und dabei festgestellt, dass mitlerweile alle mails mit einem Anhang, der kleiner als 130KB ausfällt, durchgehen - warum auch immer. Alle anderen ziehen weiterhin die 'timeout'-Meldung nach sich-

    Einmal editiert, zuletzt von neurorg ()