Mails werden in Thunderbird plötzlich nicht mehr gesendet, mit neuer pref.js klappts, aber dann sind alle meine anderen Einstellungen auch verloren????

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    Version 52.5.0

    Windows 10 64

    2 IMAP Konten, gmx.de und mail.de

    Virensoftware GData, Problem tritt aber auch bei Deaktivierung von GData auf

    Interne Firewall von Windows läuft nicht mehr, bzw. habe ich deaktiviert

    Router-Modellbezeichnung: Keine Ahnung, woher ich die rausfinden könnte


    Zur Vorgeschichte, da ich nicht weiß, ob auch diese für mein Problem relevant ist:

    Seit Beginn habe ich Probleme mit Thunderbird, weil er ständig einfriert und "keine Rückmeldung" anzeigt. Alles was im Forum vorgeschlagen wurde habe ich versucht, ohne wirklichen Erfolg. Komprimiert, repariert, neues Profil, , Addons deinstalliert, eingestellt, dass nur noch Nachrichten der letzten 30 Tage runtergeladen werden, eingestellt, dass nichts mehr lokal gespeichert wird, verschiedene Einstellungen in den "Einstellungen" verändert, Hardwarebeschleunigung deaktiviert, Postausgänge geleert, viele verschiedene Ordner und Unterordner angelegt, damit kein Ordner zu viel MB hat... Ich habe keinerlei Filter eingesetzt, was das Einfrieren nach dem Senden für mich ja noch verstehbar machen würde.

    Meine PC -Leistung selbst ist vermutlich auch nicht die Ursache, denn das Einfrieren tritt nur bei Thunderbird auf. Ich habe auch ein sehr schnelles Internet.

    Gdata: alle in Frage kommenden Dateiendungen in Gdata als Ausnahme aktiviert, Profilordner als Ausnahme aktiviert, Virenscanner GData komplett deaktiviert, ....


    Seit ich die Mailüberwachung von GData komplett deaktiviert habe und niemals mehr in den Ordner Entwürfe speichern lasse, kann ich wenigstens eine Mail bis zum Ende schreiben ohne dass Thunderbird einfriert. (auch das war lange Zeit ein Problem). Es scheint mir, dass Thunderbird bei jeder Aktion, "auch hinsichtlich der Aktionen, die er selbst automatisch macht", einfriert und ich ihn dazu bringen muss, so wenig wie möglich zu agieren (also nicht in Entwürfe zu speichern usw.) Nur Senden und Empfangen sollte halt noch gehen. :) Dass er nun trotzdem nach dem Senden jeder noch so kleinen Mail ohne Anhang einfriert oder so lange eine ankommende Mail z.B. automatisch in den Spamfilter verschoben wird, ebenso einfriert..., das habe ich nun aufgegeben zu verändern.


    Ich bleibe nur noch bei Thunderbird wegen dem wirklich einmaligen Addon CardBook, das mir problemlos alle Kontakte zuverlässig synchronisiert und bei dem mir bei jeglichen Fragen der Entwickler Philippe Vigneau tatkräftig zur Seite gestanden hat. Klasse.


    Doch nun seit gestern taucht ein neues Problem auf, das ich nun NICHT mehr tolerieren kann und um das es hier geht (wobei ich mich über den ein oder anderen Tipp bezüglich des Einfrierens auch freuen würde):


    Seit gestern sendet Thunderbird keine Mails mehr und zwar von beiden Imap Konten. Es kommt auch keine Fehlermeldung. Das Empfangen von Mails klappt nach wie vor. Aber beim Klicken auf Senden passiert einfach gar nichts. Das Senden vom jeweiligen Server klappt problemlos.

    Ich habe nichts, dessen ich mir bewusst wäre, verändert, auch keine Einstellung


    Das einzige was ich noch nicht gemacht hatte, war Thunderbird zu deinstallieren und neu zu installieren. Also deinstalliert und auch (nach vorheriger Sicherung) den ganzen Profilordner mit Revo Uninstaller alles restlos deinstalliert. Nach Neuinstallation und mehreren Tests habe ich festgestellt, dass mit neu angelegter pref.js Datei das Senden wieder klappt. Allerdings ist eine neue pref.js für mich keine akzeptable Lösung, denn ich habe Thunderbird in wochenlanger Arbeit und so vielen neuen (Profil) -Versuchen für mich optimal eingestellt, dass ich weder alle Einstellungen noch genau reproduzieren KANN noch die Zeit nochmals dafür habe.


    Ich vermute also, dass irgendeine Einstellung in Thunderbird für das Nicht- Senden- Können verantwortlich ist.


    Nur WELCHE?


    Und WIE kann das passieren, nachdem ich an den Einstellungen gar nichts verändert habe, (mit den gleichen Einstellungen ging es vorher problemlos) bzw.


    WIE kann ich das in Zukunft verhindern, dass sich die Einstellungen ohne mein Zutun verändern?


    Ich habe übrigens keine pref.js-1 oder eine defekte pref.js Datei im Profil gefunden. Es scheint also nichts defekt zu sein, nur dass sich ohne mein Zutun eine Einstellung verändert hat.


    Könnte ich die pref.js-Datei auch selbst in einzelnen Komponenten verändern, also alle Einstellungen belassen und nur die Einstellung verändern, so dass ich wieder senden kann? Auch das habe ich gegoogelt, aber entweder nicht verstanden, oder den angegebenen zu verändernden Wert nicht gefunden oder gelesen, dass es nicht möglich sei....


    Ich bin aber absoluter Laie auf dem PC-Gebiet und habe mir diese ganzen Aktionen nur durch googeln und durchs im Forum lesen erarbeitet. Also vielleicht liege ich mit meiner Vermutung eines Einstellungsfehlers völlig falsch?


    Auf jeden Fall bin ich nun mit meinem Latein am Ende, habe keine Ahnung mehr, was ich NOCH versuchen könnte und bitte dringendst um Hilfe.


    Ich weiß sehr zu schätzen, dass es so ein Forum gibt, in dem Leute ehrenamtlich helfen. Das ist heute so gar nicht mehr selbstverständlich.

    Deshalb ein GROßES DANKESCHÖN schon mal im Vorraus!!! :thumbup:

  • Hallo lebensfreude06 und willkommen im Thunderbird-Forum,

    Seit ich die Mailüberwachung von GData komplett deaktiviert habe und niemals mehr in den Ordner Entwürfe speichern lasse, kann ich wenigstens eine Mail bis zum Ende schreiben ohne dass Thunderbird einfriert.

    das Problem habe ich auch schon seit Monaten. Immer wenn ich Mails an den Server übertrage (senden, Entwürfe speichern) friert mir TB Minuten lang ein. Nervig. Leider kenne ich keine Lösung, noch nicht mal eine Ursache. Benutzt Du eigentlich enigmail?


    Das einzige was ich noch nicht gemacht hatte, war Thunderbird zu deinstallieren und neu zu installieren.

    Das brauchst Du auch nicht. Der Fehler steckt mit Sicherheit im Profil (so es denn ein TB-Problem ist) und nicht in der Installation.


    Und WIE kann das passieren, nachdem ich an den Einstellungen gar nichts verändert habe, (mit den gleichen Einstellungen ging es vorher problemlos) bzw.

    Einen Cent für jedes Mal, dass ich das lese... Spaß beiseite, Du weißt doch gar nicht, was Du bzw. Dein System alles geändert ha(s)t. Ein Softwareupdate bei TB, der Virenscanner aktualisiert die Virendatei, Dein Provider ändert etwas usw usw. Da kann an jeder Stelle eine ursache für das Verhalten auftreten.


    Schau mal hier: Nach Update auf 52.5 funktioniert der SMTP gmx Ausgagsserver nicht mehr


    Da der Fehler nun zum zweiten Mal mit GMX auftaucht, würde ich mit Feuerdrachens Lösungsansatz anfangen. Aber auch die anderen drei Lösungsansätze solltest Du testen.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

    Einmal editiert, zuletzt von slengfe ()

  • Erst mal ganz herzlichen Dank für die superschnelle Antwort.


    Ja, das stimmt schon. Ich weiß nicht, ob zwischenzeitlich irgendein Update oder was anderes sich ereignet hat... Manuell habe ich halt bewusst nichts verändert, aber diese Tatsache ist ja dann irrelevant, hast recht.


    Also den Tipp von Feuerdrache ob der Haken bei gmx richtig gesetzt ist, das hatte ich schon vorher kontrolliert. Das kann es nicht sein.


    Wenn ich von Thunderbird aus mit meiner mail.de Adresse senden will geht es aber ebenso wenig. Daher bezweifle ich dass es ein spezifisches gmx-Problem ist bei mir. Aber wie gesagt hab zu wenig Ahnung um das letztendlich beurteilen zu können.


    enigmail sagt mir gar nichts. Wenn du meinst ob das mein E-Mail-Anbieter sei: Nein, mein Anbieter ist mail.de und als zweite Imap-Adresse in Thunderbird habe ich ,wie gesagt gmx.de


    Die anderen von Dir vorgeschlagenen Lösungsversuche habe ich nur überflogen und werde ich noch ausprobieren. Kann nur ein wenig dauern. Hab ein wenig vorweihnachtlichen Stress und parallel zum Thunderbird-Optimieren noch jede Menge zu tun :saint:


    Ich meld mich dann wieder, wenn ich alles ausprobiert hab. Bis hierhin erst mal DANKE


    Ach ja, da fällt mir nun doch noch was ein, was ich schon im Betreff angedeutet habe:

    Die pref.js-Datei mit der bei mir alles steht und fällt, die kann man nicht nur hinsichtlich einer ganz bestimmten "Sendeeinstellung" - welche das ist, weiß ich natürlich auch nicht - verändern/manipulieren, so dass alle anderen Einstellungen erhalten bleiben und nur diese einzige pref.js -Einstellung, die fürs Senden/Nicht-Senden verantwortlich ist, verändert wird?


    Denn OHNE meine alte pref.js Einstellung, also mit der NEUEN pref.js Datei klappt es ja wieder mit dem Senden. Nur dass dann eben meine ganzen anderen Einstellungen auch verloren wären, was ich nicht möchte.


    Also, wenn es bei mir mit der neuen pref.js Einstellung, die bei der Neuinstallation angelegt wurde klappt, dann kann es in meinem Fall doch nicht, wie beim anderen Forumsthema um den Virenscanner oder um den Mailanbieter.... gehen, oder? Es sei denn die haben innerhalb eines Tages was verändert, so dass ich nicht mehr senden konnte und diese Veränderung innerhalb der Zeit in der ich neu installiert habe, wieder rückgängig gemacht, so dass es bei Neuinstallation wieder klappte. Ist das nicht unwahrscheinlich? Vorgestern hat das Senden noch geklappt, gestern nicht mehr und nach Neuinstallation mit neuer pref.js hat es wieder geklappt??? Also, ich kapier das nicht. Entweder mach ich einen Denkfehler oder hab das, was es mit der pref.js auf sich hat, nicht kapiert oder hab zu wenig Basiswissen oder oder... Vermutlich alles :wall:


    Ist meine Vermutung, dass bei mir dann der Hund in dieser pref.js Datei begraben liegt, falsch?


    LG

  • Dieses Problem - dass Mails gar nicht mehr gesendet werden können - hat sich "von allein" erledigt. Ganz urplötzlich ging es wieder. Ich vermute nach einem Windows Update...


    Langsam ist Thunderbird immer noch...


    Doch nun habe ich ein neues Problem mit dem Senden von meiner mail.de - Adresse, wenn ich von Thunderbird aus Mails versende, das ich hier beschrieben habe:


    Mails kommen UNVOLLSTÄNDIG an, obwohl im Gesendet-Ordner die Mails VOLLSTÄNDIG erscheinen, Verdacht: Nach neuem Th. Update