Kopieren von Ordner aus "Posteingang" nach "Lokale Ordner" erfolgt nur teilweise

  • Hallo,


    beim Versuch einen Ordner (mit Unterverzeichnissen) im Posteingang nach "Lokale Ordner" zu kopieren, wird der Vorgang nur zum Teil ausgeführt. Der neue Ordner in "Lokale Ordner" enthält nicht alle Unterverzeichnisse des Originals, da nur ein Teil der Unterverzeichnisse angezeigt werden. Auf diese und den Emails darin kann zugegriffen, gelesen, bearbeitet werden.

    Beim Versuch die fehlenden Unterverzeichnisse durch direkte Auswahl nochmal zu kopieren, wird nicht ausgeführt und er erfolgt der Hinweis, dass der Ordner bereits existiert und einen anderen Namen angeben soll. Nachfolgend die Fehlermeldung.



    Die Meldung irritiert, zumal der angebelich vorhandene Ordner ja nicht angezeigt wird und so für mich nicht existent ist, und wie kann denn ein anderer Name eingegeben werden, ich kann diesen Fehlerhinweis nur mit "OK" beenden und es gibt kein entsprechenden "Kopier"-Menue-Eintrag und Funktion, wo ich dies vornehmen könnte.


    Bitte um Hilfe und Unterstützung, was zu tun ist, damit ich einen kompletten Ordner (mit Unterverzeichnissen) in "Lokale Ordner" kopieren kann.


    Danke und Viele Grüße


    P.S.: Beschreibung wie ich den Kopiervorgang vornehme:

    Ich gehe mit Maus auf den zu kopierenden Ordner, markiere ihn mit linker Maustaste und mit gehaltener linker Maustaste und gleichzeitig gedrückter Ctrl-Taste ziehe ich diesen an den gewünschten Ablageort der Kopie in "Lopkale Ordner").


    Meine Umgebung:

    • Thunderbird-Version: 52.6.0
    • Betriebssystem + Version: Windows 10 Pro Version 1709, 64-bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): t-online
    • Eingesetzte Antiviren-Software: Avira Antivirus Pro
    • Firewall (Betriebssystem-intern/Externe Software): Avira Antivirus Pro
  • Hallo Plogins und willkommen im Thunderbird-Forum,


    eigentlich hört sich das ganz gut an, aber...


    ... solche Probleme tauchen leider immer mal wieder auf. Ich empfehle i.d.R. die zu kopierende Datenmenge zu begrenzen und lieber in kleinen Chargen zu kopieren.


    Das hilft Dir jetzt aber nicht bei Deinem fehlenden Ordner. Schau doch mal in Deinem Profilordner im Order LocalFolders nach (C:\Users\%Benutzer%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxxx.%Benutzer%\LocalFolders), ob dort die Ordner angezeigt werden. Wenn ja, kannst Du sie einfach mal bei geschlossenem TB löschen und es dann noch mal versuchen.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite