smtp auth is required for message submission on port 587

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: Aktuellste Version
    • Betriebssystem + Version: Win 7 64 bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Gigawebhost
    • Eingesetzte Antiviren-Software: Kaspersky Internetsecurity
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky
    • Router-Modellbezeichnung (bei Sende-Problemen): ???


    Hier können Sie Ihren Text schreiben:


    Mein Autoresponder spuckt beim Absenden der mail die o.g Fehlermeldung aus. Wie kann man das beheben?

    2 Mal editiert, zuletzt von TipsyStyx ()

  • Hallo TipsyStyx,


    willkommen im Thunderbird-Forum!


    Übersetzt bedeutet dies, dass die "Authentifizerung" für den Postausgangsserver (= smtp) über 587 (= STARTTLS) erfolgt, was bei Dir wohl momentan nicht der Fall ist.


    Überprüfe für das betreffende E-Mail-Konto die Einstellungen für den Postausgangsserver: Hilfe & Lexikon - Postausgangsserver (SMTP) bearbeiten.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Die Übersetzung ist leider nicht richtig. Die Meldung besagt nicht, dass die Authentifizierung über Port 587 erfolgen soll. Sie besagt, dass eine Authentifizierung erforderlich ist, wenn man sich auf diesem Port anmeldet.


    Laut der Webseite des Providers, ist der Port aber sowieso falsch. https://www.gigawebhost.com/cu…tion=displayarticle&id=39

    Dort steht, es wird Port 465 benötigt, selbstverständlich ebenfalls mit Authentifizierung. Insofern hat Feuerdrache Recht. Die Einstellungen und die Anmeldedaten sollten überprüft werden.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)