GMX-Zertifikat wird abgelehnt, Ausnahmeregel funktioniert nicht (Mac OS Hig

    • Thunderbird-Version: 52.7.0 (64-bit)
    • Betriebssystem + Version: Mac OS High Sierra, 10.13.4, MacBook Pro 15 Zoll Mitte 2010
    • Kontenart (POP / IMAP): beides getestet, beides erfolglos
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): deaktiviert / keine externe installiert


    Hallo liebe Community,


    nach langer Websuche (auch auf dieser Seite) habe ich mich nun entschieden, selbst zu schreiben, da ich einfach nicht weiterkomme.


    Die Ausgangslage ist folgende:

    Gestern habe ich mein altes MacBook Pro mit einer SSD versehen und komplett neu installiert. Die Thunderbird-Daten (Profil-Ordner und Profil.ini) habe ich auf einem Stick gesichert, und die Daten anschließend wieder in den entsprechenden Ordner kopiert.

    Meine beiden eigenen Mailkonten funktionieren einwandfrei (Senden und Empfangen), aber meine beiden GMX-Konten haben anschließend das Zertifikat von GMX abgelehnt, und der Button "Ausnahmeregel hinzufügen" war zwar klickbar, hatte aber keine Auswirkungen.


    Ich nahm an, dass evtl. etwas beim Kopieren der Profile schiefgelaufen war, daher habe ich beide gelöscht und neu angelegt.

    Mit dem Ergebnis, dass auch nach dem Anlegen eines neuen Kontos weiterhin die Zertifikat-Fehlermeldung kam. Hier die Screenshots:






    Bei den Konteneinstellungen hat mich irritiert, dass dort die Posteingangs- und Ausgangsserver auf ".de" enden, nach den Infos beim Anbieter müssten die aber auf ".net" enden.

    Das habe ich in den manuellen Einstellungen des Kontos überprüft, mit dem Ergebnis, dass die Konten nicht bei GMX überprüft werden konnten, daher war der Gedanke wohl falsch.


    Hat irgendjemand eine Idee, woran das liegen könnte? Die häufigste Lösung, ein zusätzliches Antivirus-Programm, fällt hier wohl weg.


    Ich würde auch eine Ausnahmeregel erstellen, wenn ich könnte, aber auch das funktioniert nicht.

    Normalerweise tauchen solche sicherheitsrelevanten Meldungen in den Mac-Einstellungen unter "Sicherheit" auf, und ich kann dort die Ausführung einzelner Prozesse genehmigen, aber auch da finde ich keine Meldung.


    Erwähnenswert ist vielleicht noch, dass die Thunderbird-Version meines alten Systems schon ziemlich als war (über 1 Jahr), aber da meine beiden eigenen Mailkonten ohne Probleme übernommen wurden, vermute ich den Fehler nicht hier.


    Danke und viele Grüße

    Markus

  • Versuche es mal mit imap.gmx.net auf Port 993, SSL/TLS, Passwort normal

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Versuche es mal mit imap.gmx.net auf Port 993, SSL/TLS, Passwort normal

    Moin!


    Danke, habe es ausprobiert, die Warnung zum Zertifikat kommt trotzdem immer wieder, aber immerhin kann ich sie jetzt bestätigen und sie verschwindet.

    Das Problem ist jetzt, dass trotzdem keine Mails abgerufen werden. In der Statusleiste in Thunderbird steht "***@gmx.de: Verbunden mit imap.gmx.net...", aber es passiert nichts. Auf dem Server sind einige neue Mails, aber die werden nicht geholt.


    Irgendwo habe ich gelesen, dass in manchen Fällen im GMX-Konto eine Abfrage kommt, aber auch da erhalte ich keine Nachricht.


    Viele Grüße

    Markus

  • Da es ein IMAP-Konto ist, kannst du ohne großen Aufwand einen Test mit einem neuen Profil durchführen. Es genügt ja, dieses eine Konto einzubinden. Der Test dient dazu, einen Defekt oder zu alten Stand des alten Profil auszuschließen.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Da es ein IMAP-Konto ist, kannst du ohne großen Aufwand einen Test mit einem neuen Profil durchführen. Es genügt ja, dieses eine Konto einzubinden. Der Test dient dazu, einen Defekt oder zu alten Stand des alten Profil auszuschließen.

    Danke, das hatte ich vergessen zu erwähnen: Ich habe mittlerweile mehrmals versucht, ein neues Konto zu erstellen, mit verschiedenen Einstellungen (Verschlüsselung, IMAP / POP3, automatisch/manuell) und das führt zu dieser Fehlermeldung:



    Auch das lässt mich ratlos zurück, hier scheint ja schon beim Erstellen des Kontos ein Fehler aufzutreten, und ich finde nicht heraus, wo.


    Viele Grüße

    Markus

  • Der SMTP stimmt auch nicht.

    mail.gmx.net, Port 465, Passwort normal

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Der SMTP stimmt auch nicht.

    mail.gmx.net, Port 465, Passwort normal

    Das hatte ich auch schon versucht, die Daten auf dem Screenshot sind schon die Alternative, die GMX angibt:


    Ich habe gerade bemerkt, dass die Postausgangsserver beim Löschen der Konten nicht mitgelöscht werden, das habe ich jetzt mal manuell getan.

    Jetzt bin ich erstmal afk, und versuche es heute Abend nochmal ganz frisch.

  • Servus,


    jetzt habe ich nochmal versucht, ein Konto einzurichten, immer noch kein Erfolg.


    Als Fehlermeldung kommt 1. "Benutzername und Passwort ungültig", was aber nicht stimmt, da ich mich mit den gleichen Daten bei GMX einloggen kann.

    Und 2. "Thunderbird konnte keine Einstellungen für Ihr E-Mail-Konto finden".




    Bei "Benutzername Posteingang / Postausgang" habe ich sowohl die komplette Mailadresse, als auch den Namen vor dem @ getestet, gleiches Ergebnis.


    Was kann es denn noch für Gründe geben, außer falsche Daten, dass Thunderbird meine Zugangsdaten für ungültig hält?

    Könnte das mit dem Router zu tun haben?


    Danke und viele Grüße

    Markus

  • Hast du mal beim Webmailer kontrolliert, ob dort der Haken gesetzt wurde?

    Falls nicht, hat Thunderbird keine Berechtigung.




  • Hast du mal beim Webmailer kontrolliert, ob dort der Haken gesetzt wurde?

    Falls nicht, hat Thunderbird keine Berechtigung.

    Hallo,


    ja, danke, das habe ich ganz am Anfang gecheckt.

  • Habe mehrere Mailkonten bei GMX und mit deinen Einstellungen funktionieren alle Konten.


    Versuche folgendes:


    Lasse dir ein neues Passwort zuschicken - die Option gibt es auf der Seite https://www.gmx.net unterhalb des Passwort-Feldes.


    Klappt das nicht:

    Lege einfach ein neues Mailkonto bei GMX an, richte es bei Thunderbird ein.

    Falls das klappt, stimmt mit deinem Mailkonto etwas nicht, um das es hier geht.


  • Hallo,


    danke, habe beides versucht, beides ohne Erfolg:

    Ein neues Passwort hat nicht geholfen, und mit einem neuen GMX-Konto habe ich das gleiche Problem.

    Der Fehler liegt also offenbar bei mir bzw. in meinem Rechner.

  • Für meinen Geschmack drehst du an viel zu vielen Schrauben gleichzeitig. Da steigt keiner mehr durch und außerdem erzeugst du damit ein wanderndes Fehlerbild. Erst klemmt es beim Zertifikat, dann gelingt die Verbindung, aber es werden keine Mails abgerufen, und nun klappt die Verbindung nicht mehr, weil du irgendetwas geändert hast. So wird das nichts.


    Ich kann mich täuschen, aber ich habe außerdem den Eindruck, dass du Profil und Konto nicht richtig auseinanderhältst. Zumindest scheint mir das bei deiner Wortwahl so.


    Also, noch mal ganz von vorn: Versichere dich über den Webclient, dass das Passwort korrekt ist. Nicht, dass das Konto inzwischen wegen der Fehlversuche gesperrt wurde.

    Kontrolliere nochmals, ob das Konto zum Abrufen von POP/IMAP freigegeben ist und auch, dass es sich nicht um eine Aliasadresse handelt (falls es die bei GMX gibt).


    Beende Thunderbird. Starte den Finder. Benenne den über den Profilen liegenden Ordner um, sodass der Thunderbird beim Start kein bestehendes Profil finden kann. Starte Thunderbird. Er beginnt dann wie bei einem jungfräulichen Start und erstellt ein neues Profil. Darin richtest du dein GMX-Konto ein. Nur dieses eine Konto - sonst nichts.


    Wenn die Datenbank des Thunderbird nicht stimmen sollte, dann benutze die von der GMX-Seite. Bei mir sind die übrigens identisch. Die Datenbank liefert die oben von mir genannten Adressen, und mit denen funktioniert GMX einwandfrei. Ich muss nur meine Mailadresse und das Passwort eingeben und schon funktioniert das dann vorgeschlagenen IMAP-Konto.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Gut beobachtet, ich hatte tatsächlich keine Ahnung, dass es noch ein übergeordnetes Profil gibt.


    Habe die Schritte oben alle erledigt, und es hat auf Anhieb funktioniert, jetzt kommen die Mails in dem sauberen Profil an.


    Das heißt ja, dass der Fehler (wie vermutet) bei mir liegt, und zwar nicht unbedingt im Thunderbird selbst, sondern evtl. in den kopierten Profilen, oder?

    Es gibt ja in den Profiles den Ordner ImapMail, macht es Sinn, den Inhalt mal hier zu posten, zwecks potenzieller Löschung von einigen Dateien?

    Z.B. liegen dort 3 Inbox-Dateien (INBOX.msf, INBOX-1.mfs und INBOX-2.msf), das sieht erstmal für den Laien nicht sehr sauber aus.


    Viele Grüße

    Markus

  • Ja, mindestens einer der Fehler hatte seine Ursache in dem kopierten Profil. Zu untersuchen, was genau da nicht passte, ist müßig. Das wirst du wohl nicht mehr mit vertretbarem Aufwand herausbekommen. Es ist auch nicht weiter wichtig. Du hast ja jetzt ein neues.


    Der Ordner ImapMail enthält die Mailboxen, die für das lokale Bereithalten der Mails von den IMAP-Konten benötigt werden. Das ist eine Art Cache, in dem der aktuelle Inhalt der IMAP-Ordnern zusätzlich auch lokal gespeichert wird.

    Diese Funktion ist standardmäßig aktiviert, wird aber nicht unbedingt benötigt. Du kannst sie deaktivieren und die zugehörigen Ordner und Dateien dann löschen.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Alles klar.

    Habe nun im neuen Profil alle Konten angelegt, und den Ordner "Local Folders" kopiert, jetzt läuft alles wie es soll.


    Danke für die Hilfe, viele Grüße!

    Markus