Kann Nachrichten nur an Kontakte im Adressbuch versenden

  • Hi,

    ich habe seit einiger Zeit das Problem, dass ich Nachrichten nur an Kontakte in meinem Adressbuch versenden kann, finde aber keine Stelle in den diversen Konfigurationen, mit der ich das abstellen kann, bzw. könnte mich auch nicht erinnern, irgendwo etwas derartiges eingestellt zu haben.

    Ich habe zwei IMAP Mailkonten bei unterschiedlichen Providern (google und Strato) konfiguriert, die beide im Ein- und Ausgang grundsätzlich problemlos funktionieren. Bei google ist Enigmail aktiviert (geht auch problemlos), bei strato ist Enigmail deaktiviert (auch ok).

    Bei beiden Konten auf diesem Rechner ist es aber so, dass jeder Empfänger einer mail in meinem Adressbuch eingetragen sein muss, ansonsten kann ich die mail nicht versenden.

    Das äußert sich darin, dass Thunderbird genau gar nichts tut, wenn ich Senden klicke.

    Probiere ich STRG+ENTER dann kommt das Bestätigungsfenster "Sind sie sicher, dass sie diese mail senden möchten...". Klicke ich hier OK, passiert ebenfalls gar nichts.

    In beiden Fällen gibt es keine Fehlermeldung o.ä. Das Fenster mit der mail bleibt einfach auf dem Bildschirm stehen.


    Ich habe das Strato-Konto auch auf einem anderen Ubuntu Rechner eingerichtet, da geht alles wie es soll.


    Das Verhalten ist nun schon seit geraumer Zeit so und hat sich über die letzten Aktualisierungen von TB nicht geändert.


    Es wäre cool, wenn ihr mir irgendwie bei der Fehlersuche einen Tipp geben könntet.


    Ich verwende Thunderbird 52.8.0 (64-bit) auf Ubuntu 16.04 (aktueller Patchlevel)

    Enigmail Version 2.0.7

    Keine Antivirensoftware

    Keine Firewall

    Router ist egal, da das Verhalten in verschiedenen Netzkonfigurationen gleich bleibt (Telekom-Router zu Hause, direkte UMTS Verbindung aus dem Rechner, in div. großen Firmennetzen, W-LAN oder LAN macht ebenfalls keinen Unterschied)


    Danke, Olli

  • Da Thunderbird selbst so eine Blockade nicht macht, denke ich, dass es an den Enigmail-Einstellungen liegen muss.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Moin,


    ein Fenster mit der Meldung

    RevilO! schrieb:

    "Sind sie sicher, dass sie diese mail senden möchten..."

    habe ich noch nie gesehen. Der Bestätigungsdialog von Enigmail (wenn man ihn aktiviert hat), lautet anders.

    Kannst du einen Screenshot machen?

    Ich würde ja auf ein Addon tippen, also mal im safe-mode starten (Hilfe -> mit deaktivierten Addons starten).


    Gruß, muzel

  • In beiden Fällen gibt es keine Fehlermeldung o.ä. Das Fenster mit der mail bleibt einfach auf dem Bildschirm stehen.

    Vielleicht gibt es doch eine Fehlermeldung: öffne zunächst die Fehlerkonsole (im Hauptfenster unter Extras|Entwickler-Werkzeuge|Fehlerkonsole) und klicke dann auf senden. Erscheinen dann neue Einträge in der Fehlerkonsole? Falls ja, welche?


    Um noch eine dritte Theorie zu verbreiten: ;)

    Wenn ich raten müsste würde ich auf ein Problem mit der automatischen Erzeugung von Kontakten tippen, d.h. "Adressen beim Senden automatisch hinzufügen zu:" ist in den Einstellungen unter "Verfassen" aktiviert, das Ziel-Adressbuch macht beim Schreiben aber Probleme (z.B. da die zugehörige Datei beschädigt wurde).