Linux Manjaro, Konten-Passwörter werden nicht automatisch abgerufen

    • Thunderbird-Version: 60.0
    • Betriebssystem + Version: Linux Manjaro 17.1 (Xfce-Edition, "Hakoila")
    • Kontenart (POP / IMAP): POP
      • Postfach-Anbieter (z.B. GMX): Diverse
    • Eingesetzte Antiviren-Software: entfällt
    • Firewall (Betriebssystem-intern/Externe Software): entfällt
    • Router-Modellbezeichnung (bei Sende-Problemen): entfällt


    Hallo,


    ich versuche, von Windows auf Linux um zu steigen und habe Manjaro kürzlich erst installiert. Soll heißen, ich bin quasi Anfänger...


    Nachdem ich den Inhalt des TB-Profilordners vom Win-System auf den Linux-Rechner übertragen habe, scheint im Prinzip alles zu funktionieren.

    ABER:

    Ich habe fünf E-Mail - Accounts und muss hier nun beim Starten des TB alle von Hand eintragen, da sich TB die entsprechenden Passwörter einfach nicht merken will.


    Es erscheint also nach Aufruf und Start des TB das kleine Fenster "Geben Sie Ihr PW für xyz@xyz ein". Das tue ich und setze Häkchen bei "Die PW-Verwaltung benutzen, um dieses PW zu speichern". Das wiederhole bei allen folgenden Account-Abfragen.

    Dann werden alle Accounts ordnungsgemäß abgefragt und die Mails angezeigt.


    Sehe ich nun unter "Einstellungen", "Sicherheit", "Passwörter", "Gespeicherte Passwörter" nach, stehen dort keine PW drin.

    Das Setzen eines Masterpasswortes wird übrigens verweigert.


    Wie bekomme ich TB dazu, die Konten-Passwörter (so wie unter Win) automatisch abzufragen?


    Vielen Dank.

    Einmal editiert, zuletzt von yup ()

  • Ich habe keine Ahnung von Linux, deswegen meine vielleicht blöde Frage, ob irgendwelche Nutzerrechte gegeben werden müssen um z.B. ein Masterpasswort zu setzen bzw. die Passwörter dauerhaft anzugeben...

    Thunderbird 60.3.1 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Das ist unter Linux wohl schon so. Aber da wird dann (bisher jedenfalls) nach dem entsprechenden Schlüssel gefragt.

  • OK, wenn das dann bei dir nicht der Fall war musst du wohl auf einen Kenner des Derivats warten... Sorry für die Störung.. :)

    Thunderbird 60.3.1 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Genau dasselbe Problem habe ich auch in Manjaro 18 Thunderbird 60.

    Mein Profil entstammte auch meiner ehemaligen Windows Version (Ich habe Windows Zehen*Würg den Rücken gekehrt. Kein Bock mehr, Never Ever ...

    Und auch früher habe ich das Profil schon mal in Linux genutzt, Es gab keine Probleme, auch mit den Passwörtern nicht.


    Die Thunderbird Passwort-Datenbank wird einfach nicht erstellt und die Passwörter sind in den Einstellungen leer.

    mittels Datei Erstellen im Profil kann ich Dateien erstellen/Speichern/Ändern - An den Berechtigungen kann es nicht liegen.


    Da muss wohl ein Bug sein...


    Oder vielleicht eine Datei die im Profil gelöscht werden muss?


    Hab schon die passwort-db gelöscht, Bringt nix...


    Danke

  • Hi Darius,


    danke für deinen Kommentar!
    Hast du auch schon bemerkt, dass die Passwörter doch im TB irgendwo vorhanden sein müssen?


    Es ist nämlich so:


    Wenn ich nach dem Starten von TB die Passwort-Abrage aller meiner 4 oder 5 Accounts mit "abbrechen" habe durchlaufen lassen, kann ich durch Starten im Modus "mit deaktivierten Addons neu starten..." die automatische Passwort-Abrage einschalten. Dann läuft TB - halt ohne Addons... Das Verfahren ist allerdings zu umständlich, außerdem möchte ich meine Addons ja auch nutzen können.


    Ich habe auch im Linux-Forum herum gefragt, und bin leider noch zu keiner Lösung gekommen.

  • Dann läuft TB - halt ohne Addons...

    Das deutet sehr auf ein Problem mit einer oder mehreren nicht mehr kompatiblen Erweiterungen. Dir ist sicher nicht entgangen, dass nach dem Firefox in der Folge nun auch der Thunderbird von deutlichen Änderungen in Bezug auf Erweiterungen betroffen ist.

    Welchen Erweiterung(en) in deinem Fall das Problem verursachen, kannst du leicht austesten.

  • Welchen Erweiterung(en) in deinem Fall das Problem verursachen, kannst du leicht austesten.

    Danke für deinen Tipp!


    Aber nein, leider wohl nicht :-(

    Das habe ich versucht, und nacheinander alle Erweiterungen entfernt...
    TB fragt die Passwörter nur dann automatisch ab, wenn er über die Einstellung "mit deaktivierten Addons neu starten..." neu gestartet wird - egal ob mit vorher deinstallierten Addons oder ohne.


    Es ist und bleibt vorerst rätselhaft.

  • Grüß euch,


    ah hmm Seltsam, ... AddOns stören hier direkt? Ich wüsste nicht dass ich Addons verwenden würde aber ich werde mich gleich mal nach dem Ordner begeben und sämtliche AddOns - falls vorhanden - löschen.


    Ein neues Profil anlegen wird leider nicht passieren, da habe ich paar eMail Adressen am Laufen.


    Aber nun habe ich einen Hebel wo ich ansetzen kann.


    Ich werde berichten:thumbsup:

  • In deinem Fall muss nicht dieselbe Ursache vorliegen. Funktioniert es bei dir im abgesicherten Modus?

    Ein neues Profil anlegen wird leider nicht passieren, da habe ich paar eMail Adressen am Laufen.

    Man kann den Thunderbird so betreiben, dass selbst ein Profil mit vielen Konten, Kalendern und Adressbüchern in wenigen Minuten wieder eingerichtet ist. Zum Test genügt außerdem bereits ein Konto.

  • Grüß euch,


    nur durch ein komplett neu erstelltes Profil und Rücksichern des Mail-Ordners der unterschiedlichen Konten hat zum Erfolg geführt.

    Weiß der Geier wo da der Hund begraben war, ... Lustigerweise habe ich noch nie ein Profil neu anlegen müssen und Thunderbird nutze ich schon sicherlich mehr als 10 Jahre.


    So Long ;)


    Im Fehlerfall also ein neues Profil anlegen und den Mail-Ordner richtig in den neuen Unterordnern kopieren und keine Mails gehen verloren.


    Gruß