Passwortverwaltung funktioniert nicht mehr

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.2.1 (64-Bit)
      • Betriebssystem + Version: ubuntu 18.04
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen):

    plötzlich funktioniert die Passwortverwaltung / Gespeicherte Passwörter nicht mehr.

    Bei der Eingabe eines Passwortes erscheint zwar die Abfrage "Zugangsdaten speichern" aber auch bei Bestätigung wird nichts gespeichert und auch "Gespeicherte Zugangsdaten" ist plötzlich vollkommen leer.

  • Bin auch davon betroffen.


    Ich benutze ja Windows 8.1 und Mint 19 im Dualboot.


    Die Profile für Firefox und Thunderbird verweisen immer auf das jeweilig gleiche Profilverzeichnis, sodass

    ich die Daten in beiden Umgebungen nutzen kann.

    Das hat bis jetzt auch immer sehr gut funktioniert.


    Ich musste ja recht lange warten, bis Thunderbird 60 in den originalen Ubuntu-Paketquellen zu finden ist,

    was aber nun der Fall ist.


    Auf Thunderbird 60 hatte ich manuell unter Windows schon länger geupgradet, und bis heute danach Thunderbird unter Linux

    noch nicht gestartet, um das Profil nicht zu zerledern.


    Nachdem ich heute unter Linux ebenfalls geupgradet und Thunderbird gestartet habe, fehlen leider sämtliche gespeicherten Passwörter (aber nur unter Linux, unter Windows ist alles beim Alten).


    Thunderbird im Terminal gestartet bringt folgenden Hinweis:
    JavaScript error: jar:file:///usr/lib/thunderbird/omni.ja!/components/crypto-SDR.js, line 179: NS_ERROR_FAILURE: Couldn't decrypt string


    Hat jemand eine Idee?


    Viele Grüße

    Trefoil


  • In einem französischen Forum habe ich die Lösung gefunden.

    Im Profilordner muss die Datei "pkcs11.txt" bei geschlossenem Thunderbird umbenannt werden.


    Thread kann zu.

  • Hallo,


    auf der Suche nach einer Lösung zum o.g. Problem bin ich auf diesen Thread gestoßen.
    Die beschriebene Lösung empfand ich unlogisch, die Datei wird wohl irgendeinen Zweck erfüllen.
    Also habe ich mit die Datei erstmal inhaltlich betrachtet. Unabhängig von den einzelnen Einträgen habe ich zunächst per Editor die Windows-Zeilenumbrüche "^M" entfernt und schon funktioniert alles.

    Für mich bleibt jetzt interessant, ob im Windowsbetrieb die Datei irgendwann überschrieben wird und der Fehler zurück kehrt.


    Es wäre schön, wenn das dann hier gepostet wird.


    Vielen Dank