Kein automatische Mailabruf

  • Hallo,

    leider habe ich nichts im Netz zu unserem Problem gefunden.
    Seit einiger Zeit funktioniert der automatische Mailabruf beim Start von Thunderbird nicht mehr.

    Ich habe bei der 60er wie bei der 52er Version das gleiche Problem unter Win7.
    Wenn ich auf abrufen klicke wird in der Statusleiste die erste Konto (von dreien) Mail angezeigt und nichts passiert.

    Gehe ich in der Konto Übersicht auf Posteingang und klicke dann im Pulldownmenü "Abrufen" auf das entsprechende Mailkonto werden die Mails abgerufen. Dies muss ich für jedes Konto wiederholen. Als Provider haben wir Strato.
    Ich habe leider keine Idee mehr woran das liegen kann bzw. fällt mir eine Lösung ein.
    Hat jemand vielleicht einen Tipp?


    Grüße

    Marian

  • hallo turberg und willkommen im Thunderbrid-Forum,


    wir fragen nicht umsonst:

    Zitat
    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Bitte nachliefern.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo,

    entschuldigung.

    Thunderbird 52 und/oder 60

    Betriebssystem: Win7

    Kontoart: POP3

    Provider: Strato

    Sicherheit: Sophos

    Router: Fritzbox

  • Hallo turberg,


    kann natürlich irgendetwas mit POP zu tun haben (wobei es auch damit natürlich funktionieren sollte). Da ich seit Jahren nur IMAP-Konten habe, kann ich da nur spekulieren. Teste TB doch mal im abgesicherten Modus.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo,


    nach dem letzten Windows-Update funktioniert es wieder, warum auch immer.

    Trotsdem Danke.


    Grüße

  • Community-Bot

    Hat das Label Erledigt hinzugefügt