Thunderbird reagiert nicht mehr nach Ruhemodus/Ruhezustand.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    Arbeite mit:

    •Thunderbird-Version: 60.3.1 (32-Bit)

    •Betriebssystem + Version: W7 Enterprise

    •Kontenart (POP / IMAP): POP

    •Postfach-Anbieter (z.B. GMX): Metanet.ch

    •Eingesetzte Antiviren-Software: keine

    •Firewall (Betriebssystem-intern/Externe Software): ?

    •Router-Modellbezeichnung (bei Sende-Problemen): Centro Grande


    Guten Tag

    Seit 13.11.18, da habe ich die Version 60.3.1 installiert, und folgendes Problem.

    Ich habe 6 Konten bei denen ich mich anmelde.

    Nach getaner Arbeit schliesse ich den Laptop lasse aber Thunder laufen(früher ging das ohne Probleme).

    Das Notebook geht in den Ruhemodus/Ruhezustand.

    Ich starte das NB aus dem Ruhezustand und öffne das gestartete Thunderbird wieder.

    Nun kann ich weder "Alle Konten abrufen" weder "Hilfe" noch "Extras" anklicken, es ertönt immer das ""bling"" und Thunderbird reagiert nicht mehr.

    Ich kann Thunderbird nur noch per Task-Manager schliessen.

    Im abgesicherte Modus das gleiche Resultat sowie bei allen deaktivierten Add-ons.

    ! Wie gesagt trifft es nur zu wenn der Laptop aus dem Ruhezustand kommt !



    Freundliche Grüsse


    flurry


    ----------------------


    Am 14.11.18 wurde das W7 - KB4467107 installiert.

    ----------------------

  • Hallo

    Es hat mir keine Ruhe gelassen........

    Habe die Vorversion 60.2.1 darüber installiert -----> gleiches Problem, Thunderbird eingefroren.

    Dann darüber die 52.9.1 Version und siehe da :sporty: es funktioniert wieder wie früher :thumbsup:


    Muss der Bug wohl im 60.2.1 liegen .... :?:



    Freundliche Grüsse

    flurry

  • Welche Erweiterungen sind installiert? Welches Sicherheitsprogramm werkelt?

    Thunderbird 60.3.3 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Mach mal ein UpDate auf TB 60.3.3.

    Teste nach Neustart mit einem neuen Profil, zunächst ohne Erweiterungen.

    Vielleicht ist dein altes Profil angeknockt.

    Da ich keinen Laptop nutze, kann ich das Problem an sich nicht nachvollziehen.

    Thunderbird 60.3.3 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Dazu benötigt man keinen Laptop. Den Ruhemodus gibt es auf dem PC.


    flurry . Bei mir tritt dieses Problem nicht auf. Ich benutze Thunderbird unter Windows (10) aber auch nur testweise. Der Ruhezustand ist immer für eine Überraschung gut. Das ist auch eine ziemlich komplizierte Angelegenheit. Wenn du dir selbst einen Gefallen tun willst, beende den Thunderbird vorher und starte ihn nach dem Aufwecken neu. Dann bist du auf der sicheren Seite.

  • Ruhezone

    werde vorerst auf der 52.9.1 bleiben... später gibt es eh W10!

    Jedes Mal beenden/starten wäre auch eine Option.


    Danke und Gruss

  • Hast du im Thunderbird Klänge aktiviert? In der 60+ gibt es einem Bug mit Bezug zum Sound. Es ist sehr weit spekuliert, aber weil das Zusammenspiel Treiber und Ruhemodus zu einer der erwähnten Schwierigkeiten gehört, würde ich das als Ursache nicht ausschließen.

    Ebenso wie die Erweiterungen, denn hier hat es einige Umstellungen gegeben. Später senden fiele mir gleich ein. Diese Erweiterung hat bestimmt so etwas wie einen Timer. Auch nicht so gnaz einfach zu handhaben mit dem Ruhemodus.

  • Ruhezone

    Ja, habe eigenes WAV, geht aber trotzdem nicht.

    Später Senden deaktiviert, geht trotzdem nicht.

    Ich kann mit den neueren Versionen weder "Alle Konten" "Verfassen" weder "Hilfe" noch "Extras" öffnen.


    Bleibe nun definitiv auf der Version 52.9.1 ... später gibt es eh W10!



    Danke und Gruss

  • Falls du noch einen Versuch unternehmen magst, dann probiere es mit einem neuen Profil. Richte das Konto als IMAP ein. Das ist sehr schnell erledigt und belässt die Mails auf dem Server. So kannst ganz einfach zu 52,9.1 und POP zurück.