Lightning-Version 5.4 bzw. tabs. 2.2 für Windows läßt sich als Firefox-Datei nicht öffnen!

  • Hallo Zusammen,


    Seit vorgestern versuche ich vergeblich, eine der beiden Lightning-Kalender-Version 5.4

    bzw. Lightning-Kalender-Tabs 2.2 als Addon bzw. Firefox-Datei in meinem Laptop,

    Windows 10 herunterzuladen und zu installieren.

    Da beim Öffnen dieser Lightning-Kalender-Version immer die gleiche Fehlermeldung

    "Addon konnte nicht installiert werden, da sie beschädigt zu sein scheint" kommt,

    möchte ich gerne den Grund dafür wissen und bedanke mich für Eure Antworten

    im Voraus.


    Gruß Thom.19



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:60.3.3
    • Lightning-Version: 5.4
    • Betriebssystem + Version: Windows 10
    • Eingesetzte Antivirensoftware: Free Antivirus von Avira
    • Firewall (Betriebssystem-intern/Externe Software): Firewall- und Netzwerkschutz


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.

  • Hallo Thom.19,


    wenn Du auf den Link klickst, versucht FF die Erweiterung zu installieren. Das geht natürlich nicht. mache einen Rechtsklick und wähle Link speichern unter....


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 12 | Apple Mail

  • Hallo Thom.19,

    Lightning-Kalender-Version 5.4

    diese Lightning Version funktioniert aber nicht für Thunderbird 60.3.3.
    Die aktuelle Lightning Version ist die 6.2.3.3

    Die aktuell Lightning Version ist jetzt immer im Thunderbird vorhanden und nur da, es gibt keine aktuelle Lightning Version zum herunterladen.


    Gruß
    EDV-Oldi