Hyperlink erzeugt nur Fenster "Anwendung starten"

    • Thunderbird-Version: 60.6.1
    • Betriebssystem + Version:W7 32bit
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):Freenet
    • Eingesetzte Antiviren-Software:Avast Free
    • Firewall (Betriebssystem-intern/Externe Software):intern
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo,

    Seit dem letzten Update kann ich keine Hyperlinks mehr aufrufen, stattdessen kommt immer das Fenster "Anwendung starten".

    Firefox ist default Browser, in der Liste der Anwendungen in TB ist keine für http vorgesehen.

    network.protocol-handler.external-default;true

    Abgesicherter Modus bringt keine Änderung.

    Wenn mir jemand sagt, wie ich Firefox in der Liste der Anwendungen addieren kann, wäre das ja auch eine (Ersatz-)Lösung.

  • Hallo,

    ich kenne keinen anderen Weg als Firefox zum Standbrowser zu machen. Da dieses ein reines Windowsproblem ist. Ich würde also in den Windows-Standardprogrammen zunächst z.B. Edge als Standard setzen und danach wieder Firefox (wobei Windows immer wieder gerne versucht seinen Edge als Standard durchzusetzen). Es gibt für Thunderbird keinen Eintrag für Http, weil http von einem Browser geöffnet werden muss und keinem Mailprogramm, obwohl Thunderbird einen kleinen Browser besitzt, den man aber besser beiseite lassen sollte.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    danke für den Tipp - hat mit IE11 einwandfrei funktioniert!

    Jetzt klappt es wieder mit Links aus TB heraus.

    War wirklich einfach, man muß es nur wissen...


    Gruß