Beiträge von andisch



    Allgemeine Informationen

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Lightning-Version:
    • Betriebssystem + Version:
    • Eingesetzte Antivirensoftware:
    • Firewall (Betriebssystem-intern/Externe Software):


    Hier können Sie Ihren Text schreiben: Hallo,


    eigentlich ein ganz einfaches Problem im Kalender: Ein Termin ist mit Wiederholung gespeichert. Dann kopiere ich diesen Termin (Ctrl C) und erzeuge einen neuen (Ctrl V). Dann kann ich den neuen ganz normal bearbeiten, aber mit einer Einschränkung: Wiederholung ist nicht wählbar(ausgegraut).

    Kennt jemand eine Lösung(bitte nicht antworten "nicht kopieren")?

    W7, TB 52.6.0


    Als Dateianhang wollte ich die Konfig mitschicken, aber ich finde kein Feld, um den Dateinamen einzugeben, funktioniert wahrscheinlich nur Mo-Fr (:-)

    Zeile "Smileys Dateianhänge Einstellungen" da, aber keine Eingabemöglichkeit für Namen zum Hochladen.

    Hallo,


    mir ist natürlich klar, dass die Entwickler sich was dabei gedacht haben....
    Aber für etwa 90% meiner täglichen mails, die nicht gleich im Papierkorb landen, verwende ich den gleichen Ordner, und mit Filter ist relativ mühsam, weil es keine universelle Bedingung gibt (Absender,Betreff etc ist wild durcheinander). Da müßte ich das Filter fast täglich anpassen, und wenn mehrere existieren, genügt auch nicht ein Tastaturkürzel.
    Zumindest stelle ich mir Filter mühsamer vor!
    Man kann eben nicht alles haben.


    Gruß

    Hallo Mapenzi,


    die Funktion ist momentan wie wie von Dir beschrieben, also TB merkt sich den zuletzt benutzten Ordner, in den verschoben wurde. Aber das ist genau das Problem: Wenn ich nicht nach jedem anderen Verschieben aufpasse, ist das schöne Tastaturkürzel nutzlos und ich muss wieder umständlich mit der Maus arbeiten.
    Ich probiere mal, ob der von Dir definierte user.js Eintrag den Startordner setzt, das wäre auch schon ein kleiner Fortschritt.


    Danke für die erneute Feinarbeit!
    Andisch

    Hallo Slengfe,


    es ist kein Menu mit einer Reihe verschiedener Ordner, sondern es ist ein Menüpunkt, der nur den Namen des zuletzt zum Verschieben verwendeten Ordners automatisch anbietet ohne Auswahlmöglichkeit. Da aber dieser Befehl mit einem Tastaturkürzel verbunden ist, ist es sehr praktisch, so blitzschnell in einen bestimmten(festen) Ordner aus dem Posteingang zu verschieben, ohne lange den Zielordner auswählen zu müssen. Menu Manipulator und Menu Wizard sind daher nicht geeignet.


    Danke und Gruß
    Andisch

    * Thunderbird-Version: 45.8.0
    * Betriebssystem + Version: W7 32bit
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Freenet
    * Eingesetzte Antiviren-Software: Avast
    * Firewall (Betriebssystem-intern/Externe Software): Nur W7 Firewall


    Hallo,


    das Verschieben in ... ist eine schnelle Möglichkeit, Nachrichten im Postengang nach dem Lesen zu verschieben, allerdings merkt sich Thunderbird die letzte Verschiebe-Aktion und bietet diesen Ordner als Default an. Genau das hatte ich in früheren Versionen durch Ändern einer (Boolschen) Konfigurations-Variablen verhindert. Nach dieser Änderung wird immer der gleiche Ordner angezeigt, also fixiert.
    Leider habe ich mir den Namen dieser Variablen nicht gemerkt und kann sie nicht mehr finden.
    Kann mir jemand weiterhelfen?


    Danke und Gruß, Andish

    Hallo,


    vielen Dank für den Tip "Neues Profil erstellen", hat geholfen, aber bis alles so ausieht wie mit dem "kaputten" Profil, ist es ein weiter Weg, und man entdeckt immer wieder Kleinigkeiten, die noch nicht so funktionieren wie vorher.
    Aber das eigentliche Problem ist damit auf jeden Fall erledigt.


    Gruß

    Hallo und danke für die Antwort,


    Ich habe den Button in die Menüzeile verschoben (aber schon vor Jahren) und evt. auch umbenannt (ich habe nur "Abrufen").


    Das Starten im abgesicherten Modus hat den gleichen Effekt, der Button ist dannl an der normalen Position eine Zeile tiefer, aber weiterhin nicht benutzbar, auch "Null" in der Statuszeile ganz unten kommt wieder.


    Gruß

    Hallo zusammen,


    ich dachte, ich hätte alle fehlenden Angaben nachgetragen, aber offenbar ist mein Problem weiterhin unvernünfitg formuliert und wird deswegen nicht beantwortet.
    Wäre aber doch nett, wenn mir das jemand näher erklären könnte, vielleicht lern ich's doch noch.


    Vielen Dank an alle Antwortenden im voraus!


    Gruß, Andish

    Hallo und sorry,
    hatte ich doch die Vorschau Zeilen vergessen einzufügen!
    * Thunderbird-Version: 45.7.1
    * Betriebssystem + Version: W7 32bit
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Freenet
    * Eingesetzte Antiviren-Software: Avast
    * Firewall (Betriebssystem-intern/Externe Software): Nur W7 Firewall


    Der Menü Punkt "Abrufen" bleibt dunkel und kann nicht aufgerufen werden, auch F5 oder shift F5 hat keine Wirkung. Nach einem Neustart wird keine neue email abgerufen, stattdessen wird in der Statuszeile ganz unten "null" angezeigt.


    Abrufen geht nur über "Datei>Neue Nachrichten abrufen...". Danach kann es TB auch alleine bis zum nächsten Neustart. Trat auch schon vor der aktuellen Version 45.7.1 auf.

    Hallo mrb,


    danke für den Hinweis!
    Ich habe den "Gesendet" Ordner testweise geändert, aber das Verhalten hat sich dadurch nicht geändert. Beim Testen fiel mir aber auf, dass die email dann tatsächlich gespeichert wird, wenn ich "nochmal versuchen" wähle statt abbrechen. Dann wird zwar nicht (wie eigentlich erwartet) ein neuer Sendeversuch durchgeführt, sondern die email wird kommentarlos in "Entwürfe" verschoben.
    Also nur eine falsche Button-Beschriftung in der Fehlermeldung.

    Hallo,

    heute ist mir das eingangs beschriebene Problem wieder passiert (neu verfasste email geht verloren), und ich konnte das Problem auch verifizieren und beliebig reproduzieren, auch mit der aktuellen Version 31.6.0 . Es handelt sich sich um ein TB S/W Problem.
    Vorgehensweise:
    -email mit gmail-Empfänger an freenet "Senden"
    -Es kommt "Fehler beim Senden, the domain will currently not accept ur email" mit Ok-Button. Wenn ich jetzt o.k. drücke, bleibt die geschriebene email erhalten und kann weiter bearbeitet werden.
    -Zeitgleich mit dieser Fehlermeldung erscheint über der email der bekannte Laufbalken mit % Anzeige und dem Button "Abbrechen", ohne Alternative. Wenn ich hier Abbrechen wähle, kommt danach die in der ersten mail beschriebene Fehlermeldung 'Die Nachricht konnte nicht in den Ordner "" gespeichert werden. Nochmals versuchen?' OK oder Abbrechen.
    Sinnvoll ist nur Abbrechen, und danach ist die email verschwunden.
    - Der Fehler wirkt sich also nur aus, wenn ich die "Fehler beim Senden" Meldung nicht mit o.k. quittiere, sondern die andere FM "Abbrechen" bestätige. Aber beide Meldungen kommen gleichzeitig.

    Hallo Peter,


    vielen Dank für die rasche und zutreffende Antwort!
    Ich habe unter Einstellungen gesucht, nicht aber unter Konteneinstellungen, dort war tatsächlich sowohl "HTML" als auch "Zitieren" angekreuzt.
    Beides ist jetzt behoben, wurde aber durch den Update erzwungen (default statt alten Status erhalten).


    Den Tip mit Shift fand ich auch sehr gut, er funktioniert.


    Gruß, andisch

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.5.0
    * Betriebssystem + Version: W7 home 32bit
    * Kontenart (POP / IMAP):POP
    * Postfachanbieter (z.B. GMX):1&!
    * Eingesetzte Antivirensoftware:avast
    * Firewall (Betriebssystem-intern/Externe Software)intern


    Seit dem letzten Update beobachte ich, dass bei Anklicken von "antworten" sich zwar wie üblich ein neues Fenster öffnet, dabei aber 2 Änderungen auftreten:
    1. Das Verfassen-Fenster enthält eine neue Menüzeile für Schriftart(Norm.Text,Überschrift,Absatz...), für Breite und Schrftart und weitere Format-Optionen (die erhalte ich bei einer neuen email verfassen nicht).
    2. Der gesamte Text der erhaltenen email wird als Zitat in die Antwort-mail übernommen, dieser Punkt ist besonders unangenehm, weil das bisher nur für von mir markierten Text in der erhaltenen email galt.


    Wie kann ich das neue Verhalten wieder abstellen? Speziell Punkt 2 stört sehr.

    Nachtrag:
    Heute wurde eine mail abgelehnt, aber es kam keine weitere Fehlermeldung, sondern das Fenster mit der zu verschickenden mail blieb korrekt offen, nachdem ich die Fehlermeldung vom Freenet Server bestätight hatte.
    Ist vielleicht auch ein Timing Problem.


    Gruß

    Hallo Susanne, hallo mrb,


    es ist wie vermutet, Freenet.de lehnt bereits die Annahme von mails ab, die an gmail msn hotmail und viele andere gehen. Es kommt keine (verzögerte) reject-mail mit Fehlermeldung, sondern der Server nimmt solche mails gar nicht mehr an.
    Offenbar nutzt freenet eine U.S. blackmail Liste (invers) auch schon bei der Annahme, ist mir auch viel lieber als später ein reject zu bekommen.


    Aber das ist nicht das Problem, sondern das TB Verhalten.


    Meist achte ich selbst vorher schon auf den Empfangs-Server und schicke dann gleich an t-online, also kein Beinbruch.


    Gruß