Zertifikatsproblem bei GMX

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:60.7.0
    • Betriebssystem + Version: Win7 Pro
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):GMX
    • Eingesetzte Antiviren-Software:Avast
    • Firewall (Betriebssystem-intern/Externe Software):Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): Easybox Arcor


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.


    Hallo,

    seit 2..3 Tagen klemmt's beim Senden von EMails mit meinem GMX Account. Erst nach ca. drei Versuchen "Ausnahmeregel bestätigen" wie die Nachricht gesendet.


    Hat das was zu tun mit der kürzlichen Meldung hier im Forum "GMX hat im aktuellen Monat die 2-Faktor-Authentifizierung (2FA) ausgerollt" ?

    Was kann sonst falsch laufen? Den SMTP-Port verwende ich schon lange.


    Gruß ;-)


  • Hallo,


    rechts im Bild ist ein Button für "Zeigen". Schau dort mal nach. Ich würde mich nicht wundern, wenn dein Virenscanner (bzw. dessen Hersteller) der Aussteller für das Zertifikat wäre, denn vermutlich hat du die "Mailschutz" oder ähnlich bezeichnete Funktion im Virenscanner aktiv.


    MfG

    Drachen

  • Hatte ich schonmal probiert, brachte mich nicht weiter.


    Beim nächsten Auftreten schau ich nochmal nach.

  • Eigenartig - jetzt, einen Tag später, kann ich problemlos senden.

    Gestern abend gab's wohl ein Update auf 60.7.2.

  • So - neue Erkenntnis:

    Bei der Anmeldung über die Web-Oberfläche erhalte ich eine Meldung

    "sie versuchen sich mit einem veralteten Browser... einzuloggen".

    Nonsense: mein Opera Browser 62.0.3331.18 ist auf dem neuesten Stand!

    3 Stunden später klappt es wieder.


    Scheint als ob die bei GMX einiges am Rumbasteln sind. Haben Andere ähnliche Probleme bemerkt?

  • Hallo graf.koks,


    ich hatte dieselbe Meldung vor einer guten Woche mit aktuellstem Firefox auf meinem Laptop. Habe dann nicht weiter herum probiert, weil mir GMX den Aufwand nicht wert ist - und mit dem PC ging es ja.


    MfG

    Drachen