Xpunge Symbol verschwunden

    Hallo ihr Lieben und ein netter Gruß in die Runde,


    Ich nutze Thunderbird 68* mit Linux Mint 19.2 und habe mir die Erweiterung xpunge installiert, welche unter anderem alle Papierkörbe mit einem Klick löschen kann.

    Habe dann das Symbol über Anpassen in meine Menüleiste gezogen und alles hat wunderbar funktioniert, aber nach einem Neustart ist das Symbol verschwunden, und kann auch unter der Option Ansicht anpassen nicht wieder gefunden werden?!


    Ein deinstallieren und ein erneutes installieren der Erweiterung haben gewirkt und ich konnte das Symbol wieder in die Menüleiste schieben, aber nach einem Neustart von Thunderbird war es wieder fort und auch unter Ansicht anpassen nicht mehr vorhanden :(

    Ich nutze ausschließlich IMAP-Konten von z.B. Mail.de und GMX.de


    Vielleicht kann mir ja jemand hier bei diesem merkwürdigen Verhalten weiterhelfen!


    Danke schon mal im voraus

  • graba

    Approved the thread.
  • Hallo misterautoman,


    das von Dir beschriebene Problem klingt nach Bug 1584160, den ich vor ein paar Monaten gemeldet hatte und der mittlerweile in Version 68.3.0 behoben sein sollte. Welche Version von Thunderbird 68 verwendest Du denn genau?


    Viele Grüße,

    tempuser

    Ich nutze 68.2.2

    Leider kann ich nicht feststellen, ob dieser Patch auch bei meiner Version funktioniert und ich weis leider auch nicht, wie ich diesen Patch übernehmen kann :-(

    Vielen Dank für deine Antwort

  • Hallo misterautoman,


    dann aktualisiere mal das System über die Paketverwaltung.


    Sollte Thunderbird anschließend noch nicht in Version 68.3.0 bzw. 68.3.1 installiert sein, dann wirst Du einfach noch ein paar Tage warten müssen, bis Thunderbird auch unter Linux Mint wieder in der aktuellen Version verfügbar ist.


    Viele Grüße,

    tempuser

    Das habe ich natürlich sofort als erstes gemacht :thumbsup:

    Dann muss ich wohl warten und mich in Geduld üben :/

  • Hallo misterautoman,


    bitte berichte dann nochmal kurz, ob das Problem mit der neuen Version von Thunderbird behoben ist - sobald Du das Update erhalten hast. Danke.


    Viele Grüße,

    tempuser

    Hier eine Rückmeldung!

    Habe mein System gewechselt zu MX Linux!

    Dort ist die Version 68,4.2 installiert und es funktioniert auch einwandfrei!


    Grüße

    Uwe