UID Search (8909) und NOOP Fehler

    • Thunderbird-Version: 68.7.0 (32 bit)
    • Betriebssystem: Windows 10
    • Kontenart: IMAP
    • Postfach-Anbieter: Groupwise (Universitäts-Email)
    • Eingesetzte Antiviren-Software: Avast Antivirus

    Hallo zusammen,


    ich habe folgendes Problem: Ab und an (manchmal mehrmals am Tag, manchmal mehrere Tage nicht) kann ich keine Mails mehr bekommen bzw. senden. Thunderbird sagt auch nicht, dass es keine Mails mehr empfangen kann. Wenn ich dann manuell "Abrufen" klicke, bekomme ich entweder einen "NOOP" Fehler oder einen "UID Search (8909)" Fehler. Der einzige Workaround, der funktioniert, ist ein Restart (dann empfange ich auch wieder automatisch Mails).


    Das ist insofern ärgerlich, weil ich von der Arbeit (Universität) durchaus Mails erhalten möchte, auch ohne dass ich ständig überprüfen muss, ob Thunderbird gerade jetzt noch Mails generell empfangen kann, oder ob dies wieder blockiert ist.

    Ich weiß nicht, ob das ein Thunderbird- oder ein Serverproblem ist. Ich kann den Fehler leider auch nicht reproduzieren. Allerdings tritt es, wie gesagt, teilweise recht häufig auf.


    Frage 1: Kennt jemand dieses Fehlerbild? Und wenn ja: Gibt es eine Lösung?
    Frage 2: Gibt es einen Workaround, sodass Thunderbird automatisch restartet, wenn diese Fehler ausgegeben werden?


    Eine Lösung zu Frage 1 wäre natürlich wünschenswerter, allerdings würde es mich jetzt auch nicht stören, wenn Thunderbird halt 0-20x am Tag neustartet. Das ist dann eben so.


    Vielen Dank für Eure Ideen.
    LG
    Michi

  • graba

    Approved the thread.

    Und hier auch gleich mal ein Screenshot der Fehlermeldung.

    Ich hoffe, jemand weiss Rat.



    LG
    Michi

    Das Problem mit unserem "Admin" ist, dass unser Rechenzentrum eigentlich nur für Studis zuständig ist und dies auch immer wieder betont. Und unser Arbeitskreis-Experte ist Nicht-ITler. Deswegen dachte ich, dass hier evtl. noch jemand Rat weiß.


    Ich hänge mal noch die zweite Fehlermeldung an. Aber Du denkst, es ist serverseitig zu suchen? Hat es evtl. mit Timeouts oÄ zu tun? Kann man da Thunderbird-seitig was machen?


    LG
    Michi


  • Aber Du denkst, es ist serverseitig zu suchen? Hat es evtl. mit Timeouts oÄ zu tun? Kann man da Thunderbird-seitig was machen?

    Ich kenne die Fehlermeldung nicht. Auch Google hat mich nur vage zu Zimbra / Groupwise geführt, wenn ich danach gesucht habe. Aber letztlich habe ich nichts konkretes gefunden. Zu den Stichworten Groupwise + UID + 8908 findet man schon mehr.


    Deswegen dachte ich, dass hier evtl. noch jemand Rat weiß.

    Keine Ahnung, ob sich hier jemand mit Groupwise auskennt. Ich sehe aber in der Verbindung zwischen Thunderbird und Groupwise das vermutliche Problem. Wie immer kann dies an Thunderbird, Deinem System, Deinem Antivirus-Tool, Deinem Internet-Anschluss (vielleicht ein TCP/IP-Problem durch DS Lite) bis hin zu den Servern der Uni liegen.

    Hallo Thunder,


    vielen Dank für deine Hilfe.

    Auf Zimbra war ich auch schon. Allerdings half mir das auch nicht so richtig weiter. Man muss dazu sagen, dass ich auch kein IT-ler bin ;-)


    Ich werde mich jetzt doch nochmal beim Admin bemühen, vielleicht weiß derjenige Bescheid bzw. kennt jemanden, der einen kennt ...

    Sollte was hilfreiches bei raus kommen, kann ich es gern hier reinschreiben, falls gewünscht? Allerdings weiß ich nicht, ob das dann überhaupt zum Thema passt, weil es scheint mir inzwischen doch eher ein serverseitiges Problem zu sein und erstmal weniger mit Thunderbird zu tun zu haben...


    Vielen Dank nochmal!
    LG
    Michi

    Also der zuständige Experte hat es aufs "Polling" geschoben, also auf das Abfrageintervall. Das liegt bei mir aber im Rahmen. Eine andere Lösung gäbe es nicht.


    Jetzt meine Frage: Kann man per batch auf Thunderbird zugreifen? Damit könnte man ein kleines Programm schreiben, welches alle 5 min zB den Status des Thunderbird-Kontos abfragt und wenn dort solch eine Fehlermeldung ausgegeben wird, Thunderbird neu startet? Über eine entsprechende Dokumentation (Thunderbird Fehlermeldung per cmd / bat auslesen oÄ) würde mir schon reichen =)


    Danke und LG
    Michi

  • Auf der einen Seite das Abfrageintervall als verantwortlich zu bezeichnen und dann aber einen Neustart des Programms vorzuschlagen ist doch einfach widersinnig. Was soll der Programm-Neustart bringen, außer einem erneuten kontaktieren des Accounts, was ja dann erst recht ein Problem wäre.


    Was soll denn für ein Intervall maximal bzw. minimal erlaubt sein?

    Tut mir Leid, das war missverständlich. Er hat gemeint, das einzige was man machen könnte, wäre, das Abfrageintervall auf 1 - 30 min zu setzen. Ansonsten wisse er auch nicht, was man da noch machen kann.


    Mein Abfrageintervall liegt bei 10 min, ich habe ein bissi mit den Werten gespielt, bekomme aber immer noch die Fehler angezeigt.


    Mein Workaround wäre jetzt, den automatischen Neustart, sodass ich nicht nur, weil ich mal 10 min keine Mail bekomme, manuell überprüfen muss, ob die Verbindung noch steht oder ich einen Neustart durchführen muss. Das Problem ist, dass sich Thunderbird nicht meldet, wenn die Verbindung automatisch nicht hergestellt werden kann, sondern nur, wenn ich manuell abfrage ... Das heißt, ich muss es ständig manuell testen, was ich gern umgehen würde.


    LG
    Michi